[Rom] Miui.us Presents: MIUI v4 2.6.8 Nexus S 4G with Wimax! Miui Toolbox!!

Search This thread

misfit0313

Senior Member
Jan 25, 2010
774
258
Merrill, WI
Anybody else having problems sending mms? Receiving just fine. I nandroided back to Ferg's build to check stuff out, and can send and receive just fine. Checked md5, did a complete wipe, fresh install, restored no apps or settings. Any ideas?

Sent from my Nexus S 4G using xda premium
 

JohnCorleone

Senior Member
Dec 19, 2010
16,188
5,864
Whittier,CA
Anybody else having problems sending mms? Receiving just fine. I nandroided back to Ferg's build to check stuff out, and can send and receive just fine. Checked md5, did a complete wipe, fresh install, restored no apps or settings. Any ideas?

Sent from my Nexus S 4G using xda premium

I just sent a message from my NS4G running this to my Epic Touch line and it went right through..

Sent from my SPH-D710 using Xparent Blue Tapatalk 2
 

Attachments

  • uploadfromtaptalk1337569946233.jpg
    uploadfromtaptalk1337569946233.jpg
    18.9 KB · Views: 284

rlasalle15

Senior Member
Oct 6, 2010
805
915
Providence, RI
Anybody else having problems sending mms? Receiving just fine. I nandroided back to Ferg's build to check stuff out, and can send and receive just fine. Checked md5, did a complete wipe, fresh install, restored no apps or settings. Any ideas?

Sent from my Nexus S 4G using xda premium

fixed that, mms sent that is...working on youtube right now... sorry guys I think I know what the issue is. I will have something up tomorrow.
 
Last edited:
  • Like
Reactions: misfit0313

Juanito216

Senior Member
Jan 31, 2011
692
121
LG G5
OnePlus 6T
Good news for myself is that MIUI is running how it should on the CM kernel. I restored a backup maybe more than one. Flashed a rom, etc. Downloaded again and flashed, finally smooth how it should be. Might of felt just as smooth as MIUI GB. Launcher is smooth while running conservative governor running at 800mhz. Maybe all that wiping and stuff helped or something.

Sent from my Nexus S 4G using Tapatalk 2
 
Last edited:

JohnCorleone

Senior Member
Dec 19, 2010
16,188
5,864
Whittier,CA
Good news for myself is that MIUI is running how it should on the CM kernel. I restored a backup maybe more than one. Flashed a rom, etc. Downloaded again and flashed, finally smooth how it should be. Might of felt just as smooth as MIUI GB. Launcher is smooth while running conservative governor running at 800mhz. Maybe all that wiping and stuff helped or something.

Sent from my Nexus S 4G using Tapatalk 2

Yeah I used App2Zip to make a zip of all of my data apps. I wiped everything and flashed ROM and gapps. After I booted up fully I went back to recovery and flashed my zip of apps and everything is good here. Everything running well. I do want to experiment with kernels to see if I can get one with voodoo color to play nice
 

rlasalle15

Senior Member
Oct 6, 2010
805
915
Providence, RI
I said a few posts backs I think I know what went wrong. I signed the rom and when I signed it broke my wifi, then I fixed my wifi...but didnt check anything else and I think signing messed up a few other things. I am redoing this and will have it fixed tomorrow. Sorry about the inconvenience!
 
  • Like
Reactions: misfit0313

Roach419

Senior Member
Jan 24, 2011
278
50
i was browsing another site and i was thinking...that sounded harsh im sorry...its not what i meant...looks the same blocky and cheap menus that my stepdaughters ipod has...im sure im wrong or missing something...and a dildo and vibrator are the same...still not better than the real thing, just cheap plastic...lol or gel
 

Top Liked Posts