[ROM] Motorola Blur OS- V0.6 (Beta) [UPDATED - 10/11 - 10:45pm MountainTime]

Status
Not open for further replies.
Search This thread

Burlyskink

Senior Member
Aug 21, 2009
81
1
I flashed Cliq rom it loads M Blur screen then it says stick together, then it goes back to M Blur screen. What am I doing wrong here? is that normal? please help

Did you wipe before you flashed? If not pull out the batt and replace, go into recovery, wipe, reflash.

Thats what worked for me anyways
 

XxKOLOHExX

Senior Member
Aug 23, 2009
3,116
11
Hawaii
I'm still not able to use any apps that use root (setcpu, root explorer, etc).. anyone else having this prob?

He is probably going to fix it in his next Revision but here it is

Put phone into recovery mode and type

adb shell mount data
adb shell mount system
adb push C:/su /system/bin/
adb shell chmod 4755 /system/bin/su
adb push C:/Superuser.apk /data/app_s/

These commands are based on files being in the C:
File downloads
http://www.mediafire.com/download.php?ynwjjnzjl3v

Extract rar in C: and run those commands in CMD and you should be fixed

Terminal Commands to fix Super User
mount data
mount system
mount sdcard
cp /sdcard/su /system/bin/
chmod 4755 /system/bin/su
cp /sdcard/Superuser.apk /system/sd/app_s/

You need to put the files above into your root of your SD card
 

djdeviance

Senior Member
Sep 15, 2007
386
13
I'm still not able to use any apps that use root (setcpu, root explorer, etc).. anyone else having this prob?

Still no SU on my end. Gonna switchrom back to MLIGN for the time being. A2SD works but im unable to overclock. So still runs a bit sluggish also not able to fix end button gehavior even with spare parts.
 

mrnote8

Senior Member
Feb 12, 2009
104
0
He is probably going to fix it in his next Revision but here it is

Put phone into recovery mode and type

adb shell mount data
adb shell mount system
adb push C:/su /system/bin/
adb shell chmod 4755 /system/bin/su
adb push C:/Superuser.apk /data/app_s/

These commands are based on files being in the C:
File downloads
http://www.mediafire.com/download.php?ynwjjnzjl3v

Extract rar in C: and run those commands in CMD and you should be fixed

Terminal Commands to fix Super User
mount data
mount system
mount sdcard
cp /sdcard/su /system/bin/
chmod 4755 /system/bin/su
cp /sdcard/Superuser.apk /system/sd/app_s/

You need to put the files above into your root of your SD card

Thank you for this!
 

Ryanmo5

Retired Senior Moderator
Apr 20, 2008
2,521
358
Goodyear
People wipe your ext and data then flash build, works every time. So far so good man runs slow but setting up accounts and signing in went good. Still playing but will report any bugs if found.
 

Burlyskink

Senior Member
Aug 21, 2009
81
1
no i didnt, could that be the problem?, wouldnt i have to flash it before i update anyway?

No, its just to help me figure out what was wrong...

I need you to go into fastboot power off then do power+camera

Post what spl it says that you have, and post what radio it says that you have
 
Status
Not open for further replies.

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    hey drizzy i found a bug a wierd one i dont think anyone is having this problem

    i have the gps location but only when i use edge i cant get my loc on 3g any fix for this ???
    1
    Is everyone else experiencing the setup part to be very slow? I'm still adding my social networks, and emails in the setup.

    Yeah. Dog slow.