[ROM][N9][UNOFFICIAL][LineageOS 18.1][21-03-2021]

Search This thread

Synt4x.93

Senior Member
Nov 15, 2016
176
520
2okPze5.png


REQUIREMENTS:
  • ONEUI2 (10) OR NEWER FIRMWARE

INSTRUCTIONS:
  • TWRP
  • WIPE SYSTEM/DATA/CACHE
  • FLASH
  • REBOOT

WORKING:
  • Wi-Fi
  • Bluetooth
  • Mobile Network
  • GPS
  • NFC
  • Audio
  • Camera
  • Fingerprint Sensor
  • S-Pen
  • HDMI
  • Ethernet
  • MTP/ADB
  • Call Recording
  • Encryption
  • SELinux Enforcing
  • Android Auto
  • Glove Mode
  • OTA Updates

BROKEN:
  • Iris Scanner
  • ?

NOTES:
  • LineageOS 18.1 is still a WIP so expect some bugs or missing features

DOWNLOADS:

XDA:DevDB Information
LineageOS 18.1, ROM for the Samsung Galaxy Note 9

Version Information
Status:
Stable
ROM OS Version: Android 11
ROM Kernel: Linux 4.9.118
ROM Firmware Required: ONEUI2+

Contributors
synt4x.93

Source Code: https://github.com/synt4x93/

Created: 14-12-2020
Last Updated: 21-03-2021
 
Last edited:

Koekemoerruan1998

New member
May 24, 2020
3
3
Just a bug I'm having... The biometrics don't seem to work for certain apps. My banking app doesn't even detect it as an option (fingerprint). And lastpass crashed everytime
 

bandario

Senior Member
Feb 1, 2011
457
149
Victoria
Excited for this. Work is crazy but I'll be flashing on the weekend.

Is there still a telegram chat group somewhere? Mostly fresh memes, not so much rom talk.
 

ossage

Member
Jan 5, 2017
14
2
Is wireguard supported?
Is there any method to twrp backup/restore encrypted partitions?
Thx
 

msantosoficial

New member
Dec 20, 2020
1
0
Essa ROM é compatível com o modelo snapdragon?

Translation: Is this ROM compatible with the snapdragon model?
 
Last edited by a moderator:

[email protected]

New member
Jan 27, 2016
2
0
Hi peeps! I just got a note 9 (sm-n960u) and am realy lost as to weather it is or is not rootable. and if so, how to go about doing it. hopefully i can use twrp or philz and run
LineageOS. can anybody help me figure this out?
 

Marco'Benavide

New member
Dec 24, 2020
1
0
[QUOTE = "msantosoficial, publicación: 84138475, miembro: 11349261"]
Essa ROM é compatible con el modelo snapdragon?

Traducción: ¿Es esta ROM compatible con el modelo snapdragon?
[/CITAR]
Me parece que no.
 

GigaByteMe2311

New member
Aug 29, 2020
1
0
Hey man, thanks for the hard work, really enjoying the rom, one question though: Any way to hide/remove the default 3 button nav bar or gesture navigation so I can add my own? Adb overscan was removed from android 11 so I can't use that.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 17
    2okPze5.png


    REQUIREMENTS:
    • ONEUI2 (10) OR NEWER FIRMWARE

    INSTRUCTIONS:
    • TWRP
    • WIPE SYSTEM/DATA/CACHE
    • FLASH
    • REBOOT

    WORKING:
    • Wi-Fi
    • Bluetooth
    • Mobile Network
    • GPS
    • NFC
    • Audio
    • Camera
    • Fingerprint Sensor
    • S-Pen
    • HDMI
    • Ethernet
    • MTP/ADB
    • Call Recording
    • Encryption
    • SELinux Enforcing
    • Android Auto
    • Glove Mode
    • OTA Updates

    BROKEN:
    • Iris Scanner
    • ?

    NOTES:
    • LineageOS 18.1 is still a WIP so expect some bugs or missing features

    DOWNLOADS:

    XDA:DevDB Information
    LineageOS 18.1, ROM for the Samsung Galaxy Note 9

    Version Information
    Status:
    Stable
    ROM OS Version: Android 11
    ROM Kernel: Linux 4.9.118
    ROM Firmware Required: ONEUI2+

    Contributors
    synt4x.93

    Source Code: https://github.com/synt4x93/

    Created: 14-12-2020
    Last Updated: 21-03-2021
    2
    Can I have permission to use this source to try and build crDroid for android 11 on the note 9? if so, could i get some advice on using it to build (i just need instructions for lineageos, crDroid has its own instructions which should work aftewords)?
    1
    No need to flash g apps or what
    1
    No need to flash g apps or what
    If you want them, sure.
    1
    How about good afternoon friends, one question this ROM is compatible with a Note 9 (N9600), thank you very much in advance.
    I believe it's a snapdragon variant so it's not compatible