• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[ROM][OFFICIAL][10.0-11.0] crDroidAndroid 6.x-7.x [SANTONI][STABLE]

Search This thread

jojovrtak

Senior Member
May 21, 2016
52
7

Attachments

  • Screenshot_20210815-210503337.jpg
    Screenshot_20210815-210503337.jpg
    85.7 KB · Views: 60
  • Screenshot_20210815-210626363.jpg
    Screenshot_20210815-210626363.jpg
    66 KB · Views: 63

eM-!3

Member
Aug 2, 2008
12
0
FM works on crDroid 7.7, I tested now
Official changelog:
===== 2021.08.07 =====
- Merged August security patch
- Updated CPU Info QS tile
- Updated LineageOS Power Profiles
- Reduce ZRAM size to 768MB (More stable)
- Removed FM Radio support (doesn't work)
- Improved GPS location searching
- Fixed SIM detection issue on encrypted devices
- Kernel: 4.9.278 - LA.UM.9.6.2.r1-04800-89xx.0 (SDClang 12.1.1)
- Misc. Fixes and Improvements
 

ajthealchemist

New member
Sep 7, 2021
4
0
Hi crDroid devs! First of all, thank you very much for giving our good 'ole santoni another chance at life.

I'm using crDroid 7.9, and I've noticed that I can't connect to 2G network (GSM only), but 4G (LTE only) works fine and connects almost instantly. This problem isn't exclusive to crDroid, though, as I've tried other Android 11-based ROMs, and I've experienced the same problem. I really need to connect to 2G as LTE can't penetrate inside my house, so I might miss important texts or calls.

Thank you very much. I hope this gets fixed soon.
 

dennon27

New member
May 5, 2021
2
1
Hi crDroid devs! First of all, thank you very much for giving our good 'ole santoni another chance at life.

I'm using crDroid 7.9, and I've noticed that I can't connect to 2G network (GSM only), but 4G (LTE only) works fine and connects almost instantly. This problem isn't exclusive to crDroid, though, as I've tried other Android 11-based ROMs, and I've experienced the same problem. I really need to connect to 2G as LTE can't penetrate inside my house, so I might miss important texts or calls.

Thank you very much. I hope this gets fixed soon.
I can connect to 2G network (GSM only) without a problem using this ROM so your phone may have hardware issue or you live in country with unusual G2 network Frequency that is not supported by this phone. To be sure check Kimovil Frequency Checker here: https://www.kimovil.com/en/where-to-buy-xiaomi-redmi-4x. Dont forget to select your country.
 
Last edited:

szemhazay

New member
Sep 13, 2021
1
1
I'm having problems with miracast on v7.9. Just black screen after the device connects to my TV. Downgrading to v7.8 fixes the problem

EDIT: All works fine on v7.10 :)
 
Last edited:
  • Like
Reactions: jabieff

autokoise

Member
Feb 18, 2020
14
16
Padova
After 36 hours of usage: probably one Of The best Rom (11) never compiled for our legendary Santoni, smooth and stable like last official lineage releases, features implemented like havoc style, really amazing work, thanks to crdroid and, of course, @jabieff . Solved even the problem of dual SIM selection setting (after every reboot the set "ask every time" was reset) common on every 10 cusrom. In particular I've test 7.5 release, everything work properly thanks, thanks!
 
  • Like
Reactions: jabieff

ajthealchemist

New member
Sep 7, 2021
4
0
I can connect to 2G network (GSM only) without a problem using this ROM so your phone may have hardware issue or you live in country with unusual G2 network Frequency that is not supported by this phone. To be sure check Kimovil Frequency Checker here: https://www.kimovil.com/en/where-to-buy-xiaomi-redmi-4x. Dont forget to select your country.

My country and my provider is listed to support 2G to 4G-LTE. In fact, I'm using an Android 10-based version of crDroid (ver. 6.16) to post this very reply. The said version is able to connect me to 2G. I've already tried flashing an updated firmware in the Android 11-based version, but that didn't solve the problem. So, I don't know where the problem really lies.
 

jabieff

Senior Member
Jan 26, 2018
61
34
22
Baku
Xiaomi Redmi 4X
My country and my provider is listed to support 2G to 4G-LTE. In fact, I'm using an Android 10-based version of crDroid (ver. 6.16) to post this very reply. The said version is able to connect me to 2G. I've already tried flashing an updated firmware in the Android 11-based version, but that didn't solve the problem. So, I don't know where the problem really lies.
Flash miui official via fastboot, use it 1-2 hours and switch crDroid 7.10 again. Better to format data before switching crDroid. This can be fix issue.
 

jokergermany

Senior Member
Jul 24, 2010
195
10
Just FYI:
I switched from official los and twrp to orangefox and cr 7.10.
opengapps couldn't be installed because it message me, that android 9 is still installed.
Booted into the cr 7.10 Rom and restart to recovery and started again with flashing rom, gapps and magisk.

Android Auto works when you do this steps:
  1. flash magisk
  2. flash SafetyPatch v3: https://magiskroot.net/md/SafetyPatch-v3.zip
  3. Activate MagiskHide Probs Config
source: https://gitlab.com/LineageOS/issues/android/-/issues/1930
You are welcome =)

But looks like it isn't necessary with cr 7.10
(It's working when you start it via the car, if you start the app in the app drawer it's necessary XD )
 
Last edited:

Top Liked Posts