[ROM][OFFICIAL][10.0][Evert] Pixel Experience [AOSP][2020/07/10][Moto G6 Plus]

Search This thread

juampapo546

Senior Member
May 8, 2018
143
34
Buenos Aires

GtwTyCR.png

PixelExperience for Moto G6 Plus [evert]

What is this?
Pixel Experience is an AOSP based ROM, with Google apps included and all Pixel goodies (launcher, wallpapers, icons, fonts, bootanimation)

Our mission is to offer the maximum possible stability and security, along with essential and useful features for the proper functioning of the device

Based on Android 10.0


Whats working?
Wifi
RIL
Mobile data
GPS
Camera
Flashlight
Camcorder
Bluetooth
FMRadio
Fingerprint reader
Face unlock
NFC
Lights
Sound / vibration


Known issues
Nothing yet
You tell me

DON'T FLASH GAPPS, THEY'RE ALREADY INCLUDED
Download from Pixel Experience website

Donate
Liked my work? Give me a beer

Translation
Help with project translation

Stay tuned
Our Telegram channel
Our blog
Our Telegram device chat

 
Last edited:

VincentVG93

Member
May 27, 2019
6
0
Bug 1: Opening/interacting with a video in Netflix app makes the phone crash and soft-reboot.
Bug 2: launcher can't change grid size.
 
Last edited:

sani23

Member
Feb 25, 2018
23
2
Is the VOLTE for Indian Carrier - JIO working? I have tried various ROMS but one issues still pertains i.e. VOLTE stops working. 4G data works fine, but I can't seem to place a call.
 
  • Like
Reactions: the90sartist

juampapo546

Senior Member
May 8, 2018
143
34
Buenos Aires
Is the VOLTE for Indian Carrier - JIO working? I have tried various ROMS but one issues still pertains i.e. VOLTE stops working. 4G data works fine, but I can't seem to place a call.

I wish I could help you but honestly idk, my carrier does not support evert for volte so I can't tell. However I built this rom with same blobs as Statix, so it should have the same behavior
 

sani23

Member
Feb 25, 2018
23
2
I wish I could help you but honestly idk, my carrier does not support evert for volte so I can't tell. However I built this rom with same blobs as Statix, so it should have the same behavior

Well Statix OS wasn't much help either. I could flash ROM and Gapps, but the VOLTE just won't work. I've tried fixing APN(s), but no luck.

---------- Post added at 08:23 PM ---------- Previous post was at 08:20 PM ----------

I am no developer or maintainer so can't really fix the issue, but if there's some way I could help you figure it out, I'll do the needful.
 

sani23

Member
Feb 25, 2018
23
2
A noob question! Since you don't have VoLTE line it may never be incuded in the ROM. Correct? That being the case, is it possible for you to take the module from other moto devices or say if i could send you my phone's image, could you add the module to rom? It would be really helpful. Eversince I uncloed my device, every update makes me reset the phone and gets stuck on bootloop. It's very time consuming and beats the hell out of me
 

juampapo546

Senior Member
May 8, 2018
143
34
Buenos Aires
A noob question! Since you don't have VoLTE line it may never be incuded in the ROM. Correct? That being the case, is it possible for you to take the module from other moto devices or say if i could send you my phone's image, could you add the module to rom? It would be really helpful. Eversince I uncloed my device, every update makes me reset the phone and gets stuck on bootloop. It's very time consuming and beats the hell out of me

VoLTE might be included in next builds. If there is a magisk module that fixes it send me the name and I'll see through it
 

sani23

Member
Feb 25, 2018
23
2
Well I'm really sorry, but I've never rooted any device on custom roms. So I'm clueless to as to what module can help you. But really thank you if you are trying to implement the VoLTE, my phone has been without it for a few months now and i can't makes calls without it. Sorry again
 

rad10

New member
Aug 8, 2020
1
0
First of all thank you for your efforts. It is my first time installing a custom ROM, I also accidentally lost all my data while using fastboot, but anyways. The ROM is quite smooth and working very well.

I have seen below issues,
- The fingerprint sensor can lock phone, and there is no option to disable it. If you launch an application that requires fingerprint unlocking, auth attempt locks the phone and it becomes annoying after a while.
- There are two camera apps, the (seemingly) default one says "Hardware version does not support portrait mode". And I set a default camera app a few times, but somehow sometimes Android keeps forgetting the default one and asks again.
- FM Radio, not a big deal, but does not have an option to work without wired headphones. Perhaps some apps are not included because this is the bare bones Pixel Android.

Thanks again. I am sure having a solid build takes a lot of effort. The experience is quite nice.

Ps. For a newbie like me, there is no explanation for the difference of Pixel Experience and PE Plus. I am still wondering. I installed the standard one.
 

SedTor

New member
Sep 22, 2015
3
0
Bluetooth Devices

Hello! First of all, thanks for all your efforts for delivering this great ROM.
I'd like to ask a question: in the previous versions (unofficial), Bluetooth devices, such as headphones, did not work. Are they working in this version?
Thanks.
 

SedTor

New member
Sep 22, 2015
3
0
Backup

Hello!
I've succesfully installed the Plus version of this ROM. The process was smooth (for the first time after trying many different ROMs!).
The ROM works very well, and I really like it.
However, I've experienced one small bug: Backup on Drive and WhatsApp is not working. It is stuck on "waiting for backup". I have searched for some solution online: I tried cleaning Drive's cache and forcing the app to stop, I tried some commands through ADB (following the instructions on this link https://forum.xda-developers.com/mi-8/how-to/guide-google-backup-waiting-to-backup-t3895101) .
This has partially fixed the bug: now the Data App are backed up but not the other things (contacts, SMS, etc.).
Is anyone else experiencing a similar issue?
Thanks in advance!
 

Leoninja

New member
May 21, 2019
1
0
Bug: When I press and hold an icon in the app drawer, sometimes a black or colored rectangle appears around that icon.

I'm using the normal version and latest update.
 
Last edited:

Top Liked Posts

Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone