• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[ROM][OFFICIAL][10.0][OnePlus 3/3T] Pixel Experience [OTA][26/11/2020]

Status
Not open for further replies.
Search This thread

J.2.J

Member
Oct 24, 2019
35
14
Awesome update - I absolutely love that the onscreen gestures are back. Thanks for all the hard work!

However, I can't purchase stuff on google play anymore - it says my device is not secure. I could on the previous version though, so something has changed. Any ideas?

I don't have that problem, but I am rooted with Magisk and using the hide feature
 

DrKong

Member
Jun 16, 2016
42
17
I ended up wiping the phone and reinstalling everything, and weirdly enough, purchasing worked afterwards, so problem was solved. But Magisk doesn't seem to do anything for me though, SafetyNet keeps failing (even though I can still purchase). Any ideas on what to do?

EDIT: Messing around with Magisk finally got me SafetyNet enabled, so all is well!
 
Last edited:

Gaurav24

Senior Member
Jan 28, 2017
340
740
Ranchi
sory mr @Gaurav24 after update my power button cant working... before update its working normaly..can u fix it on the next update ? thank you very much...

No such issues. Try clean flashing

Awesome update - I absolutely love that the onscreen gestures are back. Thanks for all the hard work!

However, I can't purchase stuff on google play anymore - it says my device is not secure. I could on the previous version though, so something has changed. Any ideas?

Make sure your device safety net passes. If it isn't passing try clean flashing ROM.
Play Protect should be certified
 

Attachments

  • Screenshot_20201120-100403561.jpg
    Screenshot_20201120-100403561.jpg
    172 KB · Views: 258

Gaurav24

Senior Member
Jan 28, 2017
340
740
Ranchi
@gaurav: any good news about it? I can't solve the problem yet, although in my opinion you did a very good job with this rom; very little battery drain and very smooth. Thank you!

Yea, i was checking source and found that HFP Support (in-band ringing support) already exists. Check via any other wireless earphone.

Any chance the swap buttons issue is fixed in the latest build?

Yup, after Reboot wait for few seconds it will become normal.
 

bemymonkey

Senior Member
Aug 12, 2007
2,524
118
Hmmm, doesn't seem to have changed anything. After waiting for 5 minutes after reboot the buttons are still swapped...

Rest of the update looks good though!
 

pegasusqj

Member
Dec 22, 2014
24
4
No weather on main screen

@Gaurav24 Hi Gaurav24,I use this ROM long time, it's almost prefect,but there is no weather on main screen.I can got weather on Negative one screen.I have enable loccation setting.Please advise.
 

Attachments

  • 1.jpg
    1.jpg
    186 KB · Views: 126
  • 2.jpg
    2.jpg
    167.4 KB · Views: 125

Gaurav24

Senior Member
Jan 28, 2017
340
740
Ranchi
Not for me, on last build updated via OTA. At every reboot hardware keys are swapped.
Ok will check. Not a bug issue though.

@Gaurav24 Hi Gaurav24,I use this ROM long time, it's almost prefect,but there is no weather on main screen.I can got weather on Negative one screen.I have enable loccation setting.Please advise.
Everything fine here. Make sure Google app and play services are Updated to latest available.
 

Attachments

  • Screenshot_20201127-115156_Pixel_Launcher.jpg
    Screenshot_20201127-115156_Pixel_Launcher.jpg
    231.6 KB · Views: 145

pegasusqj

Member
Dec 22, 2014
24
4
Ok will check. Not a bug issue though.


Everything fine here. Make sure Google app and play services are Updated to latest available.
Hi Gaurav24,I got weather on main screen.but it was different with Negative one screen. How to change weather source same as Negative one screen?
 

Attachments

  • 3.jpg
    3.jpg
    172.9 KB · Views: 158
  • 4.jpg
    4.jpg
    187.1 KB · Views: 154

devanuragp

New member
Nov 27, 2020
2
0
What is the screen-on time for the device ? I have installed it 3 days ago but I have been getting not more than 1hr 45 mins of sot. Is this normal or is it very low ?
 

devanuragp

New member
Nov 27, 2020
2
0
Doesn't seem very normal. The usual sot of PE is about 4/5h.
Try to get more information about wakelocks or possible drains, with BBS app or something.

I checked the battery usage statistics. Something weird is going on over there. For my last charge cycle I had just used Whatsapp and Instagram. According to the usage stats Whatsapp had drained 30% and Instagram had drained around 33%. I also checked the usage for system apps, strangely it reduced the usage for Whatsapp(25%) and Instagram(28%) and showed the reduced amount as usage by system apps like screen(3%), android os(1%) and android system(5%). In both the cases the total amount of usage didn't exceed 63%. Yet the phone showed 0% and switched off.
 

Atta_788

Member
Jan 21, 2017
8
0
Hi. Just made the switch from OOS 9.0.6 to the Plus version. Been facing a couple of things that bug me:

1. Sometimes, the home screen just goes blank. I can still view Google Feed and open apps by touching where they are place on the Home Screen. Have to access settings via Notification Panel and force stop Pixel Launcher to make it return to normal. This has happened 17 times in my 3 days of use and 4 times I've had to restart my phone.

2. Battery is draining too fast. Even at idle, 100% charge only lasts me 7 hours, only WiFi on, checking social after every hour. OOS used to last me for ~20 hrs at idle.
Screen on time is very bad; only giving me 3.5 hrs, causing me to charge my phone 4 to 5 times a day.

3. When typing, a certain key(s) will become unresponsive. Have to wait for like 6-7 seconds and then the key works. Using the included GBoard.

Please do reply. I do really like the ROM and don't want to go back to OOS, but it is quite frustrating for me to use right now.
 

mvalda01

Senior Member
Apr 5, 2017
195
70
2. Battery is draining too fast. Even at idle, 100% charge only lasts me 7 hours, only WiFi on, checking social after every hour. OOS used to last me for ~20 hrs at idle.
Screen on time is very bad; only giving me 3.5 hrs, causing me to charge my phone 4 to 5 times a day.

You are saying that 3.5 hours SoT is very bad? In my experience this is the average of every custom ROM. With kernel tweakings you can maybe reach 4 hours, but that's it.
 

bemymonkey

Senior Member
Aug 12, 2007
2,524
118
If you're getting a total of 7 hours run time (including idle time) with 3.5 hours of screen time, that does seem low. When I use the phone non-stop, auto-brightness on Wi-Fi, for Reddit Sync, Chrome etc., I end up with about 5-6 hours of screen-on-time with this ROM - sometimes 7 hours if I'm doing something like reading ebooks. Original battery from 2016. Dunno how yours has worn by comparison.

Idle time is easily over 24 hours.


To me it sounds like you have something running in the background that's causing lag and battery drain. Did you do a clean install?
 

Atta_788

Member
Jan 21, 2017
8
0
If you're getting a total of 7 hours run time (including idle time) with 3.5 hours of screen time, that does seem low. When I use the phone non-stop, auto-brightness on Wi-Fi, for Reddit Sync, Chrome etc., I end up with about 5-6 hours of screen-on-time with this ROM - sometimes 7 hours if I'm doing something like reading ebooks. Original battery from 2016. Dunno how yours has worn by comparison.

Idle time is easily over 24 hours.


To me it sounds like you have something running in the background that's causing lag and battery drain. Did you do a clean install?

Yes, I did a new install. This was the first time I was flashing a ROM, so it ought to be a clean install.

Went to bed with ~61% battery, wifi on. Woke up to 43% battery. adaptive battery is on.
 

bemymonkey

Senior Member
Aug 12, 2007
2,524
118
Yes, I did a new install. This was the first time I was flashing a ROM, so it ought to be a clean install.

That's not entirely what "clean install" means. What's important is wiping all data before you boot the new ROM for the first time so the old settings, data etc. don't screw anything up. If you wiped everything, you should be fine.

Went to bed with ~61% battery, wifi on. Woke up to 43% battery. adaptive battery is on.

Yeah you definitely have something draining your battery in the background. We're gonna need more info though - some screenshots of the battery usage page in the settings would help. In addition, installing BetterBatteryStats or something similar would likely also help narrow down the culprit. When you've found out what's causing it, restricting background activity for the app usually does the trick.
 
Status
Not open for further replies.

Top Liked Posts