[ROM][OFFICIAL][11.0][Beryllium] Pixel Experience [AOSP][2021/02/07]

Erfan Ahmed Siam

New member
May 17, 2015
1
0
21
I have installed the Pixel Experience 10 Plus Edition's Latest Build which is 23 December 2020, two days ago, Everything just works awesome.

But I noticed that the network is too weak for me. I am currently in Bangladesh and using "Teletalk Career".
as well as when I enable Data Connection battery drains 5% per min!

It's strange. Can you please anyone help me to solve this issue. I loved this rom so much and I don't want to shift from this rom!
 

Kulitjahe

New member
Feb 13, 2021
3
2
3
I just updated via twrp, flash DFE, and it failed to decrypted (my poco was not encrypted). It booted to twrp and asked for pattern to decrypt and failed. So I formatted and it booted normally. Luckily I don't hv important file.
 

Retrial

Recognized Contributor
Jun 10, 2015
952
1,295
133
Athens
@Retrial hey, are you part of the developer team? Where do i report about bug? My lypertek tevi isnt connected as stereo but mono. Also if my phone is encrypted and my twrp has been reverted back to stock recovery, am i still able to update through ota? If i need twrp to update through ota, will flashing twrp again through fastboot method wipe my phone? How do i make sure twrp stays and wont get reverted back to stock recovery? My phone is encrypted btw.
Hello,

1. You can report bugs here in xda or send message here in xda to dev laksay (if for some reason your report got lost in the crowd) or to the telegram.
The report must be clear and well explained along with logs if it's possible.

2. I assume you just booted to TWRP and you didn't flashed it, so you get the AOSP recovery every time you flash a ROM.
Take a look in my ⚡POCO F1 Ultimate Collection & Guides⚡ for a proper installation of TWRP and for a proper installation of ROM.
Encryption has nothing to do with replaced recovery. From the moment you flash TWRP, your recovery will survive from OTA updates or switching ROMs etc. You will not lose your data if you flash again TWRP, don't worry.
 

Retrial

Recognized Contributor
Jun 10, 2015
952
1,295
133
Athens
OTA update just bricked my phone.
I just updated Pixel 11 beta (23/0/2021)

Now my phone keeps restarting again and again.
My phone restarts automatically.
I updated via OTA and it's fine. I pressed 3 dots first in the system update settings, and deleted the package there and re-download it, because for some reason it was ready for install without even download it so I assume something was wrong.

Try to download the build from the site to your PC, connect the device to PC while u are in TWRP and move the build into Internal Storage or to ur external sdcard if you have, and make a dirty installation:
1. Reboot to TWRP and Wipe Dalvik / ART Cache, System, Vendor, Cache.
2. Flash the ROM > Magisk [Optional] > DFE [Optional - Not Recommended]
3. Reboot and Enjoy!
 
Last edited:

Retrial

Recognized Contributor
Jun 10, 2015
952
1,295
133
Athens
I have installed the Pixel Experience 10 Plus Edition's Latest Build which is 23 December 2020, two days ago, Everything just works awesome.

But I noticed that the network is too weak for me. I am currently in Bangladesh and using "Teletalk Career".
as well as when I enable Data Connection battery drains 5% per min!

It's strange. Can you please anyone help me to solve this issue. I loved this rom so much and I don't want to shift from this rom!
Pixel Experience 10 Plus and Normal Editions are EOL (End of Life), you will not get any support for EOL ROMs.
Kindly switch to Pixel Experience 11 or if you want Plus, soon, probably next month, you will be able to get Pixel Experience 11 Plus. Also the builds next month will be "Stable" not "Beta", if you care for these terms.
Then report if your issues persist.
 
  • Like
Reactions: orgert

StiebarMLM

New member
Jan 24, 2021
4
1
3
I updated via OTA and it's fine. I pressed 3 dots first in the system update settings, and deleted the package there and re-download it, because for some reason it was ready for install without even download it so I assume something was wrong.
Same here. Update went fine after deleting the 'already downloaded' version and redownloading it.
 
  • Like
Reactions: Retrial

zeeshanalpha

Senior Member
Aug 2, 2015
64
7
38
My payments app stopped working after flashing the latest beta update. Shows insert sim. It worked fine in prev beta build. Any workaround without installing magisk?
 

Krisranger

Senior Member
Jul 24, 2020
111
19
18

dduuch

Senior Member
Jun 6, 2009
55
27
38
Wrocław
The new ROM from 22.02 does not work in my case. I was waiting on booting stage over 4 hours and I give up - cleanup data partition and start from thw beginning.
As always before installing update I remove the lock patter then in TWRP I format: boot, cache, system and vendor. This time it does not work.
 

neonak

New member
Nov 28, 2011
1
0
21
Flushing
I updated via OTA and it's fine. I pressed 3 dots first in the system update settings, and deleted the package there and re-download it, because for some reason it was ready for install without even download it so I assume something was wrong.

Try to download the build from the site to your PC, connect the device to PC while u are in TWRP and move the build into Internal Storage or to ur external sdcard if you have, and make a dirty installation:
1. Reboot to TWRP and Wipe Dalvik / ART Cache, System, Vendor, Cache.
2. Flash the ROM > Magisk [Optional] > DFE [Optional - Not Recommended]
3. Reboot and Enjoy!
Hi,

I have the same issue, my phone keeps rebooting after the update.

I tried your suggestion to install the update manually, but it doesn't change anything. Do you have suggestions?

I also updated Magisk to version 22.0 before the OTA update, and I saw some people are having problems with this update as well. Could it be that Magisk is the reason for the bootloop, not the OTA update? Something in the way Magisk updates in the newest version has changed, maybe thats the reason..

Thanks for your help.
 

Retrial

Recognized Contributor
Jun 10, 2015
952
1,295
133
Athens
Hi,

I have the same issue, my phone keeps rebooting after the update.

I tried your suggestion to install the update manually, but it doesn't change anything. Do you have suggestions?

I also updated Magisk to version 22.0 before the OTA update, and I saw some people are having problems with this update as well. Could it be that Magisk is the reason for the bootloop, not the OTA update? Something in the way Magisk updates in the newest version has changed, maybe thats the reason..

Thanks for your help.
It would be better to try without Magisk and check.