[ROM][OFFICIAL][11.0][BETA][X01AD] Pixel Experience

Search This thread

anubhavxt

Member
Mar 24, 2021
6
0
1) Explain led behaviour
2) It is fixed already
3) Working fine here
4)Google play system Update will not work as we do not have /metadata partition which is a requirement.
5) Security patch shows up fine here
Led light does not completely turns off and all lights are mixed while notification yellow green red all are mixed.
When we are getting plus version
 

cpm25

Member
Nov 18, 2020
28
1
Plus maybe this month or after my exams.

As for led, I'll look into it, tho the behaviour is similar to stock as far as I remember
Yes even here led is little different as stock when new msg arrives it goes from red to green altogether and while charging, led turns green in 90% itself(different as stock but I'm ok with it) and when new msg arrives while charging green blinks amidst the continuous red charging led.

One more problem I'm facing and idk who else is facing this in pe 10 plus is, microphone. The microphone works fine after restart but after few days it doesn't work in any app(like assistant, sound recorder, gboard...) But it works fine while in a call, no issue in calls but idk what happens to it after few days it suddenly doesn't work in any app again after restart it works and after few days again same thing.
 

iamsaalim

Senior Member
  • Yes even here led is little different as stock when new msg arrives it goes from red to green altogether and while charging, led turns green in 90% itself(different as stock but I'm ok with it) and when new msg arrives while charging green blinks amidst the continuous red charging led.

    One more problem I'm facing and idk who else is facing this in pe 10 plus is, microphone. The microphone works fine after restart but after few days it doesn't work in any app(like assistant, sound recorder, gboard...) But it works fine while in a call, no issue in calls but idk what happens to it after few days it suddenly doesn't work in any app again after restart it works and after few days again same thing.
    I might have an idea for led, but I have never faced my microphone dying ever, I continuously used PE for 3 months and never faced anything wierd like that. If you can provide a logcat after your functionality go out, I'll try to check and fix.
     

    cpm25

    Member
    Nov 18, 2020
    28
    1
    I might have an idea for led, but I have never faced my microphone dying ever, I continuously used PE for 3 months and never faced anything wierd like that. If you can provide a logcat after your functionality go out, I'll try to check and fix.
    It was actually a 3rd party app which caused the issue I removed it. it got fixed👍
     

    cpm25

    Member
    Nov 18, 2020
    28
    1
    It was actually a 3rd party app which caused the issue I removed it. it got fixed👍
    Ah, cool then.
    Actually, I was wrong I thought the 3rd party app caused the issue but it is happening again the same thing...I've attached logcat...
    One more problem I'm facing and idk who else is facing this in pe 10 plus is, microphone. The microphone works fine after restart but after few days it doesn't work in any app(like assistant, sound recorder, gboard...) But it works fine while in a call, no issue in calls but idk what happens to it after few days it suddenly doesn't work in any app again after restart it works and after few days again same thing.
     

    Attachments

    • logcat 1.txt
      772.4 KB · Views: 3

    Top Liked Posts

    Our Apps
    Get our official app!
    The best way to access XDA on your phone
    Nav Gestures
    Add swipe gestures to any Android
    One Handed Mode
    Eases uses one hand with your phone