• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

[ROM][OFFICIAL][11] crDroid 7.x for Samsung Galaxy Note 3 (hlte*)

Search This thread
Feb 17, 2019
3
0
Nice one . But the quick settings is lagging
and when i play music there is more lag .
2 - hw buttons is working when screen off.
3 - rom is useing battery than usual , i delete the crdroid luncher , this fix battery but not enough .
Im sorry form my language . I dont speak English
Thanks to the team ❤️
 

Tweakforce_LG

Senior Member
May 9, 2015
448
113
Samsung Galaxy Note 3
Nice one . But the quick settings is lagging
and when i play music there is more lag .
2 - hw buttons is working when screen off.
3 - rom is useing battery than usual , i delete the crdroid luncher , this fix battery but not enough .
Im sorry form my language . I dont speak English
Thanks to the team ❤️
Dont know about your other issues, but I also have the hardware buttons vibrate on touch when the screen is off. They also remain lit with AOD enabled, if they were lit when sleeping the phone.
 

Tony=9801

Member
Apr 29, 2017
17
6
I've got this problem with latest version (7.7) after dirty flashing the rom zip file over the previous build.. I wonder how can I fix it?
Try a clean flash my friend, that may solve your issue as the Devs say it's recommended, I know it's a pain setting up all the apps again but as you know there are certain apps that you can use to back up and restore your data rather than starting from scratch lol, hope that helps.
Good luck ;)
I've got this problem with latest version (7.7) after dirty flashing the rom zip file over the previous build.. I wonder how can I fix it?
 

joseph15two

Senior Member
Feb 24, 2018
93
12
Richmond Hill
Hello @gj86
Please check the latest build (crDroidAndroid-11.0-20210628-hlte-v7.7.zip) is not booting up after dirty flashing. Stuck with splash loop.
Looks like your only option is to clean flash. I'm using hltekor and I clean flashed the June 28th update and it worked fine. One problem that I'm encountering is that I cannot allow apps to be installed from unknown sources which is something I need especially for rooting etc. The switch for the "Allow from this source" just won't budge. I'm gonna downgrade to see if there are less issues in previous versions.
 

Marvino.

Senior Member
Nov 7, 2014
373
199
Egypt
Samsung Galaxy Note 3
Looks like your only option is to clean flash. I'm using hltekor and I clean flashed the June 28th update and it worked fine. One problem that I'm encountering is that I cannot allow apps to be installed from unknown sources which is something I need especially for rooting etc. The switch for the "Allow from this source" just won't budge. I'm gonna downgrade to see if there are less issues in previous versions.
The permission switches normally for my Hlte build and I noticed almost no issue at all under my radar. But the latest build will never boot up for no apparent reason as I used to flash every monthly build successfully. I'm gonna wait for the Dev's response.
 

joseph15two

Senior Member
Feb 24, 2018
93
12
Richmond Hill
The permission switches normally for my Hlte build and I noticed almost no issue at all under my radar. But the latest build will never boot up for no apparent reason as I used to flash every monthly build successfully. I'm gonna wait for the Dev's response.
Well rip the hltekor version. I guess I'll either stay on V6 or V7.6 until the dev finds what the issue for my problem is. I hope your fix your issue. It's actually a little weird that it loops even though u were fine for every other flash. In the custom rom world, usually dirty flashing is risky but if it was an official rom from oems than it would actually be a normal thing funnily enough.
 

Marvino.

Senior Member
Nov 7, 2014
373
199
Egypt
Samsung Galaxy Note 3
We
Well rip the hltekor version. I guess I'll either stay on V6 or V7.6 until the dev finds what the issue for my problem is. I hope your fix your issue. It's actually a little weird that it loops even though u were fine for every other flash. In the custom rom world, usually dirty flashing is risky but if it was an official rom from oems than it would actually be a normal thing funnily enough.
Well, it's not a big deal for me as the development for this device should have been dead years ago but unless this good work is brought by those awesome devs here, we wouldn't be here talking abt it at the moment.
Anyway development for your variant is still up and u can catch up with it every month or so on the Official webite. Or their Official telegram upates channel where you can find every single build they have released.
 

Top Liked Posts