• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[ROM][OFFICIAL][11] crDroid 7.x for Samsung Galaxy Note 3 (hlte*)

Search This thread

joseph15two

Senior Member
Feb 24, 2018
93
12
Richmond Hill
We

Well, it's not a big deal for me as the development for this device should have been dead years ago but unless this good work is brought by those awesome devs here, we wouldn't be here talking abt it at the moment.
Anyway development for your variant is still up and u can catch up with it every month or so on the Official webite. Or their Official telegram upates channel where you can find every single build they have released.
Yeah got it. Thanks for the info 🙂
 

joseph15two

Senior Member
Feb 24, 2018
93
12
Richmond Hill
I've tried v7.6 and v7.7 and I'm finding a bug that they both have in common; it seems the permission manager of some sort is broken for the HLTEKOR version. I cannot toggle permissions (eg. in settings tapping any permission doesn't work and you can't even scroll in the permission list, tap allow for permission prompt when it appears on screen doesn't work) or allow applications to be used as an install source. Great thanks to the developer tho for all the efforts to keep this device alive to this day 😁.
 

Ultimate Ro

Member
Jun 29, 2021
9
0
Bangladesh , Dhaka 1216
I've tried v7.6 and v7.7 and I'm finding a bug that they both have in common; it seems the permission manager of some sort is broken for the HLTEKOR version. I cannot toggle permissions (eg. in settings tapping any permission doesn't work and you can't even scroll in the permission list, tap allow for permission prompt when it appears on screen doesn't work) or allow applications to be used as an install source. Great thanks to the developer tho for all the efforts to keep this device alive to this day 😁.
Maybe I have a solution for that .
I'm using hlte crdroid on hltekor by mistake .
At fist it didn't boot , so I have to flash lolz kernel latest one .
And , amazingly it booted successfully .
Now I don't have any permission manager problem .
U can also give it a try ; )) .
But I have found a bug here , humidity and temperature sensor not giving any value .
 

joseph15two

Senior Member
Feb 24, 2018
93
12
Richmond Hill
Maybe I have a solution for that .
I'm using hlte crdroid on hltekor by mistake .
At fist it didn't boot , so I have to flash lolz kernel latest one .
And , amazingly it booted successfully .
Now I don't have any permission manager problem .
U can also give it a try ; )) .
But I have found a bug here , humidity and temperature sensor not giving any value .
I'm wondering if the temperature and humidity sensors don't work because you flashed the wrong variant version? I'll try what you did and see how it works out. Thanks for the suggestion
 

joseph15two

Senior Member
Feb 24, 2018
93
12
Richmond Hill
So I did a last attempt to try the v7.7 HLTEKOR variant for my HLTEKOR once again and it seems I was not being thorough with my findings.

So the permission manager not working seems to only happen when I turn on smart pixels. When I turn on the smart pixels, the permission manager would basically completely be unreactive to my touches no matter which part of it it is. I've fiddled with the options several times to confirm it was the cause. With smart pixels on, I cannot accept permission requests that pop up on the screen, scroll the permission list from the main permission manager or the permissions list of apps, and allow the permission of "allow source for app install".

Other than that everything on this version works extremely great. I am very satisfied with the stability and will probably just settle in with this version for the time being.

Again a huge thanks to the developer for making this ROM possible with the latest security patch :)
 

joseph15two

Senior Member
Feb 24, 2018
93
12
Richmond Hill
Actually, these sensors start working after reboot . But that same bug appears again after passing some time like 1 hour or more .
That seems weird. For me, when I used to use v7.5, the sensor for the S-pen stopped working after an hour and a reboot would fix it but then just go back to the bug. Maybe there's something you tweaked in the kernel manager that may have caused the issue?
 

Ultimate Ro

Member
Jun 29, 2021
9
0
Bangladesh , Dhaka 1216
I've applied t
That seems weird. For me, when I used to use v7.5, the sensor for the S-pen stopped working after an hour and a reboot would fix it but then just go back to the bug. Maybe there's something you tweaked in the kernel manager that may have caused the issue?
I've applied these :
Cpu governor change , cpu undervolt (at stable ) , 512mb swap , Cpu OC to 2.5Ghz , Gpu OC to 600 Mhz , turned off kernel printK logging .
And I use HEBF for force deep sleep and fstrem .
I would like to say , previously , I used the viper os nougat one , that was also had the same problem . But all TW based roms was working great . I used to use my note 3 as live weather station . For now it is not possible .
 

Ultimate Ro

Member
Jun 29, 2021
9
0
Bangladesh , Dhaka 1216
So I did a last attempt to try the v7.7 HLTEKOR variant for my HLTEKOR once again and it seems I was not being thorough with my findings.

So the permission manager not working seems to only happen when I turn on smart pixels. When I turn on the smart pixels, the permission manager would basically completely be unreactive to my touches no matter which part of it it is. I've fiddled with the options several times to confirm it was the cause. With smart pixels on, I cannot accept permission requests that pop up on the screen, scroll the permission list from the main permission manager or the permissions list of apps, and allow the permission of "allow source for app install".

Other than that everything on this version works extremely great. I am very satisfied with the stability and will probably just settle in with this version for the time being.

Again a huge thanks to the developer for making this ROM possible with the latest security patchevery android versions and phones will give you that same result when any app is displaying over other app . It's not any bug , even my other phones have same problem . SO ,when I want to install any app from pkg manager , I turn off any overlay app like smart pixel , dimmer , screen filter etc .

Magisk have a option called trapjacking protection also works in the same way .
So I did a last attempt to try the v7.7 HLTEKOR variant for my HLTEKOR once again and it seems I was not being thorough with my findings.

So the permission manager not working seems to only happen when I turn on smart pixels. When I turn on the smart pixels, the permission manager would basically completely be unreactive to my touches no matter which part of it it is. I've fiddled with the options several times to confirm it was the cause. With smart pixels on, I cannot accept permission requests that pop up on the screen, scroll the permission list from the main permission manager or the permissions list of apps, and allow the permission of "allow source for app install".

Other than that everything on this version works extremely great. I am very satisfied with the stability and will probably just settle in with this version for the time being.

Again a huge thanks to the developer for making this ROM possible with the latest security patch :)
Almost every android versions and phones will give you that same result when any app is displaying over other apps. It's not any bug , even my other phones have same problem . SO ,when I want to install any app from pkg manager , I turn off any overlay app like smart pixel , dimmer , screen filter etc .
 

joseph15two

Senior Member
Feb 24, 2018
93
12
Richmond Hill
Magisk have a option called trapjacking protection also works in the same way .

Almost every android versions and phones will give you that same result when any app is displaying over other apps. It's not any bug , even my other phones have same problem . SO ,when I want to install any app from pkg manager , I turn off any overlay app like smart pixel , dimmer , screen filter etc .
Yeah, I found it was a security feature later on when I was going thru older posts of this thread. Thanks for the info nonetheless.
 

B83C

Member
Dec 7, 2020
28
4
Behind you
Asus ZenFone 2
View attachment 5325293
Works for me on n9005 baseband N9005XXUGBPB1
Would you mind sharing me the particular CP file? I can't seem to find any it anywhere online. Btw I have tested some of the latest firmwares but none still yield the result I want which is having 5ghz band to work
Thanks in advance

edit: I found one here : https://androidfilehost.com/?w=files&flid=51481, but it didn't do the job. The settings just can't get the device connect to a 5ghz band, it just says Saved, nothing much. Anyone else's got the solution?
 
Last edited:

Ultimate Ro

Member
Jun 29, 2021
9
0
Bangladesh , Dhaka 1216
I am facing humidity , temperature sensor bug . It shows wrong reading after some time of deep sleep . A reboot may fix problems but after some time (10 min or so) it becomes faulty . Humidity increases automatically to 100 % and doesn't change from 100 . And temperature sensor also gives wrong result . It has not fixed till previous versions of crdroid . Pls fix this , I use these data a lot . TW Roms don't have these sensor issues .
 

Attachments

  • logs-2021-08-10-06-00-17.zip
    1 KB · Views: 0
  • Screenshot_20210809-153059482 (1).jpg
    Screenshot_20210809-153059482 (1).jpg
    288.9 KB · Views: 4
  • Screenshot_20210809-153431531 (1).jpg
    Screenshot_20210809-153431531 (1).jpg
    336.6 KB · Views: 4
  • Screenshot_20210809-153059482 (1).jpg
    Screenshot_20210809-153059482 (1).jpg
    288.9 KB · Views: 4
  • Screenshot_20210809-190747882 (1).jpg
    Screenshot_20210809-190747882 (1).jpg
    213 KB · Views: 5
  • Screenshot_20210809-155210424.jpg
    Screenshot_20210809-155210424.jpg
    213.8 KB · Views: 6

Li Cheng

New member
Jul 31, 2021
3
0
Hi,I have a question..
I want to Turn "Cards & passes" off
In LineageOS system , I can do it in "Settings" -> "System" -> "Gestures" -> "Cards & passes"
But in crDroid 7.x system , I cannot Fine it in "Settings" -> "System" -> "Gestures" , no "Cards & passes" options
How Can I do? Thanks!
 

Tweakforce_LG

Senior Member
May 9, 2015
450
115
Samsung Galaxy Note 3
I am facing humidity , temperature sensor bug . It shows wrong reading after some time of deep sleep . A reboot may fix problems but after some time (10 min or so) it becomes faulty . Humidity increases automatically to 100 % and doesn't change from 100 . And temperature sensor also gives wrong result . It has not fixed till previous versions of crdroid . Pls fix this , I use these data a lot . TW Roms don't have these sensor issues .
If it is an issue on all non-touchwiz roms, then its likely something that would need to be resolved by LineageOS as almost all roms for this phone are based on that. I don't think asking one crDroid dev to resolve this is likely to fix the issue.
 
  • Like
Reactions: Ultimate Ro

gj86

Senior Member
Jul 10, 2015
291
591
Dhaka
I am facing humidity , temperature sensor bug . It shows wrong reading after some time of deep sleep . A reboot may fix problems but after some time (10 min or so) it becomes faulty . Humidity increases automatically to 100 % and doesn't change from 100 . And temperature sensor also gives wrong result . It has not fixed till previous versions of crdroid . Pls fix this , I use these data a lot . TW Roms don't have these sensor issues .
Use devcheck app. Sensors multitool or Galaxy sensors app seems to have this issue.

Also if the sensor reading saturates. Leave the app open for some time in the background.
 
  • Like
Reactions: Ultimate Ro

Ultimate Ro

Member
Jun 29, 2021
9
0
Bangladesh , Dhaka 1216
I'm on lineage 18.1 .
Yes , the bug is in lineage os . So every custom ROM (Non TW ) must have same bug . So I have posted that bug in LOS thread .
DevCheck app is not showing anything in humidity and temperature sensor section.
So the bug is confirmed .
 

Top Liked Posts