[ROM][OFFICIAL][11] LineageOS 18.1 for Samsung Galaxy Note 3 (hlte*)

Search This thread


New member
Sep 11, 2022
I can't use youtube on this rom, support me , erro 400


  • image.jpg
    1.2 MB · Views: 63


New member
May 31, 2017
I think it has something related to rendering on screen or something like that

I hope to find fix for that in 18.1
did you try 17.1 ?
I have tried Ressurection Remix 8.6.7(Android10) yet, It has the same problem. I guess it is based on Lineage OS 17.1 but I'll try Lineage OS 17.1


LineageOS 17.1(20210417-nightly-hlte) has the same problem.
Last edited:


Senior Member
Aug 20, 2018
Samsung Galaxy S4


Mar 18, 2014
Just wondering: Is this an issue of and relevance for a user plainly using the phone? Sounds to me like only being an issue in combination with Android Studio. Is that assumption correct?
Hello js-xda,
Yes, it only happens with running apps via android studio.
but as a normal user, no issue at all.

can you help me in this issue?
  • Like
Reactions: js-xda

Top Liked Posts

  • There are no posts matching your filters.
  • 35

    LineageOS is a free, community built, aftermarket firmware distribution of Android 11, which is designed to increase performance and reliability over stock Android for your device.

    LineageOS is based on the Android Open Source Project with extra contributions from many people within the Android community. It can be used without any need to have any Google application installed. You will need to provide your own Google Applications package (gapps). LineageOS does still include various hardware-specific code, which is also slowly being open-sourced anyway.

    Base source code is available in the LineageOS Github repo. And if you would like to contribute to the project, please visit our Gerrit Code Review.

    Device source code:
    Kernel source code:

    Build Compatibility:
    The noted models are the only ones supported. If you have a model that isn't listed and ask politely then I might work to add compatibility.
    hlteSM-N9005, SM-N900P
    hltekorSM-N900K, SM-N900L, SM-N900S
    hltetmoSM-N900R4, SM-N900T, SM-N900V, SM-N900W8

    Installation Instructions:
    Reporting Bugs:
    Compatibility Notes:
    • External SD cards don't support POSIX (ext*, f2fs) or NTFS filesystems anymore. If this affects you then just bite the bullet, copy any data off you really want to save, and reformat as exfat.
    • The latest TWRP does work, but if someone has issues then perhaps try using the actual supported recovery.
    • If you are encrypted, even with insecure boot, you absolutely must format userdata on upgrade, as noted in upgrade instructions in wiki.
      • If you are not encrypted then disable lockscreen before upgrading and it *should* work without wiping userdata.
      • If you didn't disable lockscreen before upgrading then delete the lockscreen files and it *should* work. Use the power of search, I'm not going to help out with this one -- it's an unsupported path.
      • If you get terribly stuck then wipe userdata as our official upgrade guide notes.
    • I absolutely don't personally accept them. If you really feel that this work deserves it, then find a local food bank or animal shelter/rescue and throw some money their way. You can also throw some the way of LineageOS, but we're actually doing pretty well right now.
    Hi, your work is wonderful, please add lineage os 19.1 please
    I don't know if there will be an official LineageOS 19.0 version,
    but if you wan't to have a small insight, you can test my alpha build :).
    Most things are already working, except RIL and GPS, but I'm working on this.

    There will be an own thread, so please don't report here any bugs.
    Interesting you say that as i had some crackling on the old baseband i was running although i've never really looked into it...

    I've just tested on baseband: N9005XXUGBOJ1 with no issues to report :)
    Well, thanks!
    That's great sharing this with us, very weird of baseband to cause that sound crackling. I'm going to upgrade my baseband to see if it is going to solve this bug.
    EDIT: Flashed Nordic Countries baseband solved the issue! Thanks man!
    I'm currently using RL1 bootloader (from latest EGY firmware) and QB1 baseband (from latest Nordic Countries firmware).
    They're the recommended ones from baseband and bootloader topic on general forum because they are the most
    updated ones till now. (FOR "N9005" MODEL ONLY, ALSO KNOWN AS "hlte")

    PS: for anyone who want to flash the bootloader and baseband I mentioned above, I've uploaded them again on the
    general forum thread for bootloader and baseband discussion in a reply, as all links in the post are dead.
    (FOR "N9005" MODEL ONLY, ALSO KNOWN AS "hlte")
    You can find them here: https://forum.xda-developers.com/t/...g-firmware-for-sm-n9005.3582504/post-85128029
    installed and have to say WOW this rom seems not only stable but smoother than los 17.1 for me everything works well my only complaint is for spen still not blocking touch inputs when use and have less priority than finger touch, but aside that I think Is perfect for daily use.
    device n900w8, install with twrp, los 18.1 mindthegapps and magisk
    Does QC working on hlte?
    in short: yes

    in long: all aosp-based roms can charge up to 1800mA max (compared to 1200mA on stock iirc). you can check the input current using battery monitoring apps like amplify or batteryguru
    if it doesn't go 1800 max, check your wall adapter(charger) if it's capable of at least 5V-2A output and/or your cable/charging port if it's damaged or not(or in the case of the cable, if it can deliver that amount of current or not)

    p.s. i've also read your reply on the abandoned havoc thread so i decided to explain it here instead