[ROM][OFFICIAL][7.1.1] OOS Open Beta6 (2nd May)

innocentwoolf

Senior Member
Mar 2, 2014
316
430
103
Bangalore
OFFICIAL OOS Open Beta6 is out for OnePlus 3T!!!

The changes include:
New dialer and incoming call interface
We created a new answering mechanic to go along with the refreshed UI below: Swipe down to answer and swipe up to reject an incoming call
UI optimizations for Messages, Settings and Contacts
Refreshed UI
New action bar for Messages and Settings
Collapsible and expandable action bar (more to come in the future)
Optimized high power usage notifications
Optimized the system which notifies you when apps are using a lot of battery
Bluetooth optimizations
Night mode optimizations
Bug fixes

OOS Open Beta 6 LINKS:
Full ROM LINK : 3T Open Beta 6 Full ROM ZIP | G-Drive
Beta6 OTA Link G-Drive

OOS Open Beta 5 LINKS:
Full ROM LINK : 3T Open Beta 5 Full ROM ZIP

OOS Open Beta 4 LINKS:
Full ROM LINK : 3T Open Beta 4 Full ROM ZIP

OOS Open Beta 3(N) LINKS:
Full ROM LINK (1st March): 3T Open Beta 3 [Android7.1.1] Full ROM ZIP

OOS Open Beta 2(N) LINKS:
Full ROM LINK (18th Jan): 3T Open Beta 2 Full ROM ZIP

OOS Open Beta 1(N) LINKS :
Full ROM LINK ( 12th Dec ): 3T Open Beta 1 Full ROM ZIP

SCREENSHOTS:


 
Last edited:

timeToy

Senior Member
Aug 3, 2010
505
297
0
Working great here too, no issues so far.

Install (with TWRP v3.0.3-1)
- Dirty flashed on top of 4.02
- Immediately flashed SuperSU 2.79 SR3
 
  • Like
Reactions: mazubo

ericralph

Senior Member
Mar 11, 2012
53
9
0
Coming from 4.0, I flashed the full Beta 2 ROM, followed by SuperSU, and end up stuck on the three dot loading screen until I hard shutdown. I thought I was just impatient the first time, but it has now been 10+ minutes with no change. Suggestions? Do I need to be coming from 4.0.2 or something?
 
Last edited:

Duncan1982

Senior Member
Feb 6, 2014
2,486
1,814
193
Coming from 4.0, I flashed the full Beta 2 ROM, followed by SuperSU, and end up stuck on the three dot loading screen until I hard shutdown. I thought I was just impatient the first time, but it has now been 10+ minutes with no change. Suggestions? Do I need to be coming from 4.0.2 or something?

The issue you faced is you flashed beta 2 directly over Official 4.0.1, you'll need to do a fresh install or just flash official 4.0.2 over 4.0.1, but as your already in a bit of a mess then you'll have to either clean install Beta 2 or official 4.0.2, the decision is yours.....:good: