[ROM][OFFICIAL][fajita][12] LineageOS 19

Search This thread

1Member

New member
Jun 16, 2022
4
1
I never tried ih8sn but running with magisk and magiskhide props config and universal safetynet fix. Maybe this is the safer way avoiding bootloop and beeing able to pass safetynet.
 

Yeedatoy

Senior Member
Jul 18, 2018
242
107
37
Charlotte
AT&T HTC One X
Moto G6
To pass safety net all you need is the safety net fix from Kdrag0n and flash pixel props with the correct security patch for CTS match. Just plain pixel props to change the fingerprint, not the module with all of the extras. No bootloops, so it's not the ROM. Use NikGapps, no issues and use the addon velvet package for working assistant. For Monet, use Android 12 extensions, or repainter.
 

Yeedatoy

Senior Member
Jul 18, 2018
242
107
37
Charlotte
AT&T HTC One X
Moto G6
Also, if you don't mind being unencrypted and want F2FS, you can easily flash with TWRP 3.6.2 official. Using MCD Kernel:
 

Attachments

  • Screenshot_20220703-032843_DevCheck.png
    Screenshot_20220703-032843_DevCheck.png
    221.7 KB · Views: 118
  • Screenshot_20220630-172834_Gallery.png
    Screenshot_20220630-172834_Gallery.png
    196.8 KB · Views: 118
  • Like
Reactions: thomasnsr
Jan 27, 2014
8
0
32
São Paulo - Brazil
Hi guys. I installed this rom and its simply fantastic.
But, since when stock, my fingerprint never worked and on LOS is the same.

Even the option on security does not apear.

Have anyone facing this issue?

Im a bit frustated with that.
 

Yeedatoy

Senior Member
Jul 18, 2018
242
107
37
Charlotte
AT&T HTC One X
Moto G6
If it didn't work on stock OS then you most likely have a hardware issue
Look here and tell me if this exists, and install a shortcut app and search for fingerprint unlock through the shortcut or activity launcher app. If it's there...see if you can enter the menu through a shortcut
 

Attachments

  • Screenshot_20220707-083638_Root Explorer.png
    Screenshot_20220707-083638_Root Explorer.png
    52.7 KB · Views: 61

ikramii

Senior Member
Sep 7, 2012
80
10
DKI Jakarta
why am i getting error after last update? my back to home screen swipe wont work? more likely cant go into recent app
 

Attachments

  • Screenshot_20220707-204846_Google Play Store.png
    Screenshot_20220707-204846_Google Play Store.png
    96.9 KB · Views: 55

tpuserhp

Senior Member
Jul 1, 2013
604
225
I installed 19-20220630 version (nonroot) of LineageOS 2 days ago. It is a great ROM and is my daily driver now. One small issue is screen cast (screen mirroring) to Chromecast with HMDI to TV does not work for me. It works on my oneplus one and 3T devices running LineageOS 18.1. I can cast video to Chromecast with no problems on my 6T. I don't use this feature often. If it's not Android 12 restrictions, it'd nice if it could be fixed. Thanks.

Update: My mistake. After I enabled wireless display, screen cast is working now. I don't use this feature often and missed out this step. :(
 
Last edited:
  • Like
Reactions: schmoo

ugugx

Senior Member
May 5, 2014
75
20
Cairo
OnePlus 6T
Hi All,
I finally had a long vacation worthy of wiping the phone and switching to LineageOS 19.1 from OOS11 yesterday with the 14 of July build.

Used the OS recovery and the Nano MindTheGap gapps package, followed the instructions and everything went smooth.

Although, I had to update my build.prop ro.debuggable to 0 for some banking apps to work since I don't need root anymore, they consider it dangerous props as detected by RootBeer Sample app.

Didn't face any issues until now, great work
 
  • Like
Reactions: thomasnsr

micmac2011

Member
Apr 4, 2011
14
5
Settings---Privacy---Trust---SMS message limit:

default is:
Apps can send Always confirm messages in 1 minute before requiring confirmation

When changed to anything else, it doesn't take. The radio button goes to the chosen number, but there is no actual effect.

Can some one try to replicate?
My choice for this setting is "always confirm," and it will send without prompt.

No Gapps, dirty flash from 18.1

Edit
looks like D/ProcessState: Binder ioctl to enable oneway spam detection failed: Invalid argument
Hi there, looks like I have the same issue on dipper, also 19.1. It was working fine on 18.1. I raised an issue here.
 

r.i.toavina

Member
Mar 11, 2016
5
1
Just installed latest nightly and enjoying it so far but I noticed certain apps like Twitter is very laggy while scrolling. Any tips on how I can fix that?

Overall great ROM. Thanks dev!
 

yoruuba2

Senior Member
Nov 28, 2015
60
12
Anybody else experiencing fingerprint sensor option not coming up after first unlock on 21July nightly?
Everytime i bring the phone back from sleep, I have to enter my password to unlock it.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 3
    We just got LOS19. Can we hold off at least a year? Especially if a clean flash is required. They usually don't like being asked questions like when is XYZ coming and how long will they support XYZ. I got reamed out by the Nexus 5 dev over asking the last one. Considering the 5 and 5T are still supported by LOS, consider the 6T in good shape.
    3
    Use Nikgapps core. Mindthegapps only comes in one size and it's pretty full. You can customize it down, but why give yourself more work? NikGapps does it for you already.
    2
    You shouldn't need it. That tool does the download and adb commands for you. You can just do it yourself provided you find the correct ROM to flash. I prefer not to have convenience wrapper tools hiding complexity from me if I can do it manually myself. With that said, sometimes there's no choice. You do have a choice here.
    1
    Amazon App:
    For the past 3 months my Amazon app has been borked. I either get a message telling me to check my internet connection or oops something went wrong.
    I have done the usual clear cache and storage, reinstalled the app but still not working.

    Anybody with the same issue? If you at some point in time, what did you do to fix it?

    Thanks
    This happens to me when I don't whitelist/authorize *amazon* in adaway. Are you using an adblocker ?
    1
    The Amazon app doesn't seem to like VPNs either
    Ultimately, I decided to drop the app and just use the web version.
    This wasn't a must have, so with everything else LOS 19.1 has to offer in terms of user experience, it was an easy decision.
    Thanks to Devs and 6T maintainers🙏
  • 38
    1608644684231-png.5453603


    LineageOS is a free, community built, aftermarket firmware distribution of Android 12, which is designed to increase performance and reliability over stock Android for your device.

    LineageOS is based on the Android Open Source Project with extra contributions from many people within the Android community. It can be used without any need to have any Google application installed. Linked below is a package that has come from another Android project that restore the Google parts. LineageOS does still include various hardware-specific code, which is also slowly being open-sourced anyway.

    All the source code for LineageOS is available in the LineageOS Github repo. And if you would like to contribute to LineageOS, please visit out Gerrit Code Review. You can also view the Changelog for a full list of changes & features.

    Instructions:
    Downloads:
    Reporting Bugs
    • DO NOT Report bugs if you're running a custom kernel or you installed Xposed
    • Grab a logcat right after the problem has occurred. (Please include at least a few pages of the log, not just the last few lines, unless you know what you're doing.)
    • If it is a random reboot, grab /sys/fs/pstore/console-ramoops and /sys/fs/pstore/dmesg-ramoops-0. (Do not bother getting a logcat unless you can get it just before the reboot. A logcat after a reboot is useless)
    • If the problem disappears after running "setenforce 0" from a root shell, grab /data/misc/audit/audit.log
    Remember to provide as much info as possible. The more info you provide, the more likely that the bug will be solved. Please also do not report known issues. Any bug not reported in the bug report format below may be ignored.

    Code:
    What is your--
    LineageOS version:
    LineageOS Download url:
    Gapps version:
    
    Did you--
    wipe:
    restore with titanium backup:
    reboot after having the issue:
    
    Are you using--
    a task killer:
    a non-stock kernel:
    other modifications:
    
    Provide any additional information (observations/frequency of problem/last version it worked on/etc) as needed:
    4
    >adb wait-for-device root
    adb server version (32) doesn't match this client (41); killing...
    * daemon started successfully
    restarting adbd as root

    platform-tools>adb wait-for-device remount
    remount succeeded

    powershell -ExecutionPolicy Bypass -File .\push.ps1 -use_remount
    adb server is out of date. killing...
    * daemon started successfully *

    and is stuck
    Try right click push-OP6T-devices.ps1 (with ih8sn.conf see attached files) and choose run with PowerShell (for Windows : https://aka.ms/powershell-release?tag=stable). It worked for me (safetynet passes and OTA updates work).

    EDIT (06/06): After the first reboot, do not forget to clear storage of Google, Google Play service and Google Play Store apps ... and then restart your device ... in order to get Play Protect certification.
    4
    That much I am not sure, I can't seem to find any way to upgrade it here on the forum. In the past, on my previous phones I remember it would just not let me install newer software if the firmware was too out of date, but it now doesn't seem to have that safety. Could you point me in the right direction? I appreciate it
    Follow the official firmware upgrade guide. You can download the necessary files from here, so you don't have to extract them yourself.
    4
    Today release fixed the constant notification of phone services accessing the location.
    3
    Thank you @luke1337 and @EdwinMoq for the fabulous work