[ROM][OFFICIAL][fajita][12] LineageOS 19

Search This thread

retry0001-coffee

Senior Member
Oct 21, 2019
171
70
If you're willing to wipe your system and start over, try nikgapps instead. That's what I use, because nikhil packages a core version. There is also a more complete one. You could give it a try and see if it just solves your problems. That is what I'd do in your situation. Here's a link to the packages: https://sourceforge.net/projects/nikgapps/files/Releases/NikGapps-SL/09-Jul-2022/

And here's the website for more info: https://nikgapps.com/

And here's the forum here at XDA which nikhil is very responsive in: https://forum.xda-developers.com/t/custom-gapps-nikgapps-android-10-12-1-arm64.3915866/page-55
 

bar-aka

Senior Member
Nov 25, 2012
140
42
Has anyone managed to return to stock OOS? For some reason I can't flash anything since it's saying 'Flashing is not allowed for Critical Partitions'

Trying:
fastboot flashing unlock
fastboot flashing unlock_critical
just says Device already : unlocked!

EDIT:
Ok, I managed to restore stock OOS using the MSM Download tool.
I used OOS 10.3.8 MSM tool from this link:

With the drivers from:

I had to go into Qualqomm EDL mode through adb, i.e.:
adb reboot edl
Then the MSM Download Tool worked (recognized the device).
 
Last edited:

Tkain

Member
Sep 11, 2019
21
5
OnePlus 6T
Nintendo Switch
Lineage has been working great for me thus far. Performance is smooth, all of my apps work as expected, and Verizon support seems to be good. However, there is one glitch I've been running into that bothers me a bit: I keep getting pop-ups that the 'Android System Intelligence' app is crashing over and over. Could you look into fixing this some time soon? I'd greatly appreciate it. (If there's any other info I can provide, let me know.)
 

Termehansen

Senior Member
Oct 31, 2012
87
44
Copenhagen
I'm really missing the option to connect and disconnect to Bluetooth devices directly from the Bluetooth QS tile like we had in LOS18. Any one with a way to get a similar experience here?
 

Startekselva

Senior Member
Lineage has been working great for me thus far. Performance is smooth, all of my apps work as expected, and Verizon support seems to be good. However, there is one glitch I've been running into that bothers me a bit: I keep getting pop-ups that the 'Android System Intelligence' app is crashing over and over. Could you look into fixing this some time soon? I'd greatly appreciate it. (If there's any other info I can provide, let me know.)
Share the log file to maintainer @EdwinMoq
 

emccalment

Member
Dec 28, 2011
9
2
I'm having some difficulty with this install currently. I was on LOS 18.1 and decided to try out PixelExperience with Android 12. Didn't like it for a variety of reasons, decided to switch back to this. I saw the bit about being on Android 11, but decided to give a roll anyways. Install goes through fine, but Gapps isn't working. Install seems to go through, but says install complete status 0. When I get into the ROM, which loads up fine, they're not there. I tried a few things to ensure I was more completely following the guide, I tried nikGapps, still not working, same story.

So, I figured I'd try to go back to Android 11 and give it another go. Can't sideload a previous version so that didn't work. I found some guides for flashing back the stock OS with fastboot, but the instructions were specifically for being on Android 11 it seemed. There were also a few commenters that said they bricked their phones, so I'm wary of that. Figured I'd go back to PixelExperience, but same issue as with the stock rom, considered a downgrade.

I haven't found a guide that seems reliable. I'm hesitant to just ask for an OTA update because I've bricked a phone that way before. Probably done messing with it for the night. Don't want to go chasing rabbit holes. Anyone got any proven advice/way forward?
 

Dafelleant

Senior Member
Oct 8, 2016
109
33
OnePlus 6T
I'm having some difficulty with this install currently. I was on LOS 18.1 and decided to try out PixelExperience with Android 12. Didn't like it for a variety of reasons, decided to switch back to this. I saw the bit about being on Android 11, but decided to give a roll anyways. Install goes through fine, but Gapps isn't working. Install seems to go through, but says install complete status 0. When I get into the ROM, which loads up fine, they're not there. I tried a few things to ensure I was more completely following the guide, I tried nikGapps, still not working, same story.

So, I figured I'd try to go back to Android 11 and give it another go. Can't sideload a previous version so that didn't work. I found some guides for flashing back the stock OS with fastboot, but the instructions were specifically for being on Android 11 it seemed. There were also a few commenters that said they bricked their phones, so I'm wary of that. Figured I'd go back to PixelExperience, but same issue as with the stock rom, considered a downgrade.

I haven't found a guide that seems reliable. I'm hesitant to just ask for an OTA update because I've bricked a phone that way before. Probably done messing with it for the night. Don't want to go chasing rabbit holes. Anyone got any proven advice/way forward?
Did you rebooted recovery before flashing Gapps? ROM being flashed in opposite slot, while Gapps in current.
 
  • Like
Reactions: -MrMM-

Termehansen

Senior Member
Oct 31, 2012
87
44
Copenhagen
Just did the push of ih8sn without any problems, but I still see CTS profile fail in safety net checker?

IMG_20220826_124042.jpg
 

yoruuba2

Senior Member
Nov 28, 2015
60
12
Amazon App:
For the past 3 months my Amazon app has been borked. I either get a message telling me to check my internet connection or oops something went wrong.
I have done the usual clear cache and storage, reinstalled the app but still not working.

Anybody with the same issue? If you at some point in time, what did you do to fix it?

Thanks
 

dwardo

Senior Member
Jan 15, 2011
537
472
France
OnePlus 6T
Amazon App:
For the past 3 months my Amazon app has been borked. I either get a message telling me to check my internet connection or oops something went wrong.
I have done the usual clear cache and storage, reinstalled the app but still not working.

Anybody with the same issue? If you at some point in time, what did you do to fix it?

Thanks
This happens to me when I don't whitelist/authorize *amazon* in adaway. Are you using an adblocker ?
 
  • Like
Reactions: thomasnsr

letmedanz

Senior Member
Aug 26, 2010
2,755
4,146
Bangalore
Amazon App:
For the past 3 months my Amazon app has been borked. I either get a message telling me to check my internet connection or oops something went wrong.
I have done the usual clear cache and storage, reinstalled the app but still not working.

Anybody with the same issue? If you at some point in time, what did you do to fix it?

Thanks
The Amazon app doesn't seem to like VPNs either
 

retry0001-coffee

Senior Member
Oct 21, 2019
171
70
I personally never understood the choice to install an app that is essentially just a web site already. My attitude will always be to use the web site. Apps for things like cameras and wifi analyzers and anything else that is offline specific. Things in a browser are far more controlled in that environment, especially if you add noscript/ublock origin/decentraleyes. The less they can pry into your life, the better imo.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 3
    Use Nikgapps core. Mindthegapps only comes in one size and it's pretty full. You can customize it down, but why give yourself more work? NikGapps does it for you already.
    3
    You shouldn't need it. That tool does the download and adb commands for you. You can just do it yourself provided you find the correct ROM to flash. I prefer not to have convenience wrapper tools hiding complexity from me if I can do it manually myself. With that said, sometimes there's no choice. You do have a choice here.
    1
    Regarding Gapps, if you want things to work correctly, i would use BitGapps or NikGapps, possibly Flame. Use Core, and if you want extra features and are rooted, use the pixelify magisk module. It will systemize Google for you, and add the blobs for okay Google hotword, as well as update your assistant.
    1
    Can't install any custom rcvry no matter how manny different rcvrys i try
    it just goes into crash dump mode and if i exit and keep on trying new ones. Nope they don't seem to work at all
    I've previously done this on my OP5 but this OP6t doesn't seem to allow me to just install the rcvry .
    I can't bear the bugs that OOS 11 has, Anyone help?

    P.S maybe i'm nitpicking bcuz i just used Pixel UI and can't get over it. I just want to get to stock android

    Try the 11 variant if that's what you are on...
    1
    C:\platform-tools>fastboot boot TWRP-3.6.2_11-OP6xT.img
    Sending 'boot.img' (34876 KB) OKAY [ 1.362s]
    Booting OKAY [ 0.080s]
    Finished. Total time: 1.506s

    C:\platform-tools>adb sideload evolution_fajita-ota-tp1a.220624.021.a1-09032013-unsigned.zip
    serving: 'evolution_fajita-ota-tp1a.220624.021.a1-09032013-unsigned.zip' (~47%) adb: failed to read command: No error

    C:\platform-tools>adb sideload evolution_fajita-ota-tp1a.220624.021.a1-09032013-unsigned.zip
    serving: 'evolution_fajita-ota-tp1a.220624.021.a1-09032013-unsigned.zip' (~47%) adb: failed to read command: No error

    C:\platform-tools>adb sideload evolution_fajita-ota-tp1a.220624.021.a1-09032013-unsigned.zip
    Total xfer: 1.00x

    C:\platform-tools>fastboot boot TWRP-3.6.2_11-OP6xT.img
    Sending 'boot.img' (34876 KB) OKAY [ 1.365s]
    Booting OKAY [ 0.068s]
    Finished. Total time: 2.006s

    C:\platform-tools>fastboot flash boot evolution_fajita-ota-tp1a.220624.021.a1-09032013-unsigned.zip
    < waiting for any device >
    ^C
    C:\platform-tools>fastboot sideload evolution_fajita-ota-tp1a.220624.021.a1-09032013-unsigned.zip
    < waiting for any device >
    ^C
    C:\platform-tools>adb sideload evolution_fajita-ota-tp1a.220624.021.a1-09032013-unsigned.zip
    serving: 'evolution_fajita-ota-tp1a.220624.021.a1-09032013-unsigned.zip' (~47%) adb: failed to read command: No error

    C:\platform-tools>adb sideload OnePlus6TOxygen_34.J.62_OTA_0620_all_2111252336_f6eda340d7af4e3e.zip.jar
    adb: sideload connection failed: closed

    C:\platform-tools>adb sideload OnePlus6TOxygen_34.J.62_OTA_0620_all_2111252336_f6eda340d7af4e3e.zip.jar
    serving: 'OnePlus6TOxygen_34.J.62_OTA_0620_all_2111252336_f6eda340d7af4e3e.zip.jar' (~24%) adb: failed to read command: No error

    C:\platform-tools>fastboot exit edl
    < waiting for any device >

    this is the histroy my command prompt
    Why do you have a .jar after the .zip ???
  • 38
    1608644684231-png.5453603


    LineageOS is a free, community built, aftermarket firmware distribution of Android 12, which is designed to increase performance and reliability over stock Android for your device.

    LineageOS is based on the Android Open Source Project with extra contributions from many people within the Android community. It can be used without any need to have any Google application installed. Linked below is a package that has come from another Android project that restore the Google parts. LineageOS does still include various hardware-specific code, which is also slowly being open-sourced anyway.

    All the source code for LineageOS is available in the LineageOS Github repo. And if you would like to contribute to LineageOS, please visit out Gerrit Code Review. You can also view the Changelog for a full list of changes & features.

    Instructions:
    Downloads:
    Reporting Bugs
    • DO NOT Report bugs if you're running a custom kernel or you installed Xposed
    • Grab a logcat right after the problem has occurred. (Please include at least a few pages of the log, not just the last few lines, unless you know what you're doing.)
    • If it is a random reboot, grab /sys/fs/pstore/console-ramoops and /sys/fs/pstore/dmesg-ramoops-0. (Do not bother getting a logcat unless you can get it just before the reboot. A logcat after a reboot is useless)
    • If the problem disappears after running "setenforce 0" from a root shell, grab /data/misc/audit/audit.log
    Remember to provide as much info as possible. The more info you provide, the more likely that the bug will be solved. Please also do not report known issues. Any bug not reported in the bug report format below may be ignored.

    Code:
    What is your--
    LineageOS version:
    LineageOS Download url:
    Gapps version:
    
    Did you--
    wipe:
    restore with titanium backup:
    reboot after having the issue:
    
    Are you using--
    a task killer:
    a non-stock kernel:
    other modifications:
    
    Provide any additional information (observations/frequency of problem/last version it worked on/etc) as needed:
    4
    >adb wait-for-device root
    adb server version (32) doesn't match this client (41); killing...
    * daemon started successfully
    restarting adbd as root

    platform-tools>adb wait-for-device remount
    remount succeeded

    powershell -ExecutionPolicy Bypass -File .\push.ps1 -use_remount
    adb server is out of date. killing...
    * daemon started successfully *

    and is stuck
    Try right click push-OP6T-devices.ps1 (with ih8sn.conf see attached files) and choose run with PowerShell (for Windows : https://aka.ms/powershell-release?tag=stable). It worked for me (safetynet passes and OTA updates work).

    EDIT (06/06): After the first reboot, do not forget to clear storage of Google, Google Play service and Google Play Store apps ... and then restart your device ... in order to get Play Protect certification.
    4
    That much I am not sure, I can't seem to find any way to upgrade it here on the forum. In the past, on my previous phones I remember it would just not let me install newer software if the firmware was too out of date, but it now doesn't seem to have that safety. Could you point me in the right direction? I appreciate it
    Follow the official firmware upgrade guide. You can download the necessary files from here, so you don't have to extract them yourself.
    4
    Today release fixed the constant notification of phone services accessing the location.
    3
    Thank you @luke1337 and @EdwinMoq for the fabulous work