[ROM][OFFICIAL][fajita][9] LineageOS 16.0

Search This thread

divhandyman

Senior Member
Sep 3, 2010
293
73
Virginia Beach
Im kind of new to flashing with the a b slot thing. Do we not wipe the system before installing anymore? I am now rooted ready to install lineage, do i just hit install?

---------- Post added at 08:30 PM ---------- Previous post was at 07:56 PM ----------

I really messed up somewhere. I hit format data and lost my backup and everything, still in TWRP. when I plug the usb into the computer it shows three different drives now What should I do is it bricked?

---------- Post added at 08:30 PM ---------- Previous post was at 08:30 PM ----------

I really messed up somewhere. I hit format data and lost my backup and everything, still in TWRP. when I plug the usb into the computer it shows three different drives now What should I do is it bricked?
 

OhioYJ

Senior Member
Feb 25, 2011
1,536
797
Im kind of new to flashing with the a b slot thing. Do we not wipe the system before installing anymore? I am now rooted ready to install lineage, do i just hit install?

Please look at the instructions I posted, you will have a bad time if you wipe system. The process is the same LOS 17 or 16. Only the starting OOS rom is different.

TWRP from the maintainer can be found here, those will be the latest builds despite saying unofficial.
 

divhandyman

Senior Member
Sep 3, 2010
293
73
Virginia Beach
Please look at the instructions I posted, you will have a bad time if you wipe system. The process is the same LOS 17 or 16. Only the starting OOS rom is different.

TWRP from the maintainer can be found here, those will be the latest builds despite saying unofficial.
I have the unoffical installed, yes Im old school and wiped like in the old days, is it bricked now

I do Just Factory Reset and Format Data, I just panic and didnt reboot back to recovery. Thanks
 
Last edited:

OhioYJ

Senior Member
Feb 25, 2011
1,536
797
I have the unoffical installed, yes Im old school and wiped like in the old days, is it bricked now?

No, it's easily fixed. So first, after formatting data, the multiple drives is normal. To fix that you need to reboot recovery and everything will show up as normal and a single drive again (assuming this happens, its not abnormal).

As for wiping system, flashing Lineage most likely isn't going to result in a bootable system. You can try, but in my experience you need to start over. I would just admit and reflash OOS 9.0.17.

Stock ROM zips here if you need them
 

divhandyman

Senior Member
Sep 3, 2010
293
73
Virginia Beach
No, it's easily fixed. So first, after formatting data, the multiple drives is normal. To fix that you need to reboot recovery and everything will show up as normal and a single drive again (assuming this happens, its not abnormal).

As for wiping system, flashing Lineage most likely isn't going to result in a bootable system. You can try, but in my experience you need to start over. I would just admit and reflash OOS 9.0.17.

Stock ROM zips here if you need them

I got it Im booted up now, I just panic and thought I bricked, Thank You for the lesson!!!

---------- Post added at 09:10 PM ---------- Previous post was at 08:58 PM ----------

Sorry one more question, Im trying to install nano gapps and it doesn't seem to like them. Should I be using something else?
 

OhioYJ

Senior Member
Feb 25, 2011
1,536
797
Sorry one more question, Im trying to install nano gapps and it doesn't seem to like them. Should I be using something else?

Nano is what I use. OpenGapps to be specific. You are flashing LOS, the. TWRP installer, then rebooting to recovery right, then installing Gapps? The reboot is important, as the ROM is flashed to the opposite slot, Gapps is installed to the current slot. After flashing a ROM the reboot will switch slots.
 

divhandyman

Senior Member
Sep 3, 2010
293
73
Virginia Beach
Nano is what I use. OpenGapps to be specific. You are flashing LOS, the. TWRP installer, then rebooting to recovery right, then installing Gapps? The reboot is important, as the ROM is flashed to the opposite slot, Gapps is installed to the current slot. After flashing a ROM the reboot will switch slots.

I have tried nano and pico both, I have gone back and reformatted and tried it again on a fresh install a couple times and it keeps coming up with code 64. I have follows the steps each time :confused:
 

itsabrick

Member
Dec 22, 2015
44
0
I seem to have a problem with TWRP Version, at first I tried:
twrp-3.2.3-x_blu_spark_v9.91_op6 but could not install due to an error
than I tried:
twrp 3.3.1-2 enchilada with the same result.

Now I tried:
blu_spark_r65-custom-pie_op6_bdb0ff65e

Now my 6T is not recognized by windows as a external device. Sideload leads to another error.

What TWRP Version should I use?

I am on OOS 9.0.17 Pie.
 

LuK1337

Recognized Developer
Jan 18, 2013
8,602
17,267
Samsung Galaxy S III I9300
Moto G 2014
I seem to have a problem with TWRP Version, at first I tried:
twrp-3.2.3-x_blu_spark_v9.91_op6 but could not install due to an error
than I tried:
twrp 3.3.1-2 enchilada with the same result.

Now I tried:
blu_spark_r65-custom-pie_op6_bdb0ff65e

Now my 6T is not recognized by windows as a external device. Sideload leads to another error.

What TWRP Version should I use?

I am on OOS 9.0.17 Pie.

Who'd have thought...
rpzNTed.png
 

itsabrick

Member
Dec 22, 2015
44
0
OK, thats was pretty dumb.
Think I found it now. Seems to work. At least it does something.

Thanks for answering anyway.
 
Last edited:
D

Deleted member 8892904

Guest
I seem to have a problem with TWRP Version, at first I tried:
twrp-3.2.3-x_blu_spark_v9.91_op6 but could not install due to an error
than I tried:
twrp 3.3.1-2 enchilada with the same result.

Now I tried:
blu_spark_r65-custom-pie_op6_bdb0ff65e

Now my 6T is not recognized by windows as a external device. Sideload leads to another error.

What TWRP Version should I use?

I am on OOS 9.0.17 Pie.

You're using the Wrong & Outdated TWRP. Use the latest one for 6T available in the XDA Thread
 

SkyLukewalker

Member
Oct 26, 2019
31
13
Currently updated to lineage-16.0-20200308-nightly-fajita-signed.zip. The Android Security Patches are reporting to be a few months out of date. Is there a way to fix this? Please see attached image for details.
 

Attachments

  • Screenshot_20200309-182251_LineageOS_Settings.png
    Screenshot_20200309-182251_LineageOS_Settings.png
    158.3 KB · Views: 273

divhandyman

Senior Member
Sep 3, 2010
293
73
Virginia Beach
Has anyone ever experienced any issues with the automatic brightness, Im one build 2020-03-06 and I keep the auto brightness turned off, but a couple times in the outdoor sunlight the auto brightness kick in and really dims the screen:confused:
 

Top Liked Posts

  • There are no posts matching your filters.
  • 82
    2okPze5.png


    LineageOS is a free, community built, aftermarket firmware distribution of Android 9 (Pie), which is designed to increase performance and reliability over stock Android for your device.

    LineageOS is based on the Android Open Source Project with extra contributions from many people within the Android community. It can be used without any need to have any Google application installed. Linked below is a package that has come from another Android project that restore the Google parts. LineageOS does still include various hardware-specific code, which is also slowly being open-sourced anyway.

    All the source code for LineageOS is available in the LineageOS Github repo. And if you would like to contribute to LineageOS, please visit out Gerrit Code Review. You can also view the Changelog for a full list of changes & features.

    Instructions :
    • Download the latest build and gapps
    • Boot to recovery
    • Flash the latest build
    • Boot to recovery again
    • Flash gapps
    • Reboot
    Downloads :
    Reporting Bugs
    • DO NOT Report bugs if you're running a custom kernel or you installed Xposed
    • Grab a logcat right after the problem has occurred. (Please include at least a few pages of the log, not just the last few lines, unless you know what you're doing.)
    • If it is a random reboot, grab /sys/fs/pstore/console-ramoops and /sys/fs/pstore/dmesg-ramoops-0. (Do not bother getting a logcat unless you can get it just before the reboot. A logcat after a reboot is useless)
    • If the problem disappears after running "setenforce 0" from a root shell, grab /data/misc/audit/audit.log
    Remember to provide as much info as possible. The more info you provide, the more likely that the bug will be solved. Please also do not report known issues. Any bug not reported in the bug report format below may be ignored.

    Code:
    What is your--
    LineageOS version:
    LineageOS Download url:
    Gapps version:
     
    Did you--
    wipe:
     restore with titanium backup:
    reboot after having the issue:
     
    Are you using--
    a task killer:
    a non-stock kernel:
    other modifications:
     
    Provide any additional information (observations/frequency of problem/last version it worked on/etc) as needed:

    XDA:DevDB Information
    [ROM][OFFICIAL][fajita][9] LineageOS 16.0, ROM for the OnePlus 6T

    Contributors
    LuK1337, luca020400
    Source Code: https://github.com/LineageOS

    ROM OS Version: Windows 8 Mobile

    Version Information
    Status: Testing

    Created 2019-02-05
    Last Updated 2019-08-25
    14
    when can we expect fingerprint to work?
    (days, weeks, months)?

    Sorry, I can't predict the future.
    9
    @LuK1337 I don't think this has been mentioned so I'm not sure if you are aware of it. However, when using in app payments tied to the biometric (fingerprint) authorization, if the app forces landscape, the FP sensor appears in the wrong location and is not usable. Is there a way to always force portrait mode for the FP sensor?

    Have you thought about trying out using newer builds before reporting issue? ^.^
    iuPrxYK.png


    BTW don't update yet, I'll be uploading new build in like <20 minutes.
    9
    @LuK1337 So far so good. Zero crashes. Zero hiccups. (I've fooled with every setting imaginable including some dev test just, and the mobile ones you mentioned. Default phone and Google phone NP) A small handful of complaints but those will be worked out in due time. Good work so far gents
    @Logix That seemed a bit aggressive. Threats arent the way to go. Everyone assumes their opinion means fckall these days and what better place to share. I don't agree, but its 2019 you can walk ur third leg into the ladies restroom legally
    Following the rules shouldn't be threatening they are provided in the link and at the bottom of the page.
    Nor should be respecting the op or devs who put their time and work in for free.