• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[ROM][OFFICIAL][gts4lvwifi][11] LineageOS 18.1

Search This thread

XRed_CubeX

Senior Member
Sorry to creep you out..... lol
I was very naive when I had created this account.
In fact I'm curious to know how the two android versions (12 standard and 12L) are handled.
Right now we should probably wait for an official release from google but seeing how lineage os will handle these two versions will be interesting (always if there is some sort of Lineage Os 19L).
 

ProfHastings

Member
Apr 28, 2013
10
0
Hi everyone!

First of all, thank you very much for providing such a phantastic custom ROM for our device! I can't stress this enough! :)

I do have a slight problem though: In Skype there doesn't seem to be any volume control whatsoever. The speakers are always blasting at full volume, no matter how the system's various volume sliders are set----either manually or through the volume rocker. Any suggestens would be very much appreciated!

Thank you very much!
 

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    Is this firmware on your github for the s5e WiFi tablet or not related this thread.
    View attachment 5492737
    Well, it's a firmware package for SM-T720, which is pretty obvious if you ask me.
  • 18
    2okPze5.png


    LineageOS is a free, community built, aftermarket firmware distribution of Android 11, which is designed to increase performance and reliability over stock Android for your device.

    LineageOS is based on the Android Open Source Project with extra contributions from many people within the Android community. It can be used without any need to have any Google application installed. Linked below is a package that has come from another Android project that restore the Google parts. LineageOS does still include various hardware-specific code, which is also slowly being open-sourced anyway.

    All the source code for LineageOS is available in the LineageOS Github repo. And if you would like to contribute to LineageOS, please visit out Gerrit Code Review. You can also view the Changelog for a full list of changes & features.

    Instructions :
    Downloads :
    Reporting Bugs
    • DO NOT Report bugs if you're running a custom kernel or you installed Xposed
    • Grab a logcat right after the problem has occurred. (Please include at least a few pages of the log, not just the last few lines, unless you know what you're doing.)
    • If it is a random reboot, grab /sys/fs/pstore/console-ramoops and /sys/fs/pstore/dmesg-ramoops-0. (Do not bother getting a logcat unless you can get it just before the reboot. A logcat after a reboot is useless)
    • If the problem disappears after running "setenforce 0" from a root shell, grab /data/misc/audit/audit.log
    Remember to provide as much info as possible. The more info you provide, the more likely that the bug will be solved. Please also do not report known issues. Any bug not reported in the bug report format below may be ignored.

    Code:
    What is your--
    LineageOS version:
    LineageOS Download url:
    Gapps version:
    
    Did you--
    wipe:
    restore with titanium backup:
    reboot after having the issue:
    
    Are you using--
    a task killer:
    a non-stock kernel:
    other modifications:
    
    Provide any additional information (observations/frequency of problem/last version it worked on/etc) as needed:
    12
    Builds 20210531+ depend on Android 11 firmware, and thus from now on the recovery will abort the installation if you're still on Android 9 or 10 one.

    You can update the firmware by flashing following Odin package: https://github.com/luk1337/gts4lv-fw/releases/tag/T720XXU2DUD7.

    After the firmware update you should be able to flash newer builds.
    11
    -- bit more friendly stock -> lineage instructions --

    1. Unlock the bootloader
    - Connect to WiFi network
    - Enable OEM Unlock in developer options
    - Turn off the tablet
    - Boot to download mode manually by plugging in USB and holding all the buttons for few seconds
    - Follow instructions on the screen
    2. Connect to WiFi network and make sure OEM Unlock in developer options is still checked
    3. Flash custom VBMeta image ( https://dl.twrp.me/gts4lvwifi/vbmeta.tar.html ) in Odin ( use AP slot )
    4. After flashing VBMeta, boot to stock. It'll likely ask you to wipe data, if so do that
    5. Connect to WiFi network and make sure OEM Unlock in developer options is still checked
    6. Now you can flash TWRP ( https://dl.twrp.me/gts4lvwifi ) in Odin ( use AP slot once again ), for convenience you can hold volume up while flashing it so that you boot to recovery right after it's flashed
    7. Install Lineage × whatever else you need ( gapps, addon-su, ... )
    8. Format data
    9. Reboot ( make sure to not install TWRP app when TWRP asks you to )

    ---

    Also Odin download for those who can't find it on their own https://build.nethunter.com/samsung-tools/Odin_3.13.1.zip
    ( sha1sum 1057496afa34bfdf7e77caf0b99207dca77fcb2d )
    5
    I downloaded the bleeding-edge canary, not sure if that's necessary.

    Its not necessary anymore. 21.2 works fine with Android 11, at least on all the devices I've tried so far. This one included. No need to run the canary builds.

    Regular Magisk Releases Here. (GitHub Link)
    4
    I just flashed it. It boots for now. I just wonder if there is a way to not have this screen when I start my tab ?
    Yeah...flash Samsung's original software.