• If you are experiencing issues logging in, we moved to a new and more secure software and older account passwords were not able to be migrated. We recommend trying to reset your password, then contacting us if there are issues.
  • Nearly there! Migration cleanup is mostly done. There are about 6k posts left to import, a few forum redirects to make, and minor details. All the heavy lifting is done. Would love to hear feedback over at this thread!

[ROM][OFFICIAL][guacamole][10] RESURRECTION REMIX [NOV 2020]

IronSingh

Member
Nov 2, 2010
259
44
28
Kuwait
Anyone able to play music on Spotify , every time I play music it's keep restarting the system ui
Facing the same issue, but with YouTube any thing that gives me background music.

Temporary fix is to disable notifications.

I have a fresh install 24072020.

I installed 10.3.2 with MSM then updated to 10.3.3 unlocked and installed RR so very clean install.
 

kenbrownstone

New member
Feb 12, 2013
1,437
369
0
Facing the same issue, but with YouTube any thing that gives me background music.

Temporary fix is to disable notifications.

I have a fresh install 24072020.

I installed 10.3.2 with MSM then updated to 10.3.3 unlocked and installed RR so very clean install.
Mine just kept rebooting phone , not system ui..This also on the new build? Turn off notifications just for YouTube ? It did it to me on previous builds, so I just wipe and flashed OS again and was just about to flash new build. This is the only issue I've had this this great time..
 

IronSingh

Member
Nov 2, 2010
259
44
28
Kuwait
Mine just kept rebooting phone , not system ui..This also on the new build? Turn off notifications just for YouTube ? It did it to me on previous builds, so I just wipe and flashed OS again and was just about to flash new build. This is the only issue I've had this this great time..
I have been hopping roms for 2 days got bored of oos I really like RR. But this is a real deal breaker. Even if I go to a website and there is an embedded YouTube video, same reaction.
 
  • Like
Reactions: kenbrownstone

PriPhaze

New member
Oct 3, 2014
927
355
0
Ok ok I'm back to RR but there's one thing that bugs me so much.
Sometimes a huge black screen covers the camera and I can't see anything, I really don't know what triggers it but that also happens in YouTube, there's a black screen over the video and I can only see the video for a split a second if I change form portrait to landscape then it goes black again.

I wish I could explain myself better but I don't know how to say it different.
 

giaptai107

New member
Sep 25, 2014
83
15
0
Facing the same issue, but with YouTube any thing that gives me background music.

Temporary fix is to disable notifications.

I have a fresh install 24072020.

I installed 10.3.2 with MSM then updated to 10.3.3 unlocked and installed RR so very clean install.
Can u give me the link and show me the way to install stock 10.3.3? Thanks you.
 

AlkaliV2

New member
Jun 12, 2012
1,459
1,658
0
¯\_(ツ)_/¯
once your done installing 10.3.2 you'll get an OTA install it and viola.
Here's the problem with that method: your "clean install" flashed over the 10.3.2 because you didn't actively flash 10.3.3 to both slots. MSM tool tends to install and boot to slot A and then the next OTA installs to slot B so your last boot into OOS is on the 10.3.3 partition. So now you decide to switch to RR and you reboot to recovery and flash the latest RR and TWRP. Only now you've installed it to the slot that had 10.3.2 on it so you've created an incompatibility with the updated blobs in RR. Now your OTA to the next build might be good since it will install over the 10.3.3 OTA but every other build could potentially have issues because you are running it on an unsupported OOS base. You should be flashing 10.3.3 and TWRP in recovery to both slots before installing RR at all.

---------- Post added at 04:37 AM ---------- Previous post was at 04:33 AM ----------

Thanks bro. So is there anyway to keep data (internal storage data, ex: images, files,...) from clean flash?
The answer to this is mostly no. You basically are forced to wipe the internal storage partition because of Android's security patch values. However, you can save your app information with something like Titanium Backup or Migrate. If you want to save your internal storage files you just need to open in in a laptop in MTP mode and copy the entire drive. If there's another reason you can't do it then you can look up that specific reason to find a workaround but going to a newer security patch with RR is going you make your internal storage inaccessible anyway so it is best to just wipe it and install fresh.
 

IronSingh

Member
Nov 2, 2010
259
44
28
Kuwait
Here's the problem with that method: your "clean install" flashed over the 10.3.2 because you didn't actively flash 10.3.3 to both slots. MSM tool tends to install and boot to slot A and then the next OTA installs to slot B so your last boot into OOS is on the 10.3.3 partition. So now you decide to switch to RR and you reboot to recovery and flash the latest RR and TWRP. Only now you've installed it to the slot that had 10.3.2 on it so you've created an incompatibility with the updated blobs in RR. Now your OTA to the next build might be good since it will install over the 10.3.3 OTA but every other build could potentially have issues because you are running it on an unsupported OOS base. You should be flashing 10.3.3 and TWRP in recovery to both slots before installing RR at all.

---------- Post added at 04:37 AM ---------- Previous post was at 04:33 AM ----------

Ok I always go there MSM route because OOS won't boot otherwise. I usually flash system, vendor, data and cache/dalvik.

I guess I am only supposed to flash data and cache/dalvik?

Wipe factory then data then I should flash A then switch to B in recovery and flash to B restart let it boot into the system then restart into twrp install RR?

Correct?
 

johnnyman25

New member
May 28, 2008
2,159
327
0
38
Thessaloniki
Here's the problem with that method: your "clean install" flashed over the 10.3.2 because you didn't actively flash 10.3.3 to both slots. MSM tool tends to install and boot to slot A and then the next OTA installs to slot B so your last boot into OOS is on the 10.3.3 partition. So now you decide to switch to RR and you reboot to recovery and flash the latest RR and TWRP. Only now you've installed it to the slot that had 10.3.2 on it so you've created an incompatibility with the updated blobs in RR. Now your OTA to the next build might be good since it will install over the 10.3.3 OTA but every other build could potentially have issues because you are running it on an unsupported OOS base. You should be flashing 10.3.3 and TWRP in recovery to both slots before installing RR at all.

---------- Post added at 04:37 AM ---------- Previous post was at 04:33 AM ----------



The answer to this is mostly no. You basically are forced to wipe the internal storage partition because of Android's security patch values. However, you can save your app information with something like Titanium Backup or Migrate. If you want to save your internal storage files you just need to open in in a laptop in MTP mode and copy the entire drive. If there's another reason you can't do it then you can look up that specific reason to find a workaround but going to a newer security patch with RR is going you make your internal storage inaccessible anyway so it is best to just wipe it and install fresh.
So we must install again full oos 10.3.3 zip both slot a and b in twrp before installing RR?


My OnePlus 7 pro is rocket fast
 

paatha13

New member
Jul 27, 2016
2,044
798
0
Athens
Facing the same issue, but with YouTube any thing that gives me background music.

Temporary fix is to disable notifications.

I have a fresh install 24072020.

I installed 10.3.2 with MSM then updated to 10.3.3 unlocked and installed RR so very clean install.


Mine just kept rebooting phone , not system ui..This also on the new build? Turn off notifications just for YouTube ? It did it to me on previous builds, so I just wipe and flashed OS again and was just about to flash new build. This is the only issue I've had this this great time..
Not had a single time that bug with all build works with RR using YouTube vanced not the regular YouTube app, btw I'm now on latest RR build.

Sent from my OnePlus 7 Pro using Tapatalk
 

luscharsch

New member
Jan 5, 2014
57
22
0
i don't know what Bugs u guys have but i just installed RR Clean (was on crDroid) and everything works just fine, no ui Restart no youtube Problem no background or spotify Problem, all works just fine snappy and smooth.
My way for installing Roms:

If the Rom comes already with Vendor (like PA) i simply FORMAT Data (where u type yes) after that i usually switch /data to f2fs and Reboot to Recovery, then i Install The Rom just normally, after that TWRP Installer and then reboot system

If the Rom doesn't come with Vendor i simply install OOS on BOTH Slots (before Installing dont forget to format Data) and after OOS Is installed i Format Data Again, then Flashing the rom Normally and reboot.

With those Methods i don't have any troubles and RR is the Most easiest Rom to get Installed Properly, if u try Install POSP Right ur ending up getting yourself depressed lol

I Know there are many ways to flash and many ppl telling different things but make sure u ALWAYS FORMAT Data.
 

IronSingh

Member
Nov 2, 2010
259
44
28
Kuwait
Ok Working

Boot to TWRP
Format Data
Install OOS 10.3.3
Boot to OS
Reboot to TWRP
Switch A/B
Format Data
Install OOS
Boot to OS
Reboot to TWRP
Wipe Data/Cache/Dalvik
Install RR

Working no issues any more.

Thanks to AlkaliV2 and luscharsch.
 
  • Like
Reactions: AlkaliV2

The Joker

New member
May 14, 2016
1,358
2,504
0
Somewhere
Noob friendly guide to clean install the ROM-

1. Go to TWRP, click on "Wipe"
Click on "Format Data"
Type "yes" and confirm format.
And then reboot to TWRP.
2. Flash OOS 10 and TWRP zip
4. Reboot to TWRP
5. Again Flash OOS 10 and TWRP zip then reboot to TWRP
6. Again Format data by typing yes (same as step 1 )
7. Flash RR zip then TWRP zip
8. Reboot to system.
9. After passed setup screen, reboot to TWRP and flash Magisk zip if you want.

Note- After formatting your data, your internal storage will be wiped too. So either use usb flash drive to install zips or after formatting data, transfer your files to internal storage via PC or use adb sideload method.

Important notice- The issues you guys are mentioning are not present in the rom. Issue must be from your side. Please make sure to clean install the rom before reporting any issue.
If you do face issue after clean installing the rom, then tell here in details and with logs too if possible. Thank you
 
Last edited:

Akhayev

Senior Member
Nov 9, 2013
1,301
221
63
@varund7726 Just saw that the non-working Dolby stuff was removed from the rom.

Here's a working Dolby Atmos. I don't think it can be integrated with the system, but it works flawlessly when installed (in case anyone wants to check it out). Nothing else is needed (not even AML).

Latest release is fast as always. Thank you <3

Edit: Had to manually remove AudioFX because it seems to cause conflicts with Dolby Atmos. Disabling AudioFX doesn't do anything at all.
This module doesn't work on some other custome roms like havoc
 

CalebQ42

Senior Member
Jan 4, 2014
168
127
43
People having issues with System UI crashing when you play music, check your Pulse setting (Resurrection Tools > System > Pulse) I found that if that's on and you don't have a nav bar (probably because your using navigation gestures) it causes system UI to crash when music is played when it tries to show the equalizer on something that isn't there.
 
  • Like
Reactions: The Joker
Our Apps
Get our official app! (coming soon)
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone