• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[ROM][OFFICIAL][hotdog][10] LineageOS 17.1

Search This thread

ZAFAR-

Member
Feb 12, 2014
29
7
bluetooth wont turn on!!! help

hi,

need some help here. I was on stock OOS 10.0.5 rooted and bluetooth was working fine. I flashed lineage OS and bluetooth was still working. I decided to go back to stock and now my bluetooth wont turn on. i even tried going back to 10.0.4 and still no Bluetooth. if i flash lineage os then bluetooth works but not on stock rom

any help will be appreciated.
 

RicardoDimm

Senior Member
Jan 3, 2016
264
34
Deventer
OnePlus 9 Pro
hi,

need some help here. I was on stock OOS 10.0.5 rooted and bluetooth was working fine. I flashed lineage OS and bluetooth was still working. I decided to go back to stock and now my bluetooth wont turn on. i even tried going back to 10.0.4 and still no Bluetooth. if i flash lineage os then bluetooth works but not on stock rom

any help will be appreciated.
Try MSM unbrick tool for 7T Pro. Then try bluetooth again
 

darkoj2007

Senior Member
Nov 12, 2012
588
121
Skopje
@LuK1337 mate where we can see the changelog? btw you are most active member in our group in developing department. I tryed 2-3 builds in the begining but autobrightness and weird gesture borders at the bottom keep me away from this rom but I like Lineage in general. Is there anything different now? thanks :)
 
Last edited:

beaverhead

Senior Member
Nov 29, 2013
673
244
  • Like
Reactions: darkoj2007

photolarry

Senior Member
Jan 17, 2010
804
135
Los Angeles CA
Great rom! Its so smooth and fast. And great battery life.
Only real bug that I came across is automatic brightness. Itdont work. Goes from full dark to bright all the time :(
Hope that will get fixed soon.

The auto brightness wont ever work on a custom rom because it is controlled in Oxygen OS which is proprietary. So this should be a deal breaker for most.
 

chrb1985

Senior Member
Oct 13, 2016
195
19
Hey guys! I have installed this ROM on my One plus 7t pro McLaren edition. And it works perfect! No issuues so far. The only thing I don't like is that I can seem to turn of WiFi and cell data on apps. For me this is a huge dissapointpointment as I need to diabale alle data on one specific app. Please help guys. Mabay I'm just a noob, but I can fint the settings any where..

Besides from that all is good with this ROM :) thanks alot to the creator ?

---------- Post added at 06:58 AM ---------- Previous post was at 06:14 AM ----------

I have One more problem. When I start 2nof my security depending apps the say modified software. Will magisk fix this if I install it and root the phone? If not are there any other trixks to fix this issue?
 

fonix232

Senior Member
Jun 20, 2009
1,081
579
London

Except if you've actually read the thread, you'd realise there isn't. That build is four months old now, and since TWRP itself does not support dynamic partitions, no matter who builds it and when, it won't work for the purpose of installing ROMs. And since it doesn't support encryption, you can't back up /data or fix a bad Magisk module either.
 

g00d_guy

Senior Member
Sep 22, 2011
69
12
OnePlus 8 Pro
Just to make sure, this ROM does support signature Spoofing, right?

Also, is there a toggle in the Data Usage of apps to access the internet only through VPN? (as in, for example, Havoc OS 2.9)

Thanks.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 30
    2okPze5.png


    LineageOS is a free, community built, aftermarket firmware distribution of Android 10, which is designed to increase performance and reliability over stock Android for your device.

    LineageOS is based on the Android Open Source Project with extra contributions from many people within the Android community. It can be used without any need to have any Google application installed. Linked below is a package that has come from another Android project that restore the Google parts. LineageOS does still include various hardware-specific code, which is also slowly being open-sourced anyway.

    All the source code for LineageOS is available in the LineageOS Github repo. And if you would like to contribute to LineageOS, please visit out Gerrit Code Review. You can also view the Changelog for a full list of changes & features.

    Instructions :
    • Download the latest build and gapps
    • Boot to recovery
    • Flash the latest build
    • Boot to recovery again
    • Flash gapps
    • Reboot
    Downloads :
    Reporting Bugs
    • DO NOT Report bugs if you're running a custom kernel or you installed Xposed
    • Grab a logcat right after the problem has occurred. (Please include at least a few pages of the log, not just the last few lines, unless you know what you're doing.)
    • If it is a random reboot, grab /proc/last_kmsg. (Do not bother getting a logcat unless you can get it just before the reboot. A logcat after a reboot is useless)
    • If the problem disappears after running "setenforce 0" from a root shell, grab /data/misc/audit/audit.log
    Remember to provide as much info as possible. The more info you provide, the more likely that the bug will be solved. Please also do not report known issues. Any bug not reported in the bug report format below may be ignored.

    Code:
    What is your--
    LineageOS version:
    LineageOS Download url:
    Gapps version:
     
    Did you--
    wipe:
     restore with titanium backup:
    reboot after having the issue:
     
    Are you using--
    a task killer:
    a non-stock kernel:
    other modifications:
     
    Provide any additional information (observations/frequency of problem/last version it worked on/etc) as needed:

    XDA:DevDB Information
    [ROM][OFFICIAL][hotdog][10] LineageOS 17.1, ROM for the OnePlus 7T Pro

    Contributors
    LuK1337
    Source Code: https://github.com/LineageOS

    ROM OS Version: Windows 8 Mobile

    Version Information
    Status: Testing

    Created 2020-01-18
    Last Updated 2020-09-08
    2
    Would love to try this out but I got the OnePlus 7t pro 5g McLaren can I do that with this phone?

    No, hotdog != hotdogg.
    2
    Can I install this on the OnePlus7t pro 5G McLaren from TMobile usa I would like to be able to use costum ROMs like I did on the T-Mobile OnePlus 7 pro
    2
    i'm in USA and getting the T-Mobile version. is there anyone in here who has personally gotten it to boot on the T-Mobile Oneplus 7T 5G Edition Mclaren (what a mouth full) . like previously said it should at least boot up and run i cant imagine the kernel etc being that different just the radio will problably need work. Phone should be here today so i'll start syncing source now. to the OP where are your device trees and vendor blobs? all just on your github or have you merged with TheMuppets and LOS? Truth be told i could probably figure all this out with a bit of googiling but i swear every time i start working on a new device i make it hard on myself by neglecting to come to the forums first. i just dont want to be cloning the wrong device tree forks and not be on the same page
    1
    I am currently on Lineage 17.1 Unofficial. I have unsucessfully tried to flash the official version.
    Using TWRP the messages I get when trying to decrypt is
    E:Unable to decrypt FBE device
    I have tried using solution proposed in https://forum.xda-developers.com/t/universal-dm-verity-forceencrypt-disk-quota-disabler-11-2-2020.3817389/
    but when trying to make a Wipe --> Format Data in TWRP, I get the following errors
    unable to mount storage
    failed to mount'/system_root' (Permission denied)
    failed to mount '/vendor' (Permission denied)

    The result I get when tring to flash a ROM is a bootloop. Slot A always get me in to a bootloop, while slot B allow me to flash Lineage 17.1 Unofficial from PC and then run.
    I would appreciate if anyone would be willing to walk me through the process of how to get the device decrypted.
    Why are you even bothering with TWRP? Use fastboot.