• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

ROM[OFFICIAL][instantnoodlep][11.0]**crDroid**[V7.8]

Search This thread

NightS12321

Member
Mar 8, 2020
12
0
I install the lastest version and i found some problems
1. There is no gapps
2. I dont know how to set android 11 gesture
3. I can't transfer file from computer, the phone is connected but there is no storage
Anyone can help me?
Sorry about my bad english
 

MariusKv

Senior Member
May 25, 2010
120
27
OnePlus 8 Pro
I install the lastest version and i found some problems
1. There is no gapps
2. I dont know how to set android 11 gesture
3. I can't transfer file from computer, the phone is connected but there is no storage
Anyone can help me?
Sorry about my bad english
Have to sideload gapps.

Settings> Accessibility>System Navigation?

Settings>System>Developer Options> Set USB configuration. Change to file transfer
 

mithusingh32

Senior Member
Dec 14, 2010
101
14
Audio is getting worse and worse. But it might not be the ROM. According to someone the AICP ROM thread, it's related to GAPPS.

https://drive.google.com/file/d/1iqgXQmZypu0KWyUHA6aKQ5eTOK3lJk8i/view?usp=sharing

This is the link they said to try for GAPPS.

There's a new bug since 7.7: wide-lens doesn't work anymore.


I'll try to do a fresh install it 7.8 today and see how that goes.

Looks like this GAPPs fixed issue.
Still need to do more testing, but after a clean install of CR, audio seems to be working.

BUG: Wide-camera doesnt not work.
 

tjengo

Senior Member
Oct 23, 2010
134
22
OnePlus 8 Pro
I can confirm wide-lens camera doesn't work.
edit: Increasing ringtone doesn't work, too if call and notification sound are not linked.

Is it possible to force some apps (especially games) to use full screen?
Other than that 😉, awesome work.
Cheers
 
Last edited:

Poesini

Senior Member
Apr 11, 2012
749
192
Cali
With the latest build (first time using it):

- Somehow, ongoing battery drain is high (like 2% in 5 minutes), which I suspect is due to the fact that refresh rate can't be automatically lowered to 60, it is either 120 or 60 which I have to switch from the settings (it could be my fault, but I have tried many things)
- Using Smart Pixel to turn off some pixels somehow bork the ability to change permissions (and accept Magisk prompts, but I suspect there could be other related examples)
- Installing pico or nano GAPPS wouldn't work (had to install MindTheGapps)
 

mithusingh32

Senior Member
Dec 14, 2010
101
14
After more testing audio is still broken. Android auto doesn't route audio correctly.

Look like I'm headed back to stock OOS till issue is fixed. The ROM is not at fault, it's MindTheGapp that's broken. (it also seems like the only gapps that installs on OP8P).

If you don't need gapps or don't gapps + audio, this ROM is perfect.

update 1: Logcat: https://drive.google.com/file/d/10U1lOE6QWhzQhZiCFtihjkMtPNZMuDJz/view?usp=drivesdk

There are tons of audio_route errors and debug statements staying it can't find hardware. I'm kind suspecting it might not just be gapps causing the issue.

Update 2:
Audio issue actually just breaks any app that has audio. For example if you try to watch a video, the video will stop at random intervals because the OS is having issue with audio.
 
Last edited:

greatestandroidfan

Senior Member
Aug 12, 2010
52
9
@firebird11
Thanks for bringing back Photochrome (under Photo, filters, the very last entry)! (y)

No problems with Audio 4me. Using MindTheGapps 20210412 ARM x64.
Yes, wide angle is not working with 20210717.
No probs with ringtone volume changes while call & notification are unlinked.

We need TWRP for this device! 🙏
 
Last edited:

slayerjain

Member
Jul 31, 2021
6
0
New Delhi
How're the haptics on this ROM compared to stock OOS?

I've tried custom roms on my OnePlus 7T pro and had to back due to getting vibration feel rather than the precise click feel we get in stock ROM.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 7
    new build up !
    3
    new builds up !
    1
    Downloading now, but has the new update addressed the Google Maps Audio issue?

    The issue I'm referring to is when you open Google Maps and turn on navigation, audio gets broken. Initially I thought it was a bluetooth issue, but it occurs when bluetooth is not on.

    Here are all the errors matlog captured when the issues occurs:

    EDIT: Issue not fixed, still occurs on update.
    1
    Thanks, the Oneplus specific settings are now working.
  • 36
    BE3pE0l.png


    Code:
    *** Disclaimer
    
    I am not responsible for any damage you made to your device
    
    You have been warned


    crDroid is designed to increase performance and reliability over stock Android for your device also attempting to bringing many of the best features existent today


    Features:
    https://github.com/crdroidandroid/crdroid_features/blob/11.0/README.mkdn

    for first install:
    • be on the latest firmware on both slots
    • download the file named like this: crDroidAndroid-11.0-XXXXXXXX-instantnoodlep-v7.X-install-files.zip
    • unpack zip to desktop (or whereever you want)
    • reboot to bootloader
    • run ROMinstaller.bat
    • follow instructions
    • if you want to install gapps:
    • enter recovery
    • Apply update
    • Apply from ADB
    • from your computer: adb sideload (gapps package).zip , i recommend MindTheGapps, because with this package i could update without having to install Gapps again
    • factory reset
    • reboot to system
    to update:
    • download the file named like this: crDroidAndroid-11.0-XXXXXXXX-instantnoodlep-v7.X.zip in the internal updater and update it
    some large gapps packages will not install due to lack off space


    Sources:
    ROM: https://github.com/crdroidandroid
    Kernel: kernel url

    Download:
    ROM download
    Changelog: Changelog

    Known issues:

    Tell Me

    crDroid OnePlus 8 Telegram group
    Visit official website @ crDroid.net
    crDroid Community Telegram
    Donate to help our team pay server costs


    Contributors
    firebird11
    Source Code: https://github.com/crdroidandroid
    Many Thanks to:
    FizzyAps and thznutz87 for the install script
    LuK1337 for his awesome work on op8



    Version Information
    Status:
    Stable
    15
    new builds up !
    14
    Hi guys, I had some issues with the rom the last weeks but it's solved now, updates will follow in a few days
    9
    new builds are up so try
    happy new year to everyone
    9
    there's a new build up , DeviceSettings was causing a lot off trouble so i had to remove it.
    alert slider works again