• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

ROM[OFFICIAL][kebab][11.0]**crDroid**[V7.8]

Search This thread

dominicstg2

Senior Member
Feb 23, 2013
1,116
93
so im trying to install a gapps, i have tried 4 different full gapps by nikgapp all say curruption and want me to format, i tried a basic and it works but i need android auto. i tried mind the gapp same issue nothing working any ideas?
 

morphius88

Senior Member
Dec 12, 2010
182
32
OnePlus 7 Pro
Sony Xperia 5 II
Had this issue that the screen somehow won't turn on/stays black while the phone is turned on. I can tell because holding the power button turns on the flashlight. This issue occured when I unplugged the phone from the charger. After rebooting with adb reboot everything is back to normal.
I'm on the 5-31 build.

EDIT: It continues to happen, no connection with charging.
I have the same problem. Restarting my phone multiple times. Did you find a fix?

Does anyone know how to fix this? My phone will randomly not turn the display on even though the phone is on. Today it happened 3 times already at random.
 

chomsky55

Senior Member
Sep 21, 2020
151
36
Samsung Galaxy S7
OnePlus 5T
I have the same problem. Restarting my phone multiple times. Did you find a fix?

Does anyone know how to fix this? My phone will randomly not turn the display on even though the phone is on. Today it happened 3 times already at random.
I did a clean install and the problem hasn't occured since, but the camera app still doesn't function. Keeps crashing as soon as I open it.
 

morphius88

Senior Member
Dec 12, 2010
182
32
OnePlus 7 Pro
Sony Xperia 5 II
I saw gesture navigation causing this on pixel 5
I changed to the regular navigation yesterday but hid it. Was working fine til today. Took a phone call on bluetooth in my car and now it wont even let me get into the system. It loads and as soon as I see my lockscreen for half a second, it fades to black and wont let me do anything. Same result every restart.
 

WaxysDargle

Senior Member
Jul 17, 2012
822
384
I have Verizon and it was working fine for me (aside from the black screen issue). But the signal seems to be weaker. I used to have 4-5 bars with OOS but get about 1-3 now. Maybe the actual signal is still good because bars dont mean much.
what is the "black screen issue"?

yea, OOS has cranked up the signal indicator as long as i can remember. you can test this with some apps that measure actual Db.
 

Top Liked Posts