• XDA Forums have been migrated to XenForo. We are aware of several issues including missing threads, logins not working, and more. To discuss, use this thread.

[ROM][OFFICIAL][KitKat 4.4.2][Hlte] PAC-man VERSION [AOSP]

btbamzao

New member
Apr 12, 2011
1,582
918
0
Houston, TX
  • Like
Reactions: iZack187

blazedmasta

New member
Dec 18, 2010
39
10
0
Call log missing??

Hey is anybody else having the problem with the call log. When i make a call or receive a call, i doesn't show up in the list. I did a clean install the correct way and still the same thing.:confused::confused::confused:
 
  • Like
Reactions: iZack187

YourCancer01

New member
Sep 5, 2012
142
22
0
Hey is anybody else having the problem with the call log. When i make a call or receive a call, i doesn't show up in the list. I did a clean install the correct way and still the same thing.:confused::confused::confused:
Ya same issue here did the same and still same issue im sure it will be fixed soon as well as FC when screen on and getting a call ha driving me nuts but love the rom!

Sent from my SM-N900T using XDA Premium 4 mobile app
 
  • Like
Reactions: iZack187

blazedmasta

New member
Dec 18, 2010
39
10
0
Ya same issue here did the same and still same issue im sure it will be fixed soon as well as FC when screen on and getting a call ha driving me nuts but love the rom!

Sent from my SM-N900T using XDA Premium 4 mobile app
Soon I hope, Im in IT so i get tons of support calls and this problem is a headache, but this has to be the best rom i've tested so far, or it could just be because im a big pacman rom fan. .:good::good:
 

iZack187

New member
Dec 28, 2012
226
41
0
Montreal
I apologize for sounding a bit noobish... but I'm stuck on a certain step...
I love flashing roms and kernels, and troubleshooting issues but this one is a new one.
After successfully flashing PAC-man and using Titanium to restore my apps, now my phone service provider is completely gone...
It was working in the first few minutes, although it was stuck on 3G. I was unable to register my Google Account so I rebooted my phone.

Now I got an icon of a sim card with a question mark in the notification area, and when i get to manually "Search Networks" i get Error While Searching For Networks. The automatic registration appears to do the same thing. I can call myself and the phone will vibrate although i get the usual "Blame split screen" error.
I've been flashing T-Mobile roms without any problems on my Canadian Rogers 900W8. Could anybody point me to the right direction in order to try and get this fixed? Should I read about a certain subject in particular?
 

jdidtht

New member
Sep 23, 2012
2,666
1,531
0
minneapolis
I apologize for sounding a bit noobish... but I'm stuck on a certain step...
I love flashing roms and kernels, and troubleshooting issues but this one is a new one.
After successfully flashing PAC-man and using Titanium to restore my apps, now my phone service provider is completely gone...
It was working in the first few minutes, although it was stuck on 3G. I was unable to register my Google Account so I rebooted my phone.

Now I got an icon of a sim card with a question mark in the notification area, and when i get to manually "Search Networks" i get Error While Searching For Networks. The automatic registration appears to do the same thing. I can call myself and the phone will vibrate although i get the usual "Blame split screen" error.
I've been flashing T-Mobile roms without any problems on my Canadian Rogers 900W8. Could anybody point me to the right direction in order to try and get this fixed? Should I read about a certain subject in particular?
Not 100% sure but take a peek at your apns and make sure they are correct.

 
  • Like
Reactions: iZack187

iZack187

New member
Dec 28, 2012
226
41
0
Montreal
Not 100% sure but take a peek at your apns and make sure they are correct.

hmmm.... they mysteriously all got deleted... i got no APNs now...
I would like to reproduce the issue... So i'm going to wipe data and start over, except this time, i won't restore anything using Titanium yet. See if that helps me somehow, because I don't know much about APNs... not sure if they are all applicable to anything or device-specific.

---------- Post added at 08:39 PM ---------- Previous post was at 08:31 PM ----------

So after another fresh install, everything works (service provider-wise). I should now conclude I must've restore a system file that I shouldn't have with Titanium. Will pay more attention now.
Thanks!
 

Bob Simons

New member
Nov 21, 2007
373
89
0
Carrboro, NC
confused and hoping someone can straighten me out

Much of what I read on the various stock ROMs which came out in the last day or two talk about various bootloaders and recoveries which need to be matched, and they also suggest that if you don't update the bootloader you don't get performance improvements available only to those with the new bootloaders. Installing the new bootloaders seem to be a complicated process, in some cases, down to about ten or eleven steps.

I have a fairly stock RDLV 4.3 on the M17 baseband, with TWRP 2.6.3.8 (I saw some complaints about 2.6.3.10 so I didn't update). I downloaded the kenzolo build with the GApps in it from today.

All I have to do is follow the "new install" directions, and all is good except for the call log and I can ignore all the bootloader and recovery stuff?

I've lost an S4 to a misguided TiB recovery of an old phone to a new which ate an /EFS partition so I don't intend to restore much from the old backup besides phone and SMS logs.

That's it and I'm worrying too much?

just follow the instructions, except for the included apps?

Download the ROM (with the included GApps so I don't need the separate GApps)

* Reboot to recovery

* Wipe data/factory reset

* Flash the ROM (and the GApps are included)

* Reboot your phone

* Enjoy
 

lamwong3

New member
Jun 22, 2013
71
2
0
Can any one else see the change log? I wanted to know if the developers fix the call log issue.

Sent from my SM-N900T using XDA Premium 4 mobile app
 

Bob Simons

New member
Nov 21, 2007
373
89
0
Carrboro, NC
any advice to my question from yesterday?

I'm still not sure what to do here...

Much of what I read on the various stock ROMs which came out in the last day or two talk about various bootloaders and recoveries which need to be matched, and they also suggest that if you don't update the bootloader you don't get performance improvements available only to those with the new bootloaders. Installing the new bootloaders seem to be a complicated process, in some cases, down to about ten or eleven steps.

I have a fairly stock RDLV 4.3 on the M17 baseband, with TWRP 2.6.3.8 (I saw some complaints about 2.6.3.10 so I didn't update). I downloaded the kenzolo build with the GApps in it from today.

All I have to do is follow the "new install" directions, and all is good except for the call log and I can ignore all the bootloader and recovery stuff?

I've lost an S4 to a misguided TiB recovery of an old phone to a new which ate an /EFS partition so I don't intend to restore much from the old backup besides phone and SMS logs.

That's it and I'm worrying too much?

just follow the instructions, except for the included apps?

Download the ROM (with the included GApps so I don't need the separate GApps)

* Reboot to recovery

* Wipe data/factory reset

* Flash the ROM (and the GApps are included)

* Reboot your phone

* Enjoy
 
Our Apps
Get our official app! (coming soon)
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone