[ROM][OFFICIAL][KitKat 4.4.4][Flo/Deb] PAC-man 4.4.4.RC-1

zaclimon

Recognized Contributor
Aug 14, 2011
4,365
7,292
0
Montréal


PAC-man ROM is a ROM built with our own tweaks and options, including picks and features from the best ROMs out there!

Why choose among ROMs, when you have All-in-One !!




















* By flashing this, you automatically void your warranty!

* If your phone breaks, blows up or runs away from you, do not cry to us!

* Do not ask for ETAs!!








* Download the ROM and GApps

* Reboot to recovery

* Wipe data/factory reset

* Flash the ROM and then GApps

* Reboot your phone

* Enjoy









* Download the latest version

* Reboot to recovery

* Flash the ROM

* Wipe both dalvik cache and cache

* Reboot your phone

* Enjoy the latest version of PAC-man















* None for now





















* Cyanogen Team

* AOKP Team

* Paranoid Android

* PAC-man Team

* SlimRoms

* RootBox

* Carbon ROM

* Vanir

* ChameleonOS

* Omnirom

* Paranoid SaberDroid

* Special thanks to all our Build Bot Providers (see Contributors list for all names)

* PAC Graphix Team - Graphics, logos and images (see Contributors list for all names)

* And of course, thank you for your love and support!





Help with server costs



Support us with these banners:





 
Last edited:

teh roxxorz

Recognized Contributor
Nov 21, 2010
8,716
2,295
253
I'll give this a whirl. Hopefully much better since the ROM controls have been condensed.

sent from the 7th nexus of 2013
 

cyberprodigy

Senior Member
Jun 17, 2013
228
51
0
I am getting an error when I try to flash this ROM.

The error is: Error executing updater binary in zip.

I have re-downloaded twice. I have factory reset, manually wiped System and Data, and I always flash along with GApps.

Is there something I'm missing? Thanks for any help.
 

teh roxxorz

Recognized Contributor
Nov 21, 2010
8,716
2,295
253
I am getting an error when I try to flash this ROM.

The error is: Error executing updater binary in zip.

I have re-downloaded twice. I have factory reset, manually wiped System and Data, and I always flash along with GApps.

Is there something I'm missing? Thanks for any help.
What exactly does the error say? That's an error in the build prop, which you can edit; probably the device name not being 'acceptable.'
 
  • Like
Reactions: cyberprodigy

teh roxxorz

Recognized Contributor
Nov 21, 2010
8,716
2,295
253
Taking a look now.

Edit:

Added the following line in the build prop and flashed just fine from twrp 2.6, even using the otg.

Go into the build prop:

/META-INF/com/google/android/

Locate the top line:
assert(getprop("ro.product.device") == "flo" || getprop("ro.build.product") == "flo");

Edit it to read:

assert(getprop("ro.product.device") == "flo" || getprop("ro.build.product") == "flo" || getprop("ro.build.id") == "JSS15J");

Save the build prop, update the zip, flash.
 
Last edited:
  • Like
Reactions: cyberprodigy

cyberprodigy

Senior Member
Jun 17, 2013
228
51
0
Taking a look now.

Edit:

Added the following line in the build prop and flashed just fine from twrp 2.6, even using the otg.

Go into the build prop:

/META-INF/com/google/android/

Locate the top line:
assert(getprop("ro.product.device") == "flo" || getprop("ro.build.product") == "flo");

Edit it to read:

assert(getprop("ro.product.device") == "flo" || getprop("ro.build.product") == "flo" || getprop("ro.build.id") == "JSS15J");

Save the build prop, update the zip, flash.
There is no build.prop file located there. There is a build.prop located in /system though but it doesn't contain that line anywhere.

I tried flashing in CWM and it gave me a Status 7 error.
 

teh roxxorz

Recognized Contributor
Nov 21, 2010
8,716
2,295
253
There is no build.prop file located there. There is a build.prop located in /system though but it doesn't contain that line anywhere.

I tried flashing in CWM and it gave me a Status 7 error.
I'm sorry, I did that editing the actual zip file, while on my pc in this case.

And status 7 is the 'official' sign that its a build prop error. If you edit on the pc in this case, then transfer, it'll install fine.

I don't have it on my nexus to tell you were it is on the device. [feeling a little lazy >_<"]
 

cyberprodigy

Senior Member
Jun 17, 2013
228
51
0
I'm sorry, I did that editing the actual zip file, while on my pc in this case.

And status 7 is the 'official' sign that its a build prop error. If you edit on the pc in this case, then transfer, it'll install fine.

I don't have it on my nexus to tell you were it is on the device. [feeling a little lazy >_<"]
I guess I'll just pass on this ROM then. :/

Thanks for your help.
 

teh roxxorz

Recognized Contributor
Nov 21, 2010
8,716
2,295
253
I guess I'll just pass on this ROM then. :/

Thanks for your help.
I think you can get it. :)

I loaded my usb drive [where I stored the rom] and used my otg cable, navigated to the same path I listed earlier [using es file explorer] and shows up just as I listed. Pic coming in a sec.

 
Last edited:

cyberprodigy

Senior Member
Jun 17, 2013
228
51
0
I think you can get it. :)

I loaded my usb drive [where I stored the rom] and used my otg cable, navigated to the same path I listed earlier [using es file explorer] and shows up just as I listed. Pic coming in a sec.

Never mind. I found it and I am flashing now.
 
Last edited: