[ROM] Official LineageOS 14.1 for GT-I9305

Search This thread

gaga-man

Member
Sep 26, 2012
6
0
Here's my experience: I switched to LOS on Friday night (following the steps in the OP of course). After installation of my apps LOS became pretty laggy. 4 random reboots happended within the first 36 hours despite of CPU governor "ondemand". However, since one day it runs smooth and reliable. Every now and then the MTP host crashes.

I tried to set CPU governor using /data/local/userinit.sh. However, /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor is read-only. How does "Kernel Adiutor" set the governor?
 
Last edited:

Nintendraw

Member
Jul 19, 2016
7
0
Lineage OS for SGH-T999L?

Can T-Mobile's Samsung GS3 LTE (SGH-T999L) be put onto Lineage OS? I've had no success with using the d2tmo or i9305 zips, though I'd tried the former with an older version instead.
 
Last edited:
M

maultasche

Guest
Can T-Mobile's Samsung GS3 LTE (SGH-T999L) be put onto Lineage OS? I've had no success with using the d2tmo or i9305 zips, though I'd tried the former with an older version instead.
You should never flash an i9305 build onto your US-Version. That will never work and you might brick your device.
 

isminaki

Member
Oct 3, 2017
11
0
This is my first reply in this Forum. I was reading a lot and I am thankful, that it exist.

I was using RR 5.7 for more than a year on my I9305 and was thinking it is time to change to an Android 7 based ROM.
In July 2017 I tried 5.8 and was not satisfied.

RR 5.7 had one bug on my phone. Everytime when the phone was having no GSM reception, I got the message that a new SIM card was found and the phone needed rebooting. Most of the time is was not true. I did not reboot the phone and it was working fine.

Since 4 days, I am running LOS 14.1 and have random reboots. Several times a day. And it happens always in the position when there is no GSM connection. Or when it is (in roaming) changing operator networks.

RR 5.7 was requesting a reboot. LOS 14.1 reboots without asking.

I Hope, this information helps fixing the bug.
I found that LOS 14.1 is faster than RR 5.7 and I would like to keep it.
 
Last edited:

lololololol

Member
May 9, 2009
27
5
I am also experiencing phone signal drops with the recent official 4th. oct. build, preferrably while talking to someone.
Calls lasting longer that 2 min are barely possible.
Network's just gone.
Random reboots subjectively became less, still there though.
Any suggestions? Thx in advance^^
 
Last edited:

lololololol

Member
May 9, 2009
27
5
Now i found a way to reproduce the reboot:
Display off, listening to music over headphones.
2 minutes and lineage reboots (regardless of airplane mode).
Maybe this is of some help.
 

isminaki

Member
Oct 3, 2017
11
0
I did an update to the latest official version (1004). Besides the unchanged reboots there is random switch off. Sorry to say, but this is not even beta level.

I tried the suggested unofficial version. It was stable, but it is buggy and had difficulties to connect to mobile data network. I am in roaming at the moment; maybe this is why.

So, I gave the latest RR a try. It has changed a lot, so it is similar to the latest 5.7 version again. So far it is stable. If it stays that way, I will stick to it.

It is a bit sad, because LOS was faster on this old phone.
Maybe it is time to change the phone.

sunny regards :cool:
 

Top Liked Posts

Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone