[ROM] Official LineageOS 14.1 for GT-N51xx

Search This thread

sadra15

New member
Apr 10, 2020
3
0
hi
im pretty new to flashing and these things
i wanted to know the steps to run LOS on my GTN5110
i did a factory reset and my tablet is fresh and unstained
i have downloaded ODIN
what else do i need to do?
can anyone give me some instruction? been searching the web for an hour, didnt get anywhere, would appreciate the help
 
hi
im pretty new to flashing and these things
i wanted to know the steps to run LOS on my GTN5110
i did a factory reset and my tablet is fresh and unstained
i have downloaded ODIN
what else do i need to do?
can anyone give me some instruction? been searching the web for an hour, didnt get anywhere, would appreciate the help
See https://www.theandroidsoul.com/how-to-install-twrp-recovery-on-galaxy-note-8-0-n5100-n5110/ for flashing TWRP recovery using Odin, and then https://wiki.lineageos.org/devices/n5110/install for flashing LineageOS (and optionally GApps) using TWRP recovery
 

nbifrance

New member
Jun 1, 2020
1
1
Hello everyone !
This post just to tell you that yesterday I have rooted and upgraded my n5110 with the lineage-14.1-20200528-UNOFFICIAL-n5110.zip build #2020-05-28 05:50 and it works great !!
Thank you so much !
Nicolas
 
  • Like
Reactions: vuut

TibReg

Senior Member
Feb 11, 2016
63
31
I am using Walters build since a long time now. Yesterday I updated to lineage-14.1-20200601-UNOFFICIAL-n5100.zip. With this build I got the May 2020 security updates. This is great, getting security updates in 2020 for a device manufactured in 2013.

A few shortcomes of the builds or my setup (the error may be on my side):
1) I am using decryption. The lasted bootimages on Walters build side are not supporting this. Therefore I am still using the one provided July 2019 which can be found in Walters Thread, first entry
2) Making telephone calls with the phone creates echos on the end of the caller. On the phones end all is fine. I am not sure if this is due to some setting mistake on my end. Anybody a similiar experience? This is the same when using the build in speakers and microphone or a headset.
3) Bluetooth headset audio is not usable. Just crackling voices

The tablet is still my main private device. With MicroG, XPrivayLua and other tools, I feel pretty well equiped to reduce surveillance.
 
Last edited:
  • Like
Reactions: rollinrollinrollin

magnette58

New member
Jun 5, 2020
1
0
LineageOS 14.1-20200601-UNOFFICIAL-n5110 Thank you Walter. I have installed this on my GT-N5110 with micro openGAPPS and it is working well. In particular it has allowed Zoom 5 to be installed which seems to be working well. Having seen comment above about echoes we have found this tablet works best with a headset and with this version of LineageOS this one is working well with Samsung phone set of ear pieces & mic which were less than £3 from-Bay.
The largest install problem was rooting the GT-N5110 otherwise is seemed to refuse to allow OS to be installed.
 

harirz

Member
Jan 3, 2010
12
1
I have installed LineageOS 14.1-20200601-UNOFFICIAL-n5100 but have an issue when installed app Pool Guide Trainer from play store. It keeps crashing with error message unsupported operation.
The app is drawing over another app and has permission overlay on top of other app
Anyone can help me wud be appreciated, please.
Thanks before
 

ntao

New member
Nov 19, 2020
2
0
Hi.. i cannot find the download link for n-5100.. is the link deleted?
anyone got other link that still available for download?

Thank you
 
Last edited:
I started to use Google Chrome browser (version 86.0.4240.198) and found that within a couple of minutes after launch it causes the tablet to spontaneously go into a soft restart. FWIW I am on @walter's build 14.1-20200601-Unofficial-n5110 and it makes no difference if I choose Chrome Stable, AOSP WebView or Google Webview (version 86.0.4240.198) for WebView implementation.

Has anyone else run into this issue?

Any solution/workaround?

TIA.
 
Last edited:
I started to use Google Chrome browser (version 86.0.4240.198) and found that within a couple of minutes after launch it causes the tablet to spontaneously go into a soft restart. FWIW I am on @walter's build 14.1-20200601-Unofficial-n5110 and it makes no difference if I choose Chrome Stable, AOSP WebView or Google Webview (version 86.0.4240.198) for WebView implementation.

Has anyone else run into this issue?

Any solution/workaround?
Switching to Chrome Beta solves the tablet spontaneous restart issue.
 

Top Liked Posts