[ROM][OFFICIAL] LineageOS 15.x

Gio93

Member
Aug 9, 2018
12
2
0
Hi, today my galaxy s5 crashed and started to crash continuously at different points. Sometimes it arrived to the pin (but never allowed me to type it) and sometimes it was unable to boot even in the recovery. I tried to dirty flash and flash was completed at the 5 or 6 attempt. first time i got code 7 then 4. I tried to wipe all the partitions (data system cache dalvik.. everything) and i had to try like 6-7 times even to wipe. it was giving mount errors and error 4 and randomly rebooting. After wiping everything problem remains and i wanted to know if i can somehow delete partitions (maybe some are corrupted? ) or is my motherboard/memory completely dead?
 

Reverse-anastomosis

Senior Member
Oct 31, 2018
288
172
0
Hi, today my galaxy s5 crashed and started to crash continuously at different points. Sometimes it arrived to the pin (but never allowed me to type it) and sometimes it was unable to boot even in the recovery. I tried to dirty flash and flash was completed at the 5 or 6 attempt. first time i got code 7 then 4. I tried to wipe all the partitions (data system cache dalvik.. everything) and i had to try like 6-7 times even to wipe. it was giving mount errors and error 4 and randomly rebooting. After wiping everything problem remains and i wanted to know if i can somehow delete partitions (maybe some are corrupted? ) or is my motherboard/memory completely dead?
You can repartition with a pit file in Odin. It is almost never necessary, and I don't know if it is in this situation. The pit files can be found here on XDA.
 
  • Like
Reactions: Gio93

fitittome

Senior Member
Jan 6, 2017
1,567
1,001
123
Cardiff
Hi, today my galaxy s5 crashed and started to crash continuously at different points. Sometimes it arrived to the pin (but never allowed me to type it) and sometimes it was unable to boot even in the recovery. I tried to dirty flash and flash was completed at the 5 or 6 attempt. first time i got code 7 then 4. I tried to wipe all the partitions (data system cache dalvik.. everything) and i had to try like 6-7 times even to wipe. it was giving mount errors and error 4 and randomly rebooting. After wiping everything problem remains and i wanted to know if i can somehow delete partitions (maybe some are corrupted? ) or is my motherboard/memory completely dead?
I would get the latest Samsung stock for your model and flash it with Odin. Go from there. If it's good install the latest TWRP. If that's good re-install LineageOS.
 

andreoide

Senior Member
Mar 5, 2013
1,815
265
113
Enschede
I would get the latest Samsung stock for your model and flash it with Odin. Go from there. If it's good install the latest TWRP. If that's good re-install LineageOS.
And a good suggestion is this:
Make TWRP backups like once a week and certainly before update nightlys too. Don't wipe them but keep them on PC before deleting from SDcard.
That way you can Go back in time before things got nasty....
And to keep data actual make TitaniumBackups too and store them the same way...
It gives you a lot to do but on the point you are right now you will know it was worth it!
Goodluck my friend. Peace
 
  • Like
Reactions: Gio93

Gio93

Member
Aug 9, 2018
12
2
0
i tried to install again lineage and after many attempts it worked for some time only without gapps. if i reinstall winth gapps it crashes at the first screen same as before. i tried to install stock firmware and it seemed to work for the odin part but after restart when applying update it gives cache errors. So in the end i gave up and bought a galaxy a 50. I will miss my s5 and thenks for all your help
 

Ibuprophen

Senior Member
Sep 4, 2012
9,545
6,491
253
Upstate New York
i tried to install again lineage and after many attempts it worked for some time only without gapps.........
Which GApps did you use and which package did you use as well (since there's a handful of different GApps available on the forum with some that has different packages to choose from)???


~~~~~~~~~~~~~~~
Unless asked to do so, PLEASE don't PM me regarding support. Sent using The ClaRetoX Forum App on my Apple Macintosh.
 

Ibuprophen

Senior Member
Sep 4, 2012
9,545
6,491
253
Upstate New York
Someone has the latest LineageOS 15.1 on February 25? I lost it along with the external hard drive I had
I've got that build on my PC that was one of the many items on my to-do list for uploading to my File Host Account.

I just started the FTP Upload and should be up within an hour or two on the following link.

https://www.androidfilehost.com/?w=files&flid=296622

I'm.... WAY behind with the Firmware Archiving... LOL! :eek:


EDIT: @Mixterix Se7en, the Firmware build you were looking for is now on the above link. Enjoy! :)


~~~~~~~~~~~~~~~
Unless asked to do so, PLEASE don't PM me regarding support. Sent using The ClaRetoX Forum App on my Apple Macintosh.
 
Last edited:
Jan 25, 2015
45
9
8
I've got that build on my PC that was one of the many items on my to-do list for uploading to my File Host Account.

I just started the FTP Upload and should be up within an hour or two on the following link.

https://www.androidfilehost.com/?w=files&flid=296622

I'm.... WAY behind with the Firmware Archiving... LOL! :eek:


EDIT: @Mixterix Se7en, the Firmware build you were looking for is now on the above link. Enjoy! :)


~~~~~~~~~~~~~~~
Unless asked to do so, PLEASE don't PM me regarding support. Sent using The ClaRetoX Forum App on my Apple Macintosh.

@Ibuprophen thanks for sharing the ROM ;). I will be able to continue enjoying oreo whenever I want. ;)
 
  • Like
Reactions: Ibuprophen

Gio93

Member
Aug 9, 2018
12
2
0
Which GApps did you use and which package did you use as well (since there's a handful of different GApps available on the forum with some that has different packages to choose from)???


~~~~~~~~~~~~~~~
Unless asked to do so, PLEASE don't PM me regarding support. Sent using The ClaRetoX Forum App on my Apple Macintosh.
i used mind the gapps. i used a new download and the old one that i still had in my download folder that worked for a year with the original flash files and it didn't make any difference.
 

kipphebel3

Member
Sep 17, 2019
24
5
0
Samsung Galaxy S5 reboots into twrp after install?

Samsung Galaxy SM-G900F. This is what I did:
- Enabled developer mode
- Booted into recovery
- Used ODIN 3.12 to install twrp twrp-3.3.1-0-klte.img.tar

so far so good, although I had to pull the battery to stop the phone from putting back the original bootloader.
-Booted into twrp
-.Wipe, format data, yes, reboot
- Boot into recovery
- Copied (over USB) the following files to a subfolder called sw: lineage-16.0-20190910-nightly-klte-signed.zip, MindTheGapps-9.0.0-arm64-20190615_031441.zip
-Install, select lineage, add more zips, select gapps
- Swipe
(system goes through the install, no errors. Ends with "Updating partition details...done
-Push Reboot system, swipe
- System boots and I get the LineageOS animation after approx 11 minutes it boots into twrp again.

What did I do wrong?
 

kurtn

Senior Member
Jan 28, 2017
3,775
1,583
233
Small town in Bavaria
Samsung Galaxy SM-G900F. This is what I did:
- Enabled developer mode
- Booted into recovery
- Used ODIN 3.12 to install twrp twrp-3.3.1-0-klte.img.tar

so far so good, although I had to pull the battery to stop the phone from putting back the original bootloader.
-Booted into twrp
-.Wipe, format data, yes, reboot
- Boot into recovery
- Copied (over USB) the following files to a subfolder called sw: lineage-16.0-20190910-nightly-klte-signed.zip, MindTheGapps-9.0.0-arm64-20190615_031441.zip
-Install, select lineage, add more zips, select gapps
- Swipe
(system goes through the install, no errors. Ends with "Updating partition details...done
-Push Reboot system, swipe
- System boots and I get the LineageOS animation after approx 11 minutes it boots into twrp again.

What did I do wrong?
Error 1: you selected arm64. ROM is 32 bit
Error 2: you posted in 15.1 thread. ROM is 16
 
Sep 22, 2014
10
3
23
установил twrp-3.3.1-0-klteduos.img.tar на андроид S5 SM-G900FD
скачал и установил lineage-16.0-20191010-nightly-klteduos-signed.zip
после установки open_gapps-arm-9.0-mini-20191010.zip телефон долго загружается после чего его сново выкидывывает в recovery (