[ROM][OFFICIAL][mido] Pixel Experience [AOSP][11.0]

Search This thread

tygrysiamaska

Member
Feb 14, 2021
10
0
hi, there! lately i have small problem with system update, its using a lot of data, even though i didnt choose to download update. it looks like the checking itself uses a lot of bandwhich... i have data saving turned on all the time... its android 11... any ideas how to solve it? cheers!
 

Attachments

  • Screenshot_20211206-221826.png
    Screenshot_20211206-221826.png
    64.6 KB · Views: 96
  • Screenshot_20211206-221924.png
    Screenshot_20211206-221924.png
    105.3 KB · Views: 97
Hi @GiaSen, I did some further encryption tests:

1) install PE+ ROM as usual
2) skip all intro windows and all configurations (setup phone offline)
3) directly go to settings --> security --> encryption
4) tap "encrypt my phone" button
5) phone will reboot
6) phone is encrypted now without any pattern / fingerprint / PIN
7) go to settings --> security --> add pattern or fingerprint or PIN
8) when it asks you if you want additional security with your pattern or fingerprint or PIN when phone starts, select "NO"
9) if you choose "YES" then your phone will stuck on Google intro logo and system will not boot.

So it seems that pattern / fingerprint / PIN on phone startup (after MI logo, before launching PE+) cause this 'encryption' issue. It's not encryption itself, it's just because of additional security checks during phone startup (like pattern / fingerprint / PIN ).

Besides it happens on every ROM for MIDO device, so it's a global issue I would say.
 

TheHeretic

Member
Oct 5, 2017
15
5
Xiaomi Mi A2 Lite
Hi! using this rom for almost a month and and everything works perfectly.
is there a late (ver.8) stable GCam mod for this ROM? i have ver6 working, but it lacks some newest functions and interface features.
 
Hello everyone I ask you for help, with the latest versions of A11 and A12 the wifi no longer works, when I activate it it does not detect any network and sometimes the phone restarts.

I ran the clean flash by deleting DATA, system, vendor, dalvik and cache, internal storage, restarted in recovery with TWRP 3.6.0_9.

I am using the latest global firmware V11.0.2.0.NCFMIXM

I do not understand why the wifi does not work, a problem that only I have? is there a solution?
 

amsalable

New member
Dec 29, 2018
2
0
Hai,
Anyone can help me.

I got a microphone problem. My voice can not be hear by someone who calls me by whatsapp and phone. I can't record my voice on voice recorder but I can use my voice command on google assistant which is kind of recording use microphone. I'm not sure this is a hardware problem.
So everytime I pickup the phone or whatsapp call it must be on loadspeaker mode.

I try to make my google voice a.k.a Ok Google off but there is no result.

I use pixel experience 10 latest version 20201222 btw. Thanks in advance.
 

groovepeppy

Senior Member
you might delete some files in /data and remove the pattern, can't remember the exact path, I suggest you to google for them
Since i cannot enter the phone, can i do it without pc to do it Sir?

edit: finally done by deleting data/user/locksettings.db using twrp thank you very much for your reply Sir, it saves me a lot 🤝🤝🤝
 
Last edited:
  • Like
Reactions: swapyworld

Top Liked Posts

  • There are no posts matching your filters.
  • 119

    NFjZzFl.png

    PixelExperience for Xiaomi Redmi Note 4/4X [mido]

    What is this?
    PixelExperience is an AOSP based ROM, with Google apps included and all Pixel goodies (launcher, wallpapers, icons, fonts, boot animation)

    Our mission is to offer the maximum possible stability and security, along with essential and useful features for the proper functioning of the device

    Based on Android 11



    Whats working?
    Wi-Fi
    RIL
    Mobile data
    GPS
    Camera
    Flashlight
    Camcorder
    Bluetooth
    FM radio
    Fingerprint reader
    Face unlock
    Lights
    Sound/vibration


    Known issues
    Nothing yet
    You tell me

    DON'T FLASH GAPPS, THEY'RE ALREADY INCLUDED
    Download from PixelExperience website


    Donate
    Jhenrique09 Paypal
    GiaSen PayPal

    If you liked my work, give me a beer, thanks!
    Translation
    Help with project translation

    Stay tuned
    Our Telegram channel
    Our blog



    13
    1. What is disadvantage have SELinux permissive?
    2. Google Play is certified?
    3. You will be official maintainer?
    4. Can install over pixel experience plus 9.0?
    5. FPC fingerprint is 100% OK?

    1 nothing
    2 yes
    3 I don't know yet
    4 no, clean flash
    5 yes
    13
    My ROM Review

    After 2 days of using this ROM, this is my observation (this may vary for our devices, some of us have this, some of us dont.)
    This are the part I really liked:
    * Android 10 (obviously)
    * Better Optimization (i don't get lag on live wallpaper)
    * Added options (Live Caption, Privacy, Guest Mode etc.)
    * Better UI
    * Fewer Bloatware

    The part I hated:
    * No Fingerprint (I'm using Goodix)
    * No Faceunlock (Can only use pattern and few options in smartlock)
    * Cannot disable HW Key (and backlight too, causes battery depletion), No navbar yet, glitchy gestures
    * No ambient display
    * Cannot pass lockscreen after reboot (i think this only happens when put password/pattern in lockscreen)
    * No option for advance reboot
    * No Live Caption (manually install this using magisk)
    * No screen recorder like Pie Plus yet
    * When clicked on Restart, the whole phone becomes unresponsive and doesn't restart (hold power button for few seconds)

    Opinion: Tons of New Things to try but with tons of New Bugs to watch out for. Because of Reboot problems and some features still not implemented, I would not use this ROM for daily use (i feel like its still in its beta stages). Overall, this ROM is great. For now, id be using the Pie Plus for stability.
    10
    here is goodix patch please compile github(.)com/Roker2/fingerprint.goodix.so -Via Crabon rOM (thanks to roker2)
    Hello, I'm one of the peeps that patched the blobs (you can check some of the commits if you're not sure), came here to tell you 2 things:
    1) The fix itself isn't complete yet. Although we've made some progress here, Goodix still doesn't work.
    2) You forgot to put other important patches. Can't post links yet, but you can check Roker2's GitHub repos for that.

    Hope you all understand.
    10
    23/11 build
    - Updated aptx blobs from Q
    - Added smart replies
    - VoLTE should work now on Airtel
    - Kernel updated again to Q, now fully CAF upstreamed (wifi too)
    - PE upstreams

    Download link is in First post