[ROM][OFFICIAL][ms013g][9] LineageOS 16.0

djchittoor

Senior Member
Mar 31, 2020
89
46
18
Trivandrum
Fix

I installed recovery cwm and the ROM worked without a boot loop, but any application that installs a problem occurs is the application repeats by shutting down without a solution
Hi, This seems to be a firmware problem can you try updating it through odin? Also you can use the TWRP recovery than CWM as CWM is really outdated
 

djchittoor

Senior Member
Mar 31, 2020
89
46
18
Trivandrum
Very Happy With Your Hard Work

very happy with your hard work, I run this ROM for a few days and everything it works except the camera doesn't work, can you tell me what's wrong, or you can fix it?

---------- Post added at 03:15 PM ---------- Previous post was at 02:34 PM ----------

can you fix it camera not working on my grand 2
I don't know what wrong there.. I confirmed with several user and they reported that camera is working fine as expected. Can you maybe try reverting to latest stock and reflashing LineageOS 16
 

vanshksingh

Member
Dec 28, 2020
16
2
13
Hi, so I have heard of this problem and its seems that guys with unofficial screens or panels are facing this, as of now there is no fix to it and I believe it has to do with the kernel-side as we are using a common kernel configured to work with the other MSM8226-Samsung family devices and I will try to fix ASAP so you guys can have the full experience:eek::eek:
I have 2 of these devices and both are stock , nothing ever replaced and still the boot animation is not working , it's not calling the animation probably , so not the unofficial panel stuff you just said. And anyway if the panel was unofficial how is this panel supposed to break that anyhow , it's not like apple it is
 

djchittoor

Senior Member
Mar 31, 2020
89
46
18
Trivandrum
I have 2 of these devices and both are stock , nothing ever replaced and still the boot animation is not working , it's not calling the animation probably , so not the unofficial panel stuff you just said. And anyway if the panel was unofficial how is this panel supposed to break that anyhow , it's not like apple it is
As I said before this is something which has to do with the kernel side, and display drivers are not generic each panel has their own (Interesting to know even some official panels have the same prob, so far this behaviour was only seen in unofficial panels ). Anyways LOS16 will be EOLled and I don't have any plans for maintaining for this device

If you can please pull me logs and attach here
 

alirezahabiz

Member
Nov 28, 2019
7
0
1
#BUGS :
Microsoft Authenticator Don't Work Currently With This Rom .(G7102 )
installed Last Update
I cant Use Login By Authenticator App .
Encryption Device Not Working .
Sim 2 (Voice Call & Data ) Not Working .
 
Last edited:

chrishamsi

New member
Feb 5, 2021
1
1
3
hi there
i installed the rom the other day and it's all working fine, but it restarts automatically from time to time multiple times a day and it's bothering me. is there any fix to it?
 
  • Like
Reactions: bigmanit

delfanasa

New member
Feb 6, 2021
1
0
11
Hi, Is this recommended for daily use? . I saw on LineageOs download the build still "Nightly", Idk what that means.

sorry for bad english