[ROM][OFFICIAL][ms013g][9] LineageOS 16.0

Search This thread

djchittoor

Senior Member
Mar 31, 2020
89
48
Trivandrum
Fix

I installed recovery cwm and the ROM worked without a boot loop, but any application that installs a problem occurs is the application repeats by shutting down without a solution
Hi, This seems to be a firmware problem can you try updating it through odin? Also you can use the TWRP recovery than CWM as CWM is really outdated
 

djchittoor

Senior Member
Mar 31, 2020
89
48
Trivandrum
Very Happy With Your Hard Work

very happy with your hard work, I run this ROM for a few days and everything it works except the camera doesn't work, can you tell me what's wrong, or you can fix it?

---------- Post added at 03:15 PM ---------- Previous post was at 02:34 PM ----------

can you fix it camera not working on my grand 2
I don't know what wrong there.. I confirmed with several user and they reported that camera is working fine as expected. Can you maybe try reverting to latest stock and reflashing LineageOS 16
 

vanshksingh

Member
Dec 28, 2020
17
3
Hi, so I have heard of this problem and its seems that guys with unofficial screens or panels are facing this, as of now there is no fix to it and I believe it has to do with the kernel-side as we are using a common kernel configured to work with the other MSM8226-Samsung family devices and I will try to fix ASAP so you guys can have the full experience:eek::eek:
I have 2 of these devices and both are stock , nothing ever replaced and still the boot animation is not working , it's not calling the animation probably , so not the unofficial panel stuff you just said. And anyway if the panel was unofficial how is this panel supposed to break that anyhow , it's not like apple it is
 

djchittoor

Senior Member
Mar 31, 2020
89
48
Trivandrum
I have 2 of these devices and both are stock , nothing ever replaced and still the boot animation is not working , it's not calling the animation probably , so not the unofficial panel stuff you just said. And anyway if the panel was unofficial how is this panel supposed to break that anyhow , it's not like apple it is
As I said before this is something which has to do with the kernel side, and display drivers are not generic each panel has their own (Interesting to know even some official panels have the same prob, so far this behaviour was only seen in unofficial panels ). Anyways LOS16 will be EOLled and I don't have any plans for maintaining for this device

If you can please pull me logs and attach here
 

alirezahabiz

Member
Nov 28, 2019
9
1
#BUGS :
Microsoft Authenticator Don't Work Currently With This Rom .(G7102 )
installed Last Update
I cant Use Login By Authenticator App .
Encryption Device Not Working .
Sim 2 (Voice Call & Data ) Not Working .
 
Last edited:

chrishamsi

New member
Feb 5, 2021
1
1
hi there
i installed the rom the other day and it's all working fine, but it restarts automatically from time to time multiple times a day and it's bothering me. is there any fix to it?
 
  • Like
Reactions: bigmanit

Top Liked Posts

  • There are no posts matching your filters.
  • 15
    2okPze5.png


    LineageOS is a free, community-built, aftermarket firmware distribution of Android 10, which is designed to increase performance and reliability over stock Android for your device.

    LineageOS is based on the Android Open Source Project with extra contributions from many people within the Android community. It can be used without any need to have any Google application installed. Linked below is a package that has come from another Android project that restores the Google parts. LineageOS does still include various hardware-specific code, which is also slowly being open-sourced anyway.

    All the source code for LineageOS is available in the LineageOS Github repo. And if you would like to contribute to LineageOS, please visit out Gerrit Code Review. You can also view the Changelog for a full list of changes & features.

    Instructions :
    • Download the latest build and GApps
    • Boot to recovery
    • Flash the latest build
    • Boot to recovery again
    • Flash GApps
    • Reboot
    Downloads :
    Reporting Bugs
    • DO NOT Report bugs if you're running a custom kernel or you installed Xposed
    • Grab a logcat right after the problem has occurred. (Please include at least a few pages of the log, not just the last few lines, unless you know what you're doing.)
    • If it is a random reboot, grab /proc/last_kmsg. (Do not bother getting a logcat unless you can get it just before the reboot. A logcat after a reboot is useless)
    • If the problem disappears after running "setenforce 0" from a root shell, grab /data/misc/audit/audit.log
    Remember to provide as much info as possible. The more info you provide, the more likely that the bug will be solved. Please also do not report known issues. Any bug not reported in the bug report format below may be ignored.

    Code:
    What is your--
    LineageOS version:
    LineageOS Download URL:
    GApps version:
     
    Did you--
    wipe:
     restore with titanium backup:
    reboot after having the issue:
     
    Are you using--
    a task killer:
    a non-stock kernel:
    other modifications:
     
    Provide any additional information (observations/frequency of problem/last version it worked on/etc) as needed:

    XDA thread information
    LineageOS 16.0 for ms013g, ROM for the Samsung Galaxy Grand 2

    Contributors
    djchittoor
    Source Code: https://github.com/LineageOS

    ROM OS Version: 9.x Pie
    ROM Kernel: Linux 3.4.x
    Based On: LineageOS

    Version Information
    Status: Stable

    Created 2020-06-24
    4
    my phone got inti bootloop
    Hi,

    Did you clean flash the ROM? and just to let you know these builds are for SM-G7102 that is ms013g only, as of now we are not supporting any LTE variants of Grand 2
    3
    No Bug! :D
    Facing just one problem. When I Switch on the phone No Boot Animation Shows. Anyone facing same problem? :(
    But Finally It's Official LOS for Grand 2. :good:

    Hi, so I have heard of this problem and its seems that guys with unofficial screens or panels are facing this, as of now there is no fix to it and I believe it has to do with the kernel-side as we are using a common kernel configured to work with the other MSM8226-Samsung family devices and I will try to fix ASAP so you guys can have the full experience:eek::eek:
    2
    I am running this ROM for a couple days and everything works except every couple minutes it freezes and I have to restart my phone, is there a fix for that?

    Hey,

    Thanks for installing the ROM, AFAIK there isn't such a bug experienced by me or any other user. Can you try pulling me a log and upload it to a Pastebin the next time it happens
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone