[ROM][OFFICIAL][T813][9] LineageOS 16.0

Search This thread

potsieanz

Member
Aug 23, 2016
15
2
Are security updates still being made available for this OS? I'm using the Nougat version at the moment which works very well, but would consider this if it is being updated
 
I also had a reboot problem, first it would happen only the LOS but after a while it also started to happen with the original ROM. It was a faulty battery, after I replaced it never had a reboot again.it was definitly related to the ROM and specific actions like the described one.

For me it was definitly related to the ROM and specific actions like the described one.
 

Zenphic

New member
Jan 6, 2018
1
0
Out of curiosity, does this ROM add a blue filter that works well with the AMODEL panel (not an overlay orange filter)? Thank you
 

Astania

Senior Member
Aug 2, 2012
186
46
Yes, it has blue light filter.

Thank you for this ROM, I've noticed some updates , is there a changelog?
 
Last edited:

zilexa

Senior Member
Sep 14, 2010
393
164
I am unable to build myself so I also want to download a build from rockhost, but which one is the most stable?
I am going to give it to my elderly mom who will be traveling for 6 weeks. Just needs to be rockstable. But her banking app requires Android 9 and the official Lineage support goes up to Lineage 16.0, that is Android 9.


But rockhost shows multiple builds for 16.0. Should I just go for the latest version? Or the oldest? I do not care for bleeding edge, Just the most stable Android 9 experience for this device.

Please advise?
 

VenkmanP

Member
Mar 7, 2022
9
3
USA
I tried 2:


Both throw errors:
E: signature verification failed
E: failed to verify whole-file signature
Successfully verify for dmverity hash tree
Installation aborted.#1

So it seems these builds are faulty for the S2 9.7" wifi (T813). :(

I'm running the Jan 19th build with no issues since around Jan 19th. Running the LOS 16 builds since 2018.

You have a problem with your download or install not with the ROM.
 

zilexa

Senior Member
Sep 14, 2010
393
164
I'm running the Jan 19th build with no issues since around Jan 19th. Running the LOS 16 builds since 2018.

You have a problem with your download or install not with the ROM.
I believe for some reason TWRP did not actually get installed although I followed all steps correctly. So it is the Samsung/Android Recovery. That might be the issue. Will try once more before giving up.
 

zilexa

Senior Member
Sep 14, 2010
393
164
OK now it flashed successfully and also immediately flashed MindtheGapps. However, during first time setup, after I setup WiFi, it goes into a boot loop, rebooting each time after connecting to wifi and "checking for updates" :(

I will now flash the Jan 19th build instead of the Jan 26th build to see if it helps.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 40
    2okPze5.png


    LineageOS is a free, community built, aftermarket firmware distribution of Android 9 (Pie), which is designed to increase performance and reliability over stock Android for your device.

    LineageOS is based on the Android Open Source Project with extra contributions from many people within the Android community. It can be used without any need to have any Google application installed. Linked below is a package that has come from another Android project that restore the Google parts. LineageOS does still include various hardware-specific code, which is also slowly being open-sourced anyway.

    All the source code for LineageOS is available in the LineageOS Github repo. And if you would like to contribute to LineageOS, please visit out Gerrit Code Review. You can also view the Changelog for a full list of changes & features.

    Instructions :
    • Download the latest build and gapps
    • Reboot to recovery
    • Flash the latest build and gapps
    • Reboot
    Downloads :
    Reporting Bugs
    • DO NOT Report bugs if you're running a custom kernel or you installed Xposed
    • Grab a logcat right after the problem has occurred. (Please include at least a few pages of the log, not just the last few lines, unless you know what you're doing.)
    • If it is a random reboot, grab /proc/last_kmsg. (Do not bother getting a logcat unless you can get it just before the reboot. A logcat after a reboot is useless)
    • If the problem disappears after running "setenforce 0" from a root shell, grab /data/misc/audit/audit.log
    Remember to provide as much info as possible. The more info you provide, the more likely that the bug will be solved. Please also do not report known issues. Any bug not reported in the bug report format below may be ignored.

    Code:
    What is your--
    LineageOS version:
    LineageOS Download url:
    Gapps version:
     
    Did you--
    wipe:
     restore with titanium backup:
    reboot after having the issue:
     
    Are you using--
    a task killer:
    a non-stock kernel:
    other modifications:
     
    Provide any additional information (observations/frequency of problem/last version it worked on/etc) as needed:

    XDA:DevDB Information
    [ROM][OFFICIAL][T813][9] LineageOS 16.0, ROM for the Samsung Galaxy Tab S2

    Contributors
    LuK1337
    Source Code: https://github.com/LineageOS

    ROM OS Version: Windows 8 Mobile

    Version Information
    Status: Testing

    Created 2018-08-16
    Last Updated 2019-03-01
    26
    Q update from me (no builds yet but the sources are coming along)

    I'm nearing the end of bringing up Q for the qcom Note 4 (msm8974 chipset), and I'm using that as a learning experience to bring up our tablets (msm8976).

    I have already updated the kernel, to which I'll be adding all future Pie commits that Deltadroid and others merge. The individual variant device trees required only a minor bringup from Pie to Q.

    The common device tree will need the most work, but I will start by picking commits from luk1337's Tab S5e and Valera's Tab S3 work. I linked the wifi variants because I have the T813 myself, but I will of course add whatever changes are necessary for the LTE variants.

    We all want Q on our tablets as soon as possible, but my priority are phones because those are more mission-critical of devices than tablets for the vast majority of users.
    14
    Hi, and sorry for lack of information concerning lineageos.wickenberg.nu releases. Due to lack of time and life compilation for gts210/gts28 devices was removed from my buildbot. However due to sick leave I got some spare time, and also thanks to ripee for releasing fixed msm8976 kernel sources, I've decided to re-add lineageos 16 for the gts210 devices as well as gts28. While at it I also added back lineageos 17.1 using previously ripees now team-infusions manifest.

    Also, I'm moving over from my personal domain to the new private hosting domain, so the URL for downloading will switch over to https://los.rockhost.se, but the old URL will still work for some time to give people some time to switch over. Also the buildbot is reachable using https://buildbot.rockhost.se.
    14
    I have updated the kernel in today's build with a new WiFi driver and several hundred cve. It should not be necessary to disable WiFi anymore while sleeping.
    13
    New Year's gift from me

    See the gts210vewifi in my Google Drive linked in my signature ;) Our thanks to @AL_IRAQI for his preliminary work.

    source: https://github.com/samsung-msm8976