[ROM][OFFICIAL][TITAN][6.0.1] Cyanogenmod 13.0 [UNIFIED]

Search This thread


Oct 2, 2016
How to fix lock screen lag. I am on latest snapshot build.
This problem starts when i enable l live lock screen. Now if i disable live lock then lock screen starts lagging.
Last edited:


Senior Member
May 20, 2008
For the devs: the clock app crashes which occur since 1303 build when an alarm is triggered or clock settings are opened don't occur when system language is Engish but they occur when system language is German (I don't know about others) , so this seems to be a localization problem, I guess.

P. S. With English(UK) the app also crashes, English (USA) is fine.

Gesendet von meinem Moto G 2014 mit Tapatalk

What is your--
Phone model: XT1068 (??)
CM version: cm-13.0-20161221-SNAPSHOT-ZNH5YAO3Y7-titan.zip
CM Download url: http://download.cyanogenmod.org/get/jenkins/189523/cm-13.0-20161221-SNAPSHOT-ZNH5YAO3Y7-titan.zip
Gapps version: ARM 6.0 MINI

Did you--
wipe: YES
restore with titanium backup: NO
reboot after having the issue: YES

Are you using--
a task killer: NO
a non-stock kernel: NO
CMSettings/Performance settings (other than stock): NO
Dual SIM: YES, but without 2nd sim installed
other modifications: NO

Provide any additional information (observations/frequency of problem/last version it worked on/etc) as needed: /

Google Clock app crashes when i try to open it. I can only put a widget on my home, but when i try to tap over the widget (or the icon) the app crashes. System language is ITA. In GooglePlay Google clock seems not installed, but if i try to install it the process doesn't complete it self. Same result (crash) with "cLock" app (is it a different one, preinstalled?).

How can i solve this problem? Only with a different clock app?
Last edited:


Senior Member
May 12, 2011
can someone post a backup link cm downloads are no longer available.
I messed up my phone by installing superuser.


Senior Member
Mar 24, 2016
Last edited:


Senior Member
May 12, 2011
Go to AFH and search for titan, you will find an unofficial build if lineage OS 13, or download this https://archive.org/download/cmarchive_snapshots/cm-13.0-20161221-SNAPSHOT-ZNH5YAO3Y7-titan.zip

And always remeber: use search function or google

Sent from my Moto G 2014 using XDA Labs

You are absolutely right found the link a minute after posting. Was a bit frustrated after not getting my phone to work after een hour of 2 trying sideload etc.
Thanks anyway.

BTW what is AFH


Senior Member
Dec 14, 2010
near Stuttgart
Hey guys, wanted to know if someone has experience with adoptable storage on Moto G 2014 using cm/LOS 13?

Thing is, my sister has the phone, so I can't keep an eye on it all the time. I only get called if it stopped working as supposed^^
maybe it's the sdcards fault, who knows, but: It worked on first, until the day came, she told me it would ask for the sdcard to be reinserted. I cleaned the contacts, and booted it again. It seemed to need a bit additional time after boot, until everything was there as the Gallery was empty, some Apps icons where greyed out. But after another minute or two, everything was there and the apps worked.
But, two days later, the system asked again, to reinsert the sdcard ( no one is pulling the card ever :/ ).

So, I have a few questions, hoping someone can answer them:
1: How is your experience on using adoptable storage on cm/LOS 13 with Moto G2?
2: I mostly guess, it's the cards fault, so I wanted to change the card with a newly ordered one. Will this work:
dd if=oldcard of=newcard
or maybe better using
ddrescure if=oldcard of=newcard

I originally thought adoptable storage is formatting the sdcard with ext4, encrypt it, and then "simply" mount it under /data. Seems to be not the case after searching a bit. Link2sd also isn't what I'd really like.
3. Is there a way, to have an ext4 formatted sdcard/partition on the card, mounted under /data WITHOUT changing the fstab of the kernel before flashing an update?
Found this, but I don't think that'll work as described if I'm not mistaken, but I'll ask it anyways:

This is the way to have /data on the SD Card directory:

Copy all /data to the SD card directory: /mnt/sdcard/data
Delete /data
Create a symlink that points to the SD:
ln -s /mnt/sdcard/data /data

The main problem is that /data could be EXT2/3/4 partition, while the SD Card is FAT32. The best thing to achieve what you want is to create an extra partition on the SD Card as EXT2/3/4 filesystem. Then you can link the directory /data with the partition.

When the phone restarts, it will mount the data partition more or less like this:

mount <args> /dev/block/mmcblk0p2 /data

Since /data is pointing now to /mnt/sdcard/data, the above command is equivalent to this one:

mount <args> /dev/block/mmcblk0p2 /mnt/sdcard/data



Senior Member
Feb 9, 2011
Is it still possible to download CM13 ?

Every time I look on https://download.cyanogenmod.org/ , I just get a message saying the server is Over Quota :(

I know I can use LineageOS, but I can only see version 14 on the downloads page, which is Android 7, and I unfortunately at the moment XPosed is not available for Android 7 :(

Perhaps its mirrored on Archive.org


Best I can find is

Last edited:


Senior Member
Feb 9, 2011
I installed http://forum.xda-developers.com/moto...t3569553/page1

But the option to enable root access for Apps is missing from the developer options.

I can only allow ADB root access :(

I think I'll need to try the other version I found ( https://vegazs.github.io/MirrorCyanogenMod/titan.html ) even though it is older and won't have the latest security fixes.



I just realised I need to download the Supersu addon for Lineage, as it didnt seem to be bundled with that build.

Root Checker has confirmed I now have root access

I just need to install Xposed now ;)


Installed XPosed and its all working fine...

Last edited:

Top Liked Posts

  • There are no posts matching your filters.
  • 187

    CyanogenMod is a free, community built, aftermarket firmware distribution of Android 6.0 (Marshmallow), which is designed to increase performance and reliability over stock Android for your device.

    CyanogenMod is based on the Android Open Source Project with extra contributions from many people within the Android community. It can be used without any need to have any Google application installed. Linked below is a package that has come from another Android project that restore the Google parts. CyanogenMod does still include various hardware-specific code, which is also slowly being open-sourced anyway.

    All the source code for CyanogenMod is available in the CyanogenMod Github repo. And if you would like to contribute to CyanogenMod, please visit out Gerrit Code Review. You can also view the Changelog for a full list of changes & features.

    What's working :

    • Boots
    • RIL (Calls, SMS, Data)
    • Wifi
    • Bluetooth
    • Camera ( Videos And Photos )
    • Video Playback
    • Audio ( Record and Playback )
    • Sensors
    • Flash
    • Led
    • GPS
    What's not working :

    Instructions :
    • Download the latest build and gapps
    • Reboot to recovery
    • Flash the latest build and gapps
    • Reboot
    Downloads :
    Reporting Bugs
    • Grab a logcat right after the problem has occurred. (Please include at least a few pages of the log, not just the last few lines, unless you know what you're doing.)
    • If it is a random reboot, grab /proc/last_kmsg. (Do not bother getting a logcat unless you can get it just before the reboot. A logcat after a reboot is useless)
    • If the problem disappears after running "setenforce 0" from a root shell, grab /data/misc/audit/audit.log
    Remember to provide as much info as possible. The more info you provide, the more likely that the bug will be solved. Please also do not report known issues. Any bug not reported in the bug report format below may be ignored.

    What is your--
    Phone model (XT1063/XT1064/XT1068/XT1069):
    CM version:
    CM Download url:
    Gapps version:
    Did you--
     restore with titanium backup:
    reboot after having the issue:
    Are you using--
    a task killer:
    a non-stock kernel:
    CMSettings/Performance settings (other than stock):
    Dual SIM:
    other modifications:
    Provide any additional information (observations/frequency of problem/last version it worked on/etc) as needed:
    Credits :

    Donations :
    You don't have to but if you want so...

    XDA:DevDB Information
    CM13.0 For Moto G 2014, ROM for the Moto G 2014

    LuK1337, luca020400, skaveelicious, Somcom3X, crpalmer, Intervigil
    Source Code: https://github.com/Cyanogenmod

    ROM OS Version: 6.0.x Marshmallow
    ROM Kernel: Linux 3.4.x
    Based On: CyanogenMod

    Version Information
    Status: Nightly

    Created 2015-11-10
    Last Updated 2016-04-22
    OSS sensors hal & doze power mode (not ambient display) got merged :3
    I always wondered why moto made such horrible work with their sensors hal ...
    So we replaced it with an opensource version with significant motion support and then we enabled doze power mode :)
    Shaky gyro has been fixed too ;)

    So couple people already noticed I started pushing some random cm-14.0 stuff. Here it is I booted it on my thea.

    Broken list:
    * MSIM
    * Video recording
    * ANT+
    * SELinux is permissive
    * Probably more?

    Public release / ETA? Nope.
    Thread cleaned - members are reminded that Developers and their collaborators provide their work free of charge and in their own personal time.

    Making "demands" on them to fix or change something, or asking for ETAs is not acceptable and demonstrates a lack of respect.