• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[ROM][OFFICIAL][TREBLE][X72X][11.0.X] LineageOS 18.1 for LeEco Le Pro3

Search This thread

bubu_54

Member
Apr 26, 2011
9
3
Mmmmm, notification LED and WhatsApp bubble not working.

GApps, Firmaware and Kernel flashed and update from this thread links.

Dirty install from 17.1, wipe cache and dalvik cache.
 

marcash

Senior Member
Jul 11, 2007
176
9
i was long time on LOS17.1
now i try to update 18.1 an have starting problems
revovery is latest TWRP for LZ1

Problem:
either it will start up but will continious stay at " getting your phone ready... while -> "google keeps stopping" appairs

or it end up with lineage screen but after 30seconds it automaticly boot into recovery

any help?

i tryed also different gapps and i think it is an problem with the gapps
 
Last edited:

dkoek

Senior Member
May 25, 2012
282
75
Echt
i was long time on LOS17.1
now i try to update 18.1 an have starting problems
revovery is latest TWRP for LZ1

Problem:
either it will start up but will continious stay at " getting your phone ready... while -> "google keeps stopping" appairs

or it end up with lineage screen but after 30seconds it automaticly boot into recovery

any help?

i tryed also different gapps and i think it is an problem with the gapps
Best thing to do is a clean install.
That means you better format data instead of only wiping data.
I used mindtheGAPPS. Use the ARM64 version

1627415759860.png


You can also use openGAPPS:
1627415975351.png
 

marcash

Senior Member
Jul 11, 2007
176
9
no not working i format and wipe 100 times
i installed Lineage17.1 unofficial this is working -> where do i get offizial version to download? ota update to offizial not work

also working is LineageOS18.1-microG Version which no need gapps.
 
Last edited:

dkoek

Senior Member
May 25, 2012
282
75
Echt
no not working i format and wipe 100 times
i installed Lineage17.1 this is working but only find unoffizial version where do i get offizial version?

also working is LineageOS-microG Version without gapps.

what happend
I use the official version 18.1.
No problems yet.
 

marcash

Senior Member
Jul 11, 2007
176
9
i have 2 devices on both same problem-is there any partition problem?

edit:
so i solved the problem while first installed lineage 17.1 unofficial - bootet up and configured ready.
than back to recovery and installed lineage18.1 + mindthegapps

than it worked

thanks for help
 
Last edited:
  • Like
Reactions: dkoek

Neppomuk_

Senior Member
Jul 19, 2015
61
4
Hi
I own a LEX720, I've I have already the 23S firmware installed. At least the firmware 20S has to be installed. I've seen newer Version (higer numbers up to 30S), so wich one should I use, is it recommendent to update to latest version?
 

dkoek

Senior Member
May 25, 2012
282
75
Echt
Hi
I own a LEX720, I've I have already the 23S firmware installed. At least the firmware 20S has to be installed. I've seen newer Version (higer numbers up to 30S), so wich one should I use, is it recommendent to update to latest version?
Use the 20s version.
As far as I can remember this is the version which is certainly not locked. If 23s works for you don't change it.
 

thorsen83

Senior Member
Nov 23, 2010
50
6
I've just realized that headphones are not working any more. Lineage 18.1 seems to have problems to detect them when plugged.
Any idea? I've tried them in other deviced and they work ok.
Thanks in advance
 

thorsen83

Senior Member
Nov 23, 2010
50
6
I've just realized that headphones are not working any more. Lineage 18.1 seems to have problems to detect them when plugged.
Any idea? I've tried them in other deviced and they work ok.
Thanks in advance
@mosimchah I've read about other devices with a similar problem and stating that is a device problem, so adviced to contact device mantainer.
For example, on Xioami Mix 2s: https://gitlab.com/LineageOS/issues/android/-/issues/3274

Anyone else experiencing this issue?
 

Top Liked Posts