[ROM][P900][UNOFFICIAL] CyanogenMod 13.0 | Android 6.0.1 Marshmallow | 20160406

Search This thread
Got it working with the above steps. Thanks.
@Valera1978 Your Rom is quite stable and I plan to keep it. But 3G Radio doesn't work on it. Plus the Phone app is also missing.

Any workarounds to get them working.
I have builded cm13 for the P901 as wifi tablet.
It makes no sense to build it as phone - because I need add the ril (possibly) and also need update the proprietary files to support it (need build several cm13 and check - w/o device it will be hard).
 

harishgayatri

Senior Member
Dec 7, 2009
59
1
Mumbai
I have builded cm13 for the P901 as wifi tablet.
It makes no sense to build it as phone - because I need add the ril (possibly) and also need update the proprietary files to support it (need build several cm13 and check - w/o device it will be hard).

I'm willing to try it & post results if you can add the proprietary blobs to CM.

Let me know if you are okay with that.
 

thools60

Senior Member
Aug 14, 2013
611
290
Kristinehamn
As Valera said, I am going to keep continuing the support for this device. I have made a new nightly. Not much has changed but the PowerHAL is now using the CM Samsung version. Sorry I didn't do much. School has been kick my butt. I am going to start working on the camera and google setup issues this week. Thanks for being patient.

New Nightly

WOW @thompatry ! You thank us??? WE THANK YOU!!! Supporting this fabulous but forgotten machine is the best thing since pre sliced bread for me. :good:
 

Dreamer7050

Member
May 9, 2012
47
15
As Valera said, I am going to keep continuing the support for this device. I have made a new nightly. Not much has changed but the PowerHAL is now using the CM Samsung version. Sorry I didn't do much. School has been kick my butt. I am going to start working on the camera and google setup issues this week. Thanks for being patient.

New Nightly

THANK YOU!!!!.

Edit: the Spen button is working again!! Awesome news. I was having problems taking notes in class. I really appreciate it. Thanks again @thompatry [emoji122]

Sent from my ONE A2003 using Tapatalk
 
Last edited:

flamadiddle

Senior Member
Jan 17, 2011
369
142
Pensacola, FL
As Valera said, I am going to keep continuing the support for this device. I have made a new nightly. Not much has changed but the PowerHAL is now using the CM Samsung version. Sorry I didn't do much. School has been kick my butt. I am going to start working on the camera and google setup issues this week. Thanks for being patient.

New Nightly

Thank you for your continued support of this device! Like on the CM 12.1 thread, I'm going to recommend you start your own thread for your builds. That way, you can update the OP with new builds, and it will be more organized for everyone. :good:
 

jimbob_sf

Senior Member
Jul 16, 2010
435
110
San Rafael, CA
I'm getting Error 7 on the install of the 4/6 rom after a full wipe of the devicce. There's lots of notes out there to remove the assert line from updater-script, but something tells me something else is afoot. P900, 64gb, TWRP 3.0.2.
 

rhricik447

Senior Member
Feb 11, 2011
95
30
Pittsburgh
As Valera said, I am going to keep continuing the support for this device. I have made a new nightly. Not much has changed but the PowerHAL is now using the CM Samsung version. Sorry I didn't do much. School has been kick my butt. I am going to start working on the camera and google setup issues this week. Thanks for being patient.

New Nightly
Thom - school first, THEN mess with this stuff! We can wait for your next cool build! ;)
 
Apr 17, 2016
15
1
Black screen

Thompatry: I tried many gapps till back to 31.03.2016. After booot and try to install some applications suddenly a black screen. I also deleted the mentionen file from twrp but still same problem. It looks fine to work but suddeny a black scrren ??? I think there must be a special gapp for this version. I always use pico gapps because i do not need the othet stuff from google.
 

nswenson

Senior Member
Jan 9, 2008
286
53
Palo Alto, CA
Thompatry: I tried many gapps till back to 31.03.2016. After booot and try to install some applications suddenly a black screen. I also deleted the mentionen file from twrp but still same problem. It looks fine to work but suddeny a black scrren ??? I think there must be a special gapp for this version. I always use pico gapps because i do not need the othet stuff from google.
Turn on multi window option under developer settings. That should stop the black screen issue.
 

Top Liked Posts

Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone