[ROM][P905][UNOFFICIAL] LineageOS 16.0 | Android 9.0 Pie 20200411

Search This thread

stf1x

New member
Mar 20, 2017
1
0
Berlin
Palm reject the cheap, fast and easy way

Hi, and palm rejection?

from
folio.procreate.art/discussions/10/28/23249?page=1

Palm reject the cheap, fast and easy way
This solution is lefty, righty friendly .. and it even cleans your ipad as you work!
first, get yourself a pair of those ridiculous white gloves that the "butler" used to wear. Amazon has them for $7.50 here
............................................
1. Take one glove, turn it inside out, and slip it into the other glove. You have to do this to get a thickness that won't reach the ipad.
2. Next, cut the fingers down on all the figers BUT NOT THE PINKY FINGER .. the whole idea here is that side of your hand won't touch the ipad.
3. Put on your new ipad palm rejection glove and draw worry free! When I take it off I protect the stylus by slipping it into the glove pinky.
......................................................

Ya, now you've got that elegant hobo look .. the things we do for art ..
Just think Mackelmore Thrift Shop while you wear it!
flickr.com/x/t/0097009/photos/[email protected]/9472837849
 

kohjb

New member
Dec 17, 2016
2
0
Stuck in Bootloop at LineageOS start screen and/or animation

Hi all,

Am trying to upgrade my P905 with LineageOS, and after flashing LineageOS 16 and MindTheGapps 9, it "almost" works but I end up in a bootloop. Basically, the first time after flashing the files and rebooting, it takes about 2 minutes with the LineageOS logo animation, then I get to see the startup screen where I can select the language. If I do nothing at this point, or even click "Accept" and get to the next page, my device reboots. After that, it boots up and only shows about 5 cycles of the logo animation before rebooting again, and this repeats indefinitely. I did manage to capture the logcat files just before the first and second reboots. I'm definitely a noob, so I was hoping someone could help me decipher what the logcat is telling me, and if you know how I should fix the problem?

I am using TWRP3.2.2.0 for flashing the zip files, and I did do a Factory Reset, Format Data, Advanced wipe of System, Dalvik, Cache and Data, and Cleared Cache/Dalvik after installing the zips before rebooting to system. Let me know if anyone needs more info?

Many thanks in advance!

JB.

Logcat up to the first reboot:
...
01-01 00:21:14.892 528 528 I system_server: The ClassLoaderContext is a special shared library.
01-01 00:21:14.893 528 528 I PackageManager.DexOptimizer: Running dexopt (dexoptNeeded=1) on: /system/priv-app/GoogleBackupTransport/GoogleBackupTransport.apk pkg=com.google.android.backuptransport isa=arm dexoptFlags=public,enable_hidden_api_checks targetFilter=verify oatDir=null classLoaderContext=PCL[]
01-01 00:21:14.895 431 844 V installed: DexInv: --- BEGIN '/system/priv-app/GoogleBackupTransport/GoogleBackupTransport.apk' ---
01-01 00:21:14.939 910 910 I dex2oat : /system/bin/dex2oat --input-vdex-fd=-1 --output-vdex-fd=9 --compiler-filter=verify --classpath-dir=/system/priv-app/GoogleBackupTransport --class-loader-context=PCL[] --generate-mini-debug-info --compact-dex-level=none --compilation-reason=boot
01-01 00:21:14.944 910 910 W dex2oat : Could not reserve sentinel fault page
01-01 00:21:15.012 910 910 I dex2oat : dex2oat took 78.523ms (47.611ms cpu) (threads: 4) arena alloc=0B (0B) java alloc=21KB (21648B) native alloc=1123KB (1150968B) free=924KB (946184B)
01-01 00:21:15.018 431 844 V installed: DexInv: --- END '/system/priv-app/GoogleBackupTransport/GoogleBackupTransport.apk' (success) ---
01-01 00:21:15.050 528 528 I system_server: The ClassLoaderContext is a special shared library.
01-01 00:21:15.057 528 528 I system_server: The ClassLoaderContext is a special shared library.
01-01 00:21:15.059 528 528 I PackageManager.DexOptimizer: Running dexopt (dexoptNeeded=1) on: /system/priv-app/AndroidMigratePrebuilt/AndroidMigratePrebuilt.apk pkg=com.google.android.apps.pixelmigrate isa=arm dexoptFlags=public,enable_hidden_api_checks targetFilter=verify oatDir=null classLoaderContext=PCL[]
01-01 00:21:15.061 431 744 V installed: DexInv: --- BEGIN '/system/priv-app/AndroidMigratePrebuilt/AndroidMigratePrebuilt.apk' ---
01-01 00:21:15.102 915 915 I dex2oat : /system/bin/dex2oat --input-vdex-fd=-1 --output-vdex-fd=9 --compiler-filter=verify --classpath-dir=/system/priv-app/AndroidMigratePrebuilt --class-loader-context=PCL[] --generate-mini-debug-info --compact-dex-level=none --compilation-reason=boot
01-01 00:21:15.110 915 915 W dex2oat : Could not reserve sentinel fault page
01-01 00:21:15.809 915 919 W dex2oat : Verification of void azn.a(dfh, boolean, adn, boolean, java.lang.String) took 197.974ms
01-01 00:21:15.956 915 917 W dex2oat : Verification of boolean cdt.a(long) took 104.783ms​

Logcat from just before 2nd reboot:

...
01-01 00:23:17.879 523 791 I SupplicantP2pIfaceHal: Registering ISupplicant service ready callback.
01-01 00:23:17.880 523 791 I android_os_HwBinder: HwBinder: Starting thread pool for default::[email protected]::IServiceManager
01-01 00:23:17.881 523 792 I SupplicantP2pIfaceHal: IServiceNotification.onRegistration for: [email protected]::ISupplicant, default preexisting=true
01-01 00:23:17.882 523 792 I android_os_HwBinder: HwBinder: Starting thread pool for default::[email protected]::ISupplicant
01-01 00:23:17.883 523 792 I SupplicantP2pIfaceHal: Completed initialization of ISupplicant interfaces.
01-01 00:23:17.884 523 791 I android_os_HwBinder: HwBinder: Starting thread pool for default::[email protected]::ISupplicant
01-01 00:23:17.884 523 791 D SupplicantP2pIfaceHal: entering addInterface({.type = P2P, .name = p2p0})
01-01 00:23:17.923 362 364 I fsck.exfat: exfatfsck 1.3.0
01-01 00:23:17.924 362 364 I fsck.exfat: Checking file system on /dev/block/vold/public:179,65.
01-01 00:23:17.961 523 791 I android_os_HwBinder: HwBinder: Starting thread pool for default::[email protected]::ISupplicant
01-01 00:23:17.972 523 543 W WallpaperManagerService: Cannot extract colors because wallpaper could not be read.
01-01 00:23:17.972 523 543 W WallpaperManagerService: Cannot get theme colors because WallpaperColors is null.
01-01 00:23:17.974 523 1028 W WallpaperManagerService: Cannot extract colors because wallpaper could not be read.​
 

bemanet

Senior Member
  • Dec 6, 2009
    242
    39
    I once had a similar problem. the way I remember I used the open gapps and it worked. But of course I don't know if it has anything to do with it.
     

    Wazzarama

    New member
    May 31, 2020
    1
    0
    Many thanks

    First time flasher and it all went well
    Thanks for breathing some life back in to the NotePro 12.2
    Had apps that wouldn't work as the Android version was too old, now they do
    So much bloatware removed and thought I was seeing it wrong when I looked at my free space after everything was reinstalled.

    Twrp 3.2.2
    LineageOS build 20200411
    Gapps pico

    Thanks @Valera1978
     
    Last edited:

    Mycheal

    New member
    Jun 19, 2020
    1
    0
    Thanks a lot for this OS build. I really love it.

    But my tab keeps going off every time I switch on the mobile data and most times at 60% battery life since the OS upgrade. :crying:
     

    l1st3n

    New member
    Mar 30, 2009
    3
    1
    Thanks a lot for compiling this!

    Unfortunately it seems the microphone is not being recognized by any app (Skype, Google Duo, etc.) in neither LOS nor CrDroid. Does anybody know a quick fix, e.g. an adjustment to do to any file?

    Hi there, i am facing the same problem too. Microphone is not being recognized by Zoom Meeting and Skype as well. Is there any quick fix available? Thanks.
     

    l1st3n

    New member
    Mar 30, 2009
    3
    1
    Hi there, i am facing the same problem too. Microphone is not being recognized by Zoom Meeting and Skype as well. Is there any quick fix available? Thanks.

    Possible to prepare a patch that fix the microphone problem?

    When i use headphone, the microphone from headphone is working, but when i unplug the headphone the built in microphone is not working.

    Please help.
     

    KjellO

    Senior Member
    Apr 2, 2014
    111
    16
    Best ROM, everything works perfectly, phone calls through built-in microphone & speakers, even with bluetooth speakers, I don't like headphones.
    I only use regular sim phone calls.
     
    Last edited:

    Antoneeo

    Member
    Oct 26, 2020
    5
    0
    Possible to prepare a patch that fix the microphone problem?

    When i use headphone, the microphone from headphone is working, but when i unplug the headphone the built in microphone is not working.

    Please help.

    I have the same problem: built-in mic does not work with Skype and Zoom.. what a pity, this build is perfect otherwise.. but that is a blocking issue for me. Please help!!!
     

    Top Liked Posts