[ROM][R]RevengeOS 4.0 | Mi 9 (cepheus)[OFFICIAL]

tahaboukhari

Member
Jan 14, 2017
8
0
1
Peace,
The os is clean and super great, but I'm having an issue I never had before, which is Gcam app, after installing the proper one for my device it doesn't start it crashes,, I enabled camera2api and verified this. And tested many versions of Gcam and it's the same problem.
Wallpaper and styles stop every time also.
Any one can help please?
 
Last edited:

NafiShahriar

Member
Dec 26, 2019
8
1
3
I liked this rom ...but the most annoying things for me is navigation peel in guesture navigation,in some apps there is a black portion screen cut out at bottom.Is there any solution or fix?
 

kinmfer

New member
Jan 22, 2021
1
0
1
Hello developer. I like your ROM very much. Glad you released a new version. But there are a few bugs. 1. Style and wallpaper APP cannot be opened. 2. Cannot find the custom settings of revengeos 3. The status bar layout is wrong 4. The style of the notification bar cannot be changed
 

iOrpheus06

Senior Member
Feb 3, 2017
1,511
676
123
Great work with the ROM. Even though it lacks customization compared to other A11 ROMs, it's noticeably more stable. The only (minor) issue I have now is that widevine is L3. Anyone else with L3? or is this just me?
 

Netvetra

Senior Member
Nov 20, 2016
57
16
8
Thanks for your nice work! Will dirty flash from last version work?
Tried myself yesterday, dirty flash the rom, boot up back to recovery, flashed DFE and able to boot into system.

The only problem I found for now is the date and time on the home screen became small the left aligned, the google search bar was gone as well...
 

Attachments

Xiaomi063

Member
Jan 26, 2020
12
4
3
Does this rom have the display color modes that are in MIUI? in all the roms I've tried, display is oversaturated, probably due to not targeting sRGB color space like MIUI does when using "standard contrast" mode.
Does this rom target sRGB color space for accurate color representation?
 

Netvetra

Senior Member
Nov 20, 2016
57
16
8
Tried myself yesterday, dirty flash the rom, boot up back to recovery, flashed DFE and able to boot into system.

The only problem I found for now is the date and time on the home screen became small the left aligned, the google search bar was gone as well...
Seems dirty flash doesn't work. I found multiple minor issues and end up with a clean flash.