Rom request (Asus Memo pad 10 -me102a)

Search This thread


Senior Member
May 24, 2014
Saint Petersburg
Last edited:


Jul 16, 2015
I wait for your aosp now :)

Great job tank0413.

I wait for your work now. When wifi and touchscreen work, i think i'll try your aosp.


New member
Mar 4, 2018
me102a brick

had to reinstall android with rockchip softwear
to reinstall i had to open device manager and mess about with power and volume down till pc installed rockchip driver .then used rockchip installer to install recovery from asus website.
have to unpack rom and load each section any questions give me a reply
to access recovery hold volume up and power when dead android hold power then press volume up once
Last edited:


Senior Member
May 10, 2007
Does anyone have some babysteps guide so that i can install a stock android rom ons this device?
I have the K00f and device info HW app says: CPU: rk3188+ and platform RK101

Im new to this and could really use a noob friendly guide, a youtube guide would be awesome.

Well i read there is no stock custom rom for this?

Is there a way to root it and remove the stock apps?
Last edited:

Top Liked Posts

  • There are no posts matching your filters.
  • 6
    I successfully boot AOSP 4.2.2 on ME102A.
    AOSP4.2.2-ME102A - V3.2.1:
    Sensors fix:
    What works:
    touchscreen, LCD, audio, media and sensors
    What DOES NOT work:
    camera, memory mount, Wi-Fi/BT and GPS
    How to update rooted ASUS MeMOPad 10 tablet.

    1. Requies rooted tablet.
    2. Download the system update, after download don´t tap the install button.
    3. Install OTA Snatcher, and snatch the OTA file into the SD card or find the dlpkgfile in android root/cache folder.
    4. Copy this file to the external SD card.
    5. Rename the file to the
    6. In the update notification tap cancel.
    7.Power off the tablet.
    8.1. Hold down the power on, and volume up (+) button.
    8.2. You see dead android and no command text.
    8.3. Fast and randomly pressed the volume up and power on button.
    8.4. In the recovery go to Apply update from external storage.
    8.5. Wait for the update is completed.
    8.6 Reboot the device with reboot device now button.
    9. Enjoy :)
    (The Update remove root. Root with VRoot.)

    Last update file (25,69MB):

    See this video, how to turn on the recovery mode and update:
    See this video, how to root with VRoot:

    Hi everyone... Is someone able to build a cm or something else like omni, pac or paranoid for this device: Asus MeMo Pad 10.1 [Me 102a] with 1.6 GHz quadcore [rk101]

    Thanks for your help and replies...
    Thats the Problem... There is no topic about this pad ... and not listed in cyanogen(get cm) :( only memo pad from asus that is listed , is the 10 FHD with dualcore.... But it has different Hardware:(
    Have you tried "package_extract_file("boot.img", "boot");" ? ( boot without slash / )

    Note that "write_raw_image" don't work with cwm.


    You can use RKAndroidtool to flash your part, with the good parameter.
    It work fine for me:
    I've configuring offset

    Beware ! use it with precaution !!.

    package_extract_file("boot.img", "/dev/block/mtd/by-name/boot");

    this is the right line to write the file boot.img

    I tried to overclock cpu 1800 gpu 798 ddr 667 but will not start. I can now make as many tests and I want to restore the original boot without problems.
    always a big thanks to _FUN for recovery. Without him I could not make any modifications to this tablet.