[ROM]Reviving CM10 for XPERIA E DUAL & SS

How Did You Find This ROM?


  • Total voters
    24
Search This thread

TheBrainCandy

Senior Member
Apr 22, 2014
175
281
Why is this project no longer updated? :crying::crying::crying:
U are such a great dev mann, u shud continue this project or try getting lollipop for our devices!!
Lol sorry maybe Im asking too much hahahaha
I'm not a dev but thanks, I'm trying to figure out whats best for our device if it's CM10 or stock JB
 

admjohnscott

New member
Apr 12, 2011
2
0
Hi. First i want to congratulate you for your great work on Xperia E.
I'm using this rom and are the best that i've tested till today.

So i've got two little bugs.

1- Camera blink's an green screen when i try to use it.

2- After 1 day of use i shut down to put second chip. After turn on cellphone dont recognize any of them. Try to use again with only one chip but the signal dont appear. The signal icon too dont show on up bar.

I dont know waht to do to fix that. Can you help me please?!
 

admjohnscott

New member
Apr 12, 2011
2
0
Hi. First i want to congratulate you for your great work on Xperia E.
I'm using this rom and are the best that i've tested till today.

So i've got two little bugs.

1- Camera blink's an green screen when i try to use it.

2- After 1 day of use i shut down to put second chip. After turn on cellphone dont recognize any of them. Try to use again with only one chip but the signal dont appear. The signal icon too dont show on up bar.

I dont know waht to do to fix that. Can you help me please?!

I've flashed again, and got the same problem. Sim's dont recognize. I cant try to choose manual network mode. Already use the props but dont work too.
Using last cm10 and hades kernel. doo all like the instalation guide.
Dont know what to do more.
 

TheBrainCandy

Senior Member
Apr 22, 2014
175
281
I've flashed again, and got the same problem. Sim's dont recognize. I cant try to choose manual network mode. Already use the props but dont work too.
Using last cm10 and hades kernel. doo all like the instalation guide.
Dont know what to do more.
ths is CM10 bug(kernel bug) you must flash stock firmware (.ftf) and do all the steps again.
this is why I'm no longer updating this ROM
and working on same framework but no CM10 anymore
Back to stock, no bugs
 

TheBrainCandy

Senior Member
Apr 22, 2014
175
281
What's next

ths is CM10 bug(kernel bug) you must flash stock firmware (.ftf) and do all the steps again.
this is why I'm no longer updating this ROM
and working on same framework but no CM10 anymore
Back to stock, no bugs
this is a "preview" of my next ROM
attachment.php

hit thanks if you're waiting for it :good:
peace :fingers-crossed:
 

Attachments

  • sss.png
    sss.png
    91.3 KB · Views: 1,241
  • Like
Reactions: jayvasavaxxx

wasturaka

Senior Member
Jul 1, 2013
95
17
Bogor
i'm sorry but, am i the only one who can't make an account at firmwaremobile.com?? it says that my email is used... but i haven't :(


EDIT: DONE
 
Last edited:

Top Liked Posts

  • There are no posts matching your filters.
  • 10
    Hello​
    This ROM is completely based off hsr0's CM10, hence complete credits to him for his contribution.
    However a few modifications have been/are being made to the ROM in order to Make it alive again.
    The ROM has been personally tested on my C1605 and is fit for essential use.
    Copycat from hsr0's thread

    Features
    • Based on CM10 (AOSP 4.1.2)
    • Stable Overclock to 1.3GHz by hsr0 or 1.5GHz by UltraGamerHD
    • New look( Inspired by Kitkat and Lollipop)
    • Apps You May Need..

    Installation
    1. Flash the newest JB firmware
    2. Flash this kernel taken from the original zip OR hades kernel
    3. Wipe System&CACHE&DATA..(make sure you do that before installing the zip file)
    4. INSTALL THE ROM
    5. (DO NOT WIPE DATA AFTER THE INSTALLATION COMPLETE) JUST REBOOT
    if you're new and don't know much about flashing then go here

    Screenshots
    attachment.php
    attachment.php

    attachment.php
    attachment.php

    attachment.php
    attachment.php

    attachment.php
    attachment.php


    What's Included and What to do After Installing
    -Nova launcher is there, I created a backup so just hit the blue "restore previous backup"
    -Set up your configuration, log in to Google account, put a profile picture then reboot
    -Link2SD and Greenify... you know how to use them...
    -VLC to play videos, and VideoCam to take videos
    -check this and this and this to be called a good looking!


    Credits
    hsr0 for his ROM and giving the permission to MOD it
    Every one who helped to make CM10 and Everyone who hits the thanks button
    UltraGamerHD for Hades kernel



    XDA:DevDB Information
    Reviving CM10 for NanHu, ROM for the Sony Xperia E

    Contributors
    TheBrainCandy, hsr0, jjm34
    ROM OS Version: 4.1.x Jelly Bean
    ROM Firmware Required: 11.3.A.3.1 JellyBean 4.1.1
    Based On: CyanogenMod10

    Version Information
    Status: No Longer Updated

    Created 2014-12-23
    Last Updated 2014-12-28
    2
    Hit thanks button and rate this thread and answer the poll!

    Build prop tweaks may fix black screen when calling, more performance tweaks
    for E DUAL, propDS
    test:for E SINGLE SIM, propSS( will take off the multi sim) thanks to #UltraGamerHD
    to install:
    -reboot to recovery-mount system-install-reboot to system

    APN workaround
    any solution?
    do you have baseband fix for old cm10?
    someonw posted it in past , i tried to find but no result :(
    people who face this problem just search in manual network operator and select manually
    2
    I have only 1 question.Have you fixed the networx bug?(after a day or so it can just stop working and need reflashing.)Other than that i will install it on my E because it looks great.Good job! :)
    after the weeks of modifying I didn't get to see this problem, and now I'll stick with this ROM until I get the bug
    btw, my phone is C1605 and I think you'll face the problem only when you mess with the system or install an "unsupported" app and only after a reboot, maybe it's a permission problem. I'm not sure yet,
    anyways if you have suggestions to make CM10 better than I'm here to update :)
    2
    old cm10 have bug in motion sensor, no fm radio and no video recording
    so you fixed that?

    Motion sensors did work in my version of CM 10, try installing with the default kernel.
    Video Recording never worked though, sorry!
    1
    old cm10 have bug in motion sensor, no fm radio and no video recording
    so you fixed that?
    hsr0's last change log:magnetometer
    Change Log
    • Overclock to 1.3GHz
    • Fixed Magnetometer
    Falza notice:video recording
    " Just wanna share some info "
    video recording will work if we use 3party app called " video cam illusion "..i try it myself using VCI pro version ..try with other cam app only get fc and hot reboot..
    fm radio: I'm not sure

    @TheBrainCandy
    Firstly, Great work so far i've seen _/\_
    and
    How did you theme the ROM in lollipop style?
    thanks and I just took many PNGs from Lollipop theme for CM11(minimized them to mdpi) and changed many colors codes and some are just made by me like the dialer..
    attachment.php

    next step, i will try to do the same thing with CandyS_V2!