[ROM][S9+/S9][LineageOS 16.0][UNOFFICIAL][17-07-19]

Search This thread

geronimoge

Senior Member
Aug 4, 2016
516
128
Hey guys please I need some help. I want to flash a twrp recovery on my s9. It's 960N originally but I have a rom working fine and it's 960f(stock).now when selecting device via the twrp app I got a bit confused about what model to flash so I don't get stuck in a bootloop.. and please any info on kernels to use? My Samsung is just a normal S9 not s9+ but the model is star2lte and its what my phone says but it's not a +..it's a whole lot confusing.
Well, I'd try it with TWRP for starlte, since you say it's a S9.
 

geronimoge

Senior Member
Aug 4, 2016
516
128
Could you guys please try make this into official LineageOS? We need signed official release from LOS.
For now this is just a user's thread since the developers prefer to be active at telegram. So you're welcome to ask there.
You can find all the information here in the thread.
I'd be thankful if you would keep us updated here.
 
  • Like
Reactions: crhylove

rupert3k

Senior Member
Aug 28, 2013
57
37
xawex465 lineage 16.0 build v0.4

Morning lads, another day, another Xawex build to try.
https://github.com/xawex465/LineageOS-16.0/releases/tag/v0.4
For the more adventurous phh updated his AOSP 10 Treble GSI 6 days ago:
https://github.com/phhusson/treble_experimentations/releases/tag/v206
and Luke updated his Pixel Experience 10 Treble GSI (based on phh's AOSP) yesterday:
https://sourceforge.net/projects/expressluke-gsis/files/PixelExperience/Ten/ARM64/A/
Now onto my SM-G960F pile of shame, shame, SHAME!
Back in June I picked up a pristine purple S9, chucked it in a Spigen slim hard case.
Thankfully I read about RMM & successfully loaded the original 1707 LOS16 on which this thread is based.
Sadly that was the last time I ever successfully loaded any rom despite trying to load others nearly daily for months now.
Xawex works if I dirty flash but I've never succeeded with any GSI.
I adore my LOS16 S9 & am tremendously grateful to Synt4x, Xawex, phh etc yet like others the release of Android 10 beta 2 for SM-G960F has me wondering if I could bear putrid One UI again at least temporarily.
Much rather run Pixel Experience yet 10 GSI's may not be stable until well into the new year while beta 2 is by all accounts daily driver stable now.
So frustrating Samsung lacks fastboot & curious GSI's don't seem to work via ADB, anywho onwards!
 
Last edited:

geronimoge

Senior Member
Aug 4, 2016
516
128
Morning lads, another day, another Xawex build to try.
https://github.com/xawex465/LineageOS-16.0/releases/tag/v0.4
For the more adventurous phh updated his AOSP 10 Treble GSI 6 days ago:
https://github.com/phhusson/treble_experimentations/releases/tag/v206
and Luke updated his Pixel Experience 10 Treble GSI (based on phh's AOSP) yesterday:
https://sourceforge.net/projects/expressluke-gsis/files/PixelExperience/Ten/ARM64/A/
Now onto my SM-G960F pile of shame, shame, SHAME!
Back in June I picked up a pristine purple S9, chucked it in a Spigen slim hard case.
Thankfully I read about RMM & successfully loaded the original 1707 LOS16 on which this thread is based.
Sadly that was the last time I ever successfully loaded any rom despite trying to load others nearly daily for months now.
Xawex works if I dirty flash but I've never succeeded with any GSI.
I adore my LOS16 S9 & am tremendously grateful to Synt4x, Xawex, phh etc yet like others the release of Android 10 beta 2 for SM-G960F has me wondering if I could bear putrid One UI again at least temporarily.
Much rather run Pixel Experience yet 10 GSI's may not be stable until well into the new year while beta 2 is by all accounts daily driver stable now.
So frustrating Samsung lacks fastboot & curious GSI's don't seem to work via ADB, anywho onwards!
Thanks!
Just did a dirty flash from Xawex v0.3 to v0.4.
And the device booted up quickly after that so I assume that's a good sign.
 
  • Like
Reactions: crhylove

trance432

Member
Jun 30, 2016
20
1
flashed v0.4, camera in instagram, whatsapp, snapchat is not working, in both instagram and snapchat camera shows blackscreen and in whatsapp it says camera is not working, please restart you phone.
Any fix please ?
I like the rom, very smooth like butter

Note: Camera app is working
 
Last edited:
  • Like
Reactions: kolannseing

crewpuk13th

Senior Member
Nov 29, 2013
230
76
Bandung
flashed v0.4, camera in instagram, whatsapp, snapchat is not working, in both instagram and snapchat camera shows blackscreen and in whatsapp it says camera is not working, please restart you phone.
Any fix please ?
I like the rom, very smooth like butter

Note: Camera app is working

delete the HAL1 line on build.prop, that'ss fix it in my case
 

gedw

Member
Dec 30, 2012
8
1
Cast Issue

Great ROM. Works fast and smooth on my S9. Thanks. :D
The only issue I have is Cast not working - spends a long time searching then reports No Nearby Devices Found.
Anybody else had this? (I've searched forum but no luck so apologies in advance if this has been posted and I've missed it.)
 

trance432

Member
Jun 30, 2016
20
1
I found a bug, when I want to put an app on home screen, I long press on the app but it doesn't show anything i cant drag it, I have to restart my phone and then it works and after like 30 mins to 1h I try again and it doesn't work.

Edit: Found another bug, Camera is lagging when zooming in instagram
 
Last edited:

crhylove

Senior Member
May 6, 2010
513
100
45
Honolulu
www.openairships.com
I found a bug, when I want to put an app on home screen, I long press on the app but it doesn't show anything i cant drag it, I have to restart my phone and then it works and after like 30 mins to 1h I try again and it doesn't work.

Edit: Found another bug, Camera is lagging when zooming in instagram

Maybe try a different launcher? I like Lawn Chair on the F Droid market.
 

aptalherif1

Senior Member
Jan 3, 2015
55
7
where is CSF2 vendor img file link ????????? its giving ERROR 7

EDIT: found it , just type its name on the link to stop people from asking same thing over over again.
 
Last edited:

aptalherif1

Senior Member
Jan 3, 2015
55
7
Guys, screen recorder not recording internal sound ? is there a solution ? recme and plugin is not working too ??
 

Syntax_1

New member
Nov 17, 2019
2
1
It's only you.......
Great ROM - Everything is working well. Thanks !
(No Gapps installed)
 
Last edited:

Top Liked Posts