• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[ROM][S9+/S9][LineageOS 16.0][UNOFFICIAL][17-07-19]

Search This thread

Syntax_1

New member
Nov 17, 2019
2
1
It's only you.......
Great ROM - Everything is working well. Thanks !
(No Gapps installed)
 
Last edited:

alpherb

New member
Dec 31, 2019
2
0
Even with deactivated AGPS: Strange SUPL connections to amazonaws

- deleted -
 
Last edited:

Bullixflieger

New member
Dec 5, 2017
3
0
Last edited:

KiralyCraft

New member
Sep 22, 2019
2
1
DS4 Controller (V1 / V2) - Can't connect wirelessly

I have been using this as my daily driver and I can say with fair confidence it's working perfectly. The only issue that stresses me the most is the fact that despite having keylayouts for Sony's DualShock 4 controller, I can't connect it wirelessly whatever I do. I have tried both V1 and V2 controllers, and they both get stuck at pairing. I have tried pairing them manually with the help of a Windows machine, and they connect (and pair!) but there is no input. I tried installing the 1Controller module despite having keylayouts already, but to no avail. I do not have an OTG cable to test it wired. Bluetooth mice work.

Another inconvenience (but I can't complain) is that Google Pay does not seem to work, I am passing SafetyNet and I can add cards to the app. Everything works until it's time to pay. The device does not even seem to react to the POS.

Signal bars also don't work with Android Auto (signal strength does not change, it stays the same as when the device was connected). Also signal bars don't seem to work while roaming at all.
 
Last edited:

testerS4

Senior Member
Mar 7, 2019
144
31
No sources are shown under "Stream".
Tried LOS 15.1 / 16.0 / 17.0 beta ... always the same problem.
Galaxy S4 and J5 with 16.0 no problems.
Anyone have an idea?
 

SilentStorm21

New member
Jul 13, 2019
2
0
Where to obtain vendor.img

Hi, I'm new to rom flashing. May I know where I can obtain the CSF2 vendor.img? Much thanks.
 

AgeOfMarcus

New member
Sep 5, 2019
1
0
QuickSwitch doesn't work

Do you know why the Magisk module "QuickSwitch" might not work on this build? On my device, whenever I set the recents provider, after reboot it simply resets. I want to get pixel-like recents menu with OCR but only on your ROM I can't. Is there anything I can do?
 

xax88

Member
May 24, 2019
18
0
Italia
wifi problem

Hi
i have installed lineage os 16.0 with CSF2 vendor.img and open_gapps-arm64-9.0-aroma-20200205 (custom aroma installer), twrp 3.3.1-0 and magisk 20.3 but after installation wifi stops working after a short time...
What may be causing this problem? thanks for help.
 
Last edited:

Syntax_Error_

Member
Feb 21, 2020
29
5
It would be so nice if the developer of this Rom could continue this project. It would make me realy happy ! This Rom works like a charme !
 

Synt4x.93

Senior Member
Nov 15, 2016
176
517
It would be so nice if the developer of this Rom could continue this project. It would make me realy happy ! This Rom works like a charme !

My los17.1 builds are far better than this now
Have been doing them on telegram for a month or so to get the bugs worked out, but feel it is finally stable enough and bug free for everyday use.
Will make a new thread on here sometime for it.
 

Top Liked Posts