[ROM][SM-P900][UNOFFICIAL] Lineage 17.1 | Android 10 Q | 20210419

Search This thread

Mr Creosote

Senior Member
Nov 25, 2013
196
28
Hello
I have installed this OS and stucked at Samsung logo. I spent 2 days on it to fix it but its driving me crazy :D

What I tried:
Different twrp versions
Different lineage versions
Other roms / backup giving same bootloop issue
Flashed lollipop BL update via odin
Battery out for a minute and chache clear after
The only rom I managed to work is a cyanogenmod by Valera Cyanogen 12.1 Xda

I hope someone have a solution for me. Thanks
Apologies if I've misunderstood, but the way you've written that down, it sounds like you tried flashing the Lollipop bootloader as a last resort? You needed to update that first before attempting to flash anything newer than CM 12.1.
I'm thinking you'll likely succeed if you start over from scratch, go right back to stock firmware. Use Odin to flash the most up to date stock firmware, which should also flash the most up to date bootloader. Then flash the most up to date version of TWRP. Then use TWRP to format everything, then flash the ROM and GAPPS.
The fact that CM 12.1 worked but nothing else did strongly suggests that the bootloader was not up to date.
 
  • Like
Reactions: dcarvil

Dennis1994

New member
Jul 12, 2022
1
0
Does anyone have a LOS 17.1 build with the s-pen palm rejection fix for sm-p900? There is one on the sm-p905 forum, was wondering if maybe someone got around to using the same fixes for the p900.
 

f.depuydt

New member
Feb 11, 2020
1
0
Thanks for keeping this Tablet alive and usable!

I've tried both your april 2021 and december 2020 ROMS, both boots without issues. But sadly I can't connect to my WiFi network as the authentication is aborted by the tablet (tried different WPA version but no success, OpenWRT log at the bottom).

Currently running your Lineage OS 16.0 build for the SM-P900 which works like a charm (no Wi-FI issues).
Any prospects on Lineage OS 18 for SM-P900, or a fix for the current Wi-Fi issue in Lineage OS 17.1?

Kind regards,
Frederic





OpenWRT log of the Wi-Fi authentication:

Jul 21 00:48:41 netgear-wndr3700 hostapd: wlan1: STA xx:xx:xx:xx:xx:xx IEEE 802.11: authenticated
Jul 21 00:48:41 netgear-wndr3700 hostapd: wlan1: STA xx:xx:xx:xx:xx:xx IEEE 802.11: associated (aid 1)
Jul 21 00:48:41 netgear-wndr3700 hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH xx:xx:xx:xx:xx:xx
Jul 21 00:48:42 netgear-wndr3700 hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH xx:xx:xx:xx:xx:xx
Jul 21 00:48:43 netgear-wndr3700 hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH xx:xx:xx:xx:xx:xx
Jul 21 00:48:44 netgear-wndr3700 hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH xx:xx:xx:xx:xx:xx
Jul 21 00:48:50 netgear-wndr3700 hostapd: wlan1: STA xx:xx:xx:xx:xx:xx IEEE 802.11: deauthenticated due to local deauth request
 

Top Liked Posts