• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[ROM][SM-T580/585][UNOFFICIAL][RR-TEN][64-Bit] -> 20191221 (DISCONTINUED)

Search This thread

sciroccogt

Member
Feb 28, 2013
15
5
Warsaw
This afternoon, I tried installing the 20191124 version. Install worked but I could not find where to unmount/mount SYSTEM in the TWRP menu (found mount but steps were not clear). Tried installing the GAPPS but that failed and now I have a screen with a download arrow over text that says - Downloading... Do not turn off target. This has been going on for several hours now.

I need to get back to a clean system so I can reinstall the new rom. Just point me in the right direction and I will be happy. How do I get to recovery? Once there, I should be able to get things back on track.

Thanks in advance!

<edited> I am now back at 8.1 but cannot get the TWRP app to run and cannot get TWRP installed. I have ADB and ODIN on the computer, App installer keeps crashing, TWRP Manager wants root permissions which I cannot give.

<edited> Rom installed but having issues with GApps. Google related apps and such keep crashing and I can't sign in to Google.

for TWRP issue this worked for me:
go to mount menu
remove the "tick" next to system
exit mount menu
enter mount menu
"tick" system
exit mount menu

for the rom issue, flash it again as per instruction in first post
 
  • Like
Reactions: zeb carter

followmsi

Senior Member
Oct 10, 2013
4,107
12,370
So based on this note in the OP

TWRP:
Official version has been fixed ..
https://dl.twrp.me/gtaxlwifi/
https://dl.twrp.me/gtaxllte/

Can I use the TWRP app from the App Store to keep updated or should I just check the TWRP site for my T580 device and download from there?

Yes .. you should be able to use TWRP app .. as it's official TWRP device.

Pls post all your other TWRP questions here .. https://forum.xda-developers.com/galaxy-tab-a/development/recovery-t3995181

Cheers
 

followmsi

Senior Member
Oct 10, 2013
4,107
12,370
One weird issue I have is if I try to type something in the Chrome search bar it closes. Does this on two tablets.

Maybe an RR / Lineage issue or just an Gapps issue .. still not clear yet.

To fix it now: Deny "location" permissions for Chrome app in Android settings menu.

If you install gapps again .. you may need to redo the process.

Cheers
 

LainSzvahl

Member
Sep 21, 2011
24
0
Heating up while idling and screen off

Anyone else notice that the botom of the T580 with RR-Ten-20191124-gtaxlwifi and its previous version Heats up severely hot while its in standby mode not even being used? something is running to cause it to get hot right at the bottom of the tablet where the home buttons at the back of the tablet and alittle to the side, ive noticed this several times now being extremly hot and i check my battery and its draining, its a Fresh install of RR-Ten-20191124-gtaxlwifi with only Manga rock on it.
 

lewmur

Senior Member
Apr 30, 2011
1,892
408
Anyone else notice that the botom of the T580 with RR-Ten-20191124-gtaxlwifi and its previous version Heats up severely hot while its in standby mode not even being used? something is running to cause it to get hot right at the bottom of the tablet where the home buttons at the back of the tablet and alittle to the side, ive noticed this several times now being extremly hot and i check my battery and its draining, its a Fresh install of RR-Ten-20191124-gtaxlwifi with only Manga rock on it.
It doesn't appear to be the ROM causing the problem. I've had mine on for an hour reading a book and the back isn't hot at all and the battery drain is normal. Do you have the Battery Manager turned on in the setup? That should detect any app causing excessive battery drain.
 

LainSzvahl

Member
Sep 21, 2011
24
0
It doesn't appear to be the ROM causing the problem. I've had mine on for an hour reading a book and the back isn't hot at all and the battery drain is normal. Do you have the Battery Manager turned on in the setup? That should detect any app causing excessive battery drain.

yes, checked the battery saver and it has nothing in it for whats draining the battery. so noit sure waht is causing it unless i can find an app that will record the top highest cpu/gpu usage while its in standby/screen off
 

dirkp1

Senior Member
Jan 3, 2014
74
28
Lower saxony
www.paehl.com
I have the same problem with the battery. Battery 100%, next morning 99%. After same plays 93%. Now same hours later, the tablet is very hot is the corner and 48% battery. I've install Kill apps and forced close all apps. Next morning 1%. The battery statistic say nothing, its mean battery is very good.
 

lewmur

Senior Member
Apr 30, 2011
1,892
408
I have the same problem with the battery. Battery 100%, next morning 99%. After same plays 93%. Now same hours later, the tablet is very hot is the corner and 48% battery. I've install Kill apps and forced close all apps. Next morning 1%. The battery statistic say nothing, its mean battery is very good.
That doesn't sound like the same problem. You say yours is hot after several hours of use but don't say what you are using it for. The OP says his is getting hot while he is NOT using it. Mine will feel hot if I stream videos for several hours but NOT if it is left with the screen off. And it will do it on ANY ROM. Not just this one. I find NO difference in the battery drain, or case getting hot, with this ROM and any other.
 

dirkp1

Senior Member
Jan 3, 2014
74
28
Lower saxony
www.paehl.com
That doesn't sound like the same problem. You say yours is hot after several hours of use but don't say what you are using it for. The OP says his is getting hot while he is NOT using it. Mine will feel hot if I stream videos for several hours but NOT if it is left with the screen off. And it will do it on ANY ROM. Not just this one. I find NO difference in the battery drain, or case getting hot, with this ROM and any other.

Sorry I would write this: After same plays 93% and then close all apps and close the cover and now same hours later, the tablet is very hot is the corner and 48% battery.
Non apps running

But this problem is not every day.

Now the same problem. On the backside, cam is on the top, down right the temperature is 50 °C or 122 °F. Non app was running the cover was closed around 15 minutes
 
Last edited:

lewmur

Senior Member
Apr 30, 2011
1,892
408
Sorry I would write this: After same plays 93% and then close all apps and close the cover and now same hours later, the tablet is very hot is the corner and 48% battery.
Non apps running

But this problem is not every day.

Now the same problem. On the backside, cam is on the top, down right the temperature is 50 °C or 122 °F. Non app was running the cover was closed around 15 minutes
I assume you mean "some plays" and "some hours". I just retested mine by playing some apps and then closing the cover for an hour. No heat and less then 1% battery drop. So it isn't the ROM. Which gapps are you using? I'm using nano. It is either some app from gapps or one you installed that is causing your problem.
 

LainSzvahl

Member
Sep 21, 2011
24
0
did some tests, clean wipe of the rom and left it alone for a while after using the default webbrowser and let it go idle, it heats up and battery gets drained, now closing all apps and letting it go idle it may or may not heat up, so my work around ive been forcing the battery save mode to be turned on and i can leave the apps running instead of turning it off, though battery saver mode shuts off if i have it pluged in to the charger and if i let it go idle it will heat up because battery save is not restricting anything with the mode turned off.. So a break down of my sm-t580 shows that the components below in that bottom are 2 Speakers and the home button and the lcd ribbom running between them and going infront, to the very very corner is a wireless antennae but its small and not where the heat is generated, It seems that the speaker/buzzer modules have a small metal backing a heatsink perhaps but why would those heat up?
 

Top Liked Posts