[ROM][SM-T580][SM-T585][UNOFFICIAL] LineageOS 16 for Galaxy Tab A (2016)

Search This thread

ijobs

Member
  • Dec 13, 2010
    10
    8
    New builds (date 2021-04-13) are up with security patch level of 2021-04-05. See first post for more info.
    And remember, it's always a good idea to do a TWRP backup before installation.
    Updated my two T580.
    Working all fine.

    Thank you for your continued efforts to provide new builds.

    Dankeschön!
     
    • Like
    Reactions: Klaerchen

    lossen1

    Member
    Jul 23, 2009
    6
    1
    Confirm lost of sound after week or two after flashed april version. In same time headphones connected via 3.5mm jack works fine. Reboot and full charging over night do not resolve this problem.
     

    Klaerchen

    Senior Member
    Nov 6, 2011
    420
    392
    Stuttgart
    New builds (date 2021-05-11/12) are up with security patch level of 2021-05-05. See first post for more info.
    And remember, it's always a good idea to do a TWRP backup before installation.

    I added a script to move between test-keys and release-keys (see first post). You may find it helpful if you want to move to another author's LOS (e.g. LOS17.1 or LOS18.1). In this case should first migrate to "unofficial", i.e. to test-keys before upgrade with another ROM.
    And i fyou first come to this ROM from an installation with test-keys, then you should first move to release-keys with the script. It is explained on LOS's website Changing keys.
     

    vstrecker

    Senior Member
    Sep 10, 2018
    147
    77
    Salzburg
    New builds (date 2021-05-11/12) are up with security patch level of 2021-05-05. See first post for more info.
    And remember, it's always a good idea to do a TWRP backup before installation.

    I added a script to move between test-keys and release-keys (see first post). You may find it helpful if you want to move to another author's LOS (e.g. LOS17.1 or LOS18.1). In this case should first migrate to "unofficial", i.e. to test-keys before upgrade with another ROM.
    And i fyou first come to this ROM from an installation with test-keys, then you should first move to release-keys with the script. It is explained on LOS's website Changing keys.
    Thank you very much for your work, Both T585 updated without any problems. I will stay with 16 as long as possible because it is really stable here.
     
    • Like
    Reactions: Klaerchen

    R!ffRaff

    Senior Member
    Oct 21, 2019
    222
    41
    New builds (date 2021-05-11/12) are up with security patch level of 2021-05-05. See first post for more info.
    And remember, it's always a good idea to do a TWRP backup before installation.

    I added a script to move between test-keys and release-keys (see first post). You may find it helpful if you want to move to another author's LOS (e.g. LOS17.1 or LOS18.1). In this case should first migrate to "unofficial", i.e. to test-keys before upgrade with another ROM.
    And i fyou first come to this ROM from an installation with test-keys, then you should first move to release-keys with the script. It is explained on LOS's website Changing keys.
    I just tried your script again, unfortunately an update to 18.1 doesn't work. have you tried the script once? I saw that you wrote on lot 17.1 and 18.1. have you made experiences with it to upgrade it?

    my problem is that i have a lot of shortcuts that i can't save on the desktop and in the lineage browser!
     

    ijobs

    Member
  • Dec 13, 2010
    10
    8
    New builds (date 2021-05-11/12) are up with security patch level of 2021-05-05. See first post for more info.
    And remember, it's always a good idea to do a TWRP backup before installation.

    I added a script to move between test-keys and release-keys (see first post). You may find it helpful if you want to move to another author's LOS (e.g. LOS17.1 or LOS18.1). In this case should first migrate to "unofficial", i.e. to test-keys before upgrade with another ROM.
    And i fyou first come to this ROM from an installation with test-keys, then you should first move to release-keys with the script. It is explained on LOS's website Changing keys.
    Safetynet working again (Magisk 23)
    Thank you for the continued efforts updating this ROM
     
    • Like
    Reactions: Klaerchen

    Klaerchen

    Senior Member
    Nov 6, 2011
    420
    392
    Stuttgart
    I just tried your script again, unfortunately an update to 18.1 doesn't work. have you tried the script once? I saw that you wrote on lot 17.1 and 18.1. have you made experiences with it to upgrade it?

    my problem is that i have a lot of shortcuts that i can't save on the desktop and in the lineage browser!
    I did not yet try to upgrade to LOS 17.1 or LOS18.1. Perhaps you could try to update to LOS17.1 first and afterwards to LOS18.1. And you have to use the appropriate Google-apps for each version (if you use the Google-apps).
    So very roughly (not tested by myself):
    • Go to TWRP
    • Do a complete backup of BOOT, SYSTEM, DATA, MODEM, EFS to e.g. SD-card
    • Migrate to test-keys with the script
    • format SYSTEM partition
    • Install LOS17.1, GAPPS (Android 10), Magisk together
    • Reboot
    And then
    • Go to TWRP
    • format SYSTEM partition
    • Install LOS18.1, GAPPS (Android 11), Magisk together
    • Reboot
    But as I already said, I have not tested it myself.
    Good luck!
     
    • Like
    Reactions: R!ffRaff

    Sharft 6

    Member
    Jan 25, 2011
    11
    2
    Confirm lost of sound after week or two after flashed april version. In same time headphones connected via 3.5mm jack works fine. Reboot and full charging over night do not resolve this problem.
    I had the same problem with this ROM. I ended up flashing the version created by

    Valera1978 here​


    Valera's one works fine.

    Lots of people are probably running out of space about now and wondering if this version lets you format microsd cards as internal storage. Yes it does, It also runs really well in general. The UI seams a little low FPS but the responsiveness of the apps themselves seems faster than stock.
     

    vstrecker

    Senior Member
    Sep 10, 2018
    147
    77
    Salzburg
    Confirm lost of sound after week or two after flashed april version. In same time headphones connected via 3.5mm jack works fine. Reboot and full charging over night do not resolve this problem.
    funny stuff, speakers are dead here too on both 585 meanwhile. my wife complained hard to me :) headphones works if connected on the jack. @Klaerchen any chnce to get a fix for this one?
     

    vstrecker

    Senior Member
    Sep 10, 2018
    147
    77
    Salzburg
    Confirm lost of sound after week or two after flashed april version. In same time headphones connected via 3.5mm jack works fine. Reboot and full charging over night do not resolve this problem.
    funny stuff, speakers are dead here too on both 585 meanwhile. my wife complained hard to me :) headphones works if connected on the jack. @Klaerchen any chnce to get a fix for this one?
    funny stuff, speakers are dead here too on both 585 meanwhile. my wife complained hard to me :) headphones works if connected on the jack. @Klaerchen any chnce to get a fix for this one?
    rebooted into recovery, wiped dalvik, but speakers stays off, while headphones works.
     

    Top Liked Posts