[ROM][SM-T820][SM-T825][UNOFFICIAL] Lineage 17.1 | Android 10 Q | 20200211

Search This thread

veepee78

Senior Member
Aug 6, 2004
111
13
veepee.fi
Thanks alpaca for blowing life to s3.. tab seems usable again!

I have little issue with the rom, display turns on slowly if sleeping. Can take 30s to get it light up. Anyone else? Tab does react to buttons but display just stays black.
 

FreshestDude

New member
Feb 24, 2021
3
0
what does it mean when it just does this.... for over an hr? its like the post screen i think? (what used to flash android att etc) some have said 1st boot up after flashing the custom rom can take up to 10 mins but its been this way for almost an hr...its moving its not frozen or anything it just wont ever go past this....

I'm having the same issue as @brandonoh777 .

My tablet is stuck in the animation intro, after flashing Lineage OS 17

Currently I have TWRP 3.2.1-1

If I try to flash a stock rom from Samsung, the tablet just resets and stays the same.
Do I need to flash it with the correct baseband version?

I've tried flashing 3 different OS: Oreo, Pie and Nougat, but no luck.


Additionally how do I check my version, since I no longer have acess to the menus.


Thanks
 
.... Currently I have TWRP 3.2.1-1
May be too old. Try a newer one, 3.4.0. may do it.

If I try to flash a stock rom from Samsung, the tablet just resets and stays the same. Multiple part stock ROM may help.

Do I need to flash it with the correct baseband version?
that will happen when flashing latest stock.....
What do you mean "version" device or OS?
On the back of my T825 it's written.
 
Last edited:
Mine is a T820 and just says Samsung and "Tuned by AKG".....
Beneath that (with a strong light) I see on mine the Serial number and more.
Afaik for pure WiFi devices a baseband version is not that important.
Wifi is standardised all over the world.
On my T810 "Device Info HW" shows none while on T825 it does.
Bootloader is more important imo.
 

seanbaggey

Member
Dec 3, 2020
24
1
Have people been running this ROM smoothly? I have tried flashing and reflashing this ROM maybe 10 different times in the past two weeks but no matter what I do, it's very unstable.

#1 Multiple times a day, it'll suddenly just freeze and reboot itself. No particular app or action seems to trigger it; it can happen even if I'm not using it.

#2 Also, if the screen has been off for a while, it takes forever to turn back on. No matter if I use fingerprint, power button, or any combination of the buttons, the screen remains black for a couple of minutes. During these minutes, I can hear system noises, feel vibration feedback, and the buttons next to the fingerprint scanner will light up, but just a black screen. After a few minutes it'll suddenly pop on and let me enter my password.

Once the display actually turns on and I can unlock it and get inside, it's generally kinda smooth and responsive - that is, of course, until issue #1 above occurs. Which it will.

I'm sure you helpful people will ask for much more specific details but off the top of my head, I begin every new attempt with a wipe data (type 'yes'). I'm rooting with Magisk (canary), not flashing any gapps, TWRP 3.2.1-1, and flashing RMM-State-Bypass-v3 & Disable_DM-verity. (that list is not like a chronological install order, it's just things off the top of my head)
 

veepee78

Senior Member
Aug 6, 2004
111
13
veepee.fi
Have people been running this ROM smoothly? I have tried flashing and reflashing this ROM maybe 10 different times in the past two weeks but no matter what I do, it's very unstable.
...
Exactly similar behavior here.

Not my primary tab, so I just shut it down when not using. Saves a lot of trouble. Hopefully issues are solvable, this run 2x better than official.
 

seanbaggey

Member
Dec 3, 2020
24
1
Exactly similar behavior here.

Not my primary tab, so I just shut it down when not using. Saves a lot of trouble. Hopefully issues are solvable, this run 2x better than official.

That's a shame; I'm trying to use this as a primary (mostly for grad school which means opening massive PDFs or epub textbooks)

Is this really the best we can do? Or is there more stable ways to go if I stay away from Android 10/11? Have you (or anyone, really) had more stable-success from a different rom than this one?
 
Jun 14, 2018
46
16
I'm having the same issue as @brandonoh777 .

My tablet is stuck in the animation intro, after flashing Lineage OS 17

Currently I have TWRP 3.2.1-1

If I try to flash a stock rom from Samsung, the tablet just resets and stays the same.
Do I need to flash it with the correct baseband version?

I've tried flashing 3 different OS: Oreo, Pie and Nougat, but no luck.


Additionally how do I check my version, since I no longer have acess to the menus.


Thanks
Have people been running this ROM smoothly? I have tried flashing and reflashing this ROM maybe 10 different times in the past two weeks but no matter what I do, it's very unstable.

#1 Multiple times a day, it'll suddenly just freeze and reboot itself. No particular app or action seems to trigger it; it can happen even if I'm not using it.

#2 Also, if the screen has been off for a while, it takes forever to turn back on. No matter if I use fingerprint, power button, or any combination of the buttons, the screen remains black for a couple of minutes. During these minutes, I can hear system noises, feel vibration feedback, and the buttons next to the fingerprint scanner will light up, but just a black screen. After a few minutes it'll suddenly pop on and let me enter my password.

Once the display actually turns on and I can unlock it and get inside, it's generally kinda smooth and responsive - that is, of course, until issue #1 above occurs. Which it will.

I'm sure you helpful people will ask for much more specific details but off the top of my head, I begin every new attempt with a wipe data (type 'yes'). I'm rooting with Magisk (canary), not flashing any gapps, TWRP 3.2.1-1, and flashing RMM-State-Bypass-v3 & Disable_DM-verity. (that list is not like a chronological install order, it's just things off the top of my head)


which build did you flash?
 

elchmartin

Senior Member
Oct 17, 2014
143
44
Duesseldorf
seems like i did something wrong with encryption ... i installed TWRP through ODIN, installed latest ROM build +Gapps +Magisk(canary), after booting it tells me to facotry reset (theres a button for that).

"Encryption unsuccessful" -> Erase All Data ...

BUT the button does not do anything. tried to format /data in TWRP, but it fails (also when mounting /data)... and /data is 0MB ... what am I missing?
 

elchmartin

Senior Member
Oct 17, 2014
143
44
Duesseldorf
so well then ... after using my brian brain for a bit, i figured that i might just need to format /data first ^_^
next try then, thanks for reading anyway :O

it runs now and i'm copying apps.
had the issue with the display not turning on when i lelft the tab sit for a few minutes ... but its still setiing itself up with apps so maybe it will get better soon, but ill look into that later.
 
Last edited:

beansta2k7

Member
Apr 5, 2015
10
0
This tablet is proving an absolute disappointment to me this far.

So close yet no dice.

Unless someone has also had a similar issue to myself where lineage OS will not recognise gamepad input even though said controller (in this instance, it's an iPega 9175 tablet telescopic gamepad) worked absolutely fine on the stock pie ROM, then I will be forced to go back to the default stock ROM. the main reason I went to lineage OS was for adoptable storage useability because games refuse to install onto external storage
 

Top Liked Posts

Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone