[ROM][SM-T825][UNOFFICIAL] LineageOS 16.0 | Android 9.0 20191024

Search This thread

alexeyp

Senior Member
Sep 28, 2015
67
11
I installed latest image to try. Well, it is possible now to make outgoing calls, but incoming calls are mute for both sides - nether caller or receiver hear anything. Had to switch back to stock image.
 

jerome_m

Member
Jun 15, 2018
27
3
Munich
I tried the latest build. Thank you so much again for maintaining that ROM! Here are my observations, in the hope they can help. Please PM me if you need other tests, details, etc...

I am using the ROM without gapps, so no test of google applications on my part.

Installing the new ROM and extra file went without trouble. Then the S3 boots and appears to work just fine.

A small bug: I have a Samsung Keyboard cover for the S3. It does not appear to switch the S3 on or off. I suppose that the magnet sensor is not active.

That Samsung keyboard itself works.

The GPS appears to work. The “satstat” application shows satellites (GPS, Glonass, Beidou…).

OTG is now active and a stick was recognised.

Wifi works.

Further report shall follow in the next days when I'll have tested other features.
 

onolox

Senior Member
Jan 30, 2013
291
58
RS
This is a incredible rom, it's like I have a new tablet, the performance is like 2x greater!

Can you change the recents style, the current is abominable :)
And is strange, but I can't mount the Data folder in TWRP, then I cannot make a backup...

I found some bugs:
-The audio uses only one speaker on each side
- The audio is poor, like if the tablet has poor speakers
- The audiofx is not working


Thanks and keep the great work!
 

Attachments

  • Log_2019-10-06_15-37-22.txt
    327.3 KB · Views: 14
Last edited:

john_action

New member
Oct 3, 2019
2
0
Hi guys, I have looked everywhere but have not been able to find a rom for sm-t827v model. Am I missing something, it there any way I can flash a custom rom on it. Even though I'm on pie version of stock firmware it's too laggy and slow. I don't care about the cellular/LTE to break. Kindly let me know if anybody has a solution, would really appreciate it.

Best,
John
 

w595shubham

Member
Nov 23, 2015
23
13
Faced similar issue

Hi,
I have a Tab S3 (T825) and last year I installed LineageOS 14.1 without any problems. I am now trying to install LineageOS 16, but without success. I am able to flash the ROM and OpenGapps (9.0) using TWRP and I get no error messages. Everything seems fine. But when I try to boot to system, I am only able to see the initial logo (the Samsung logo, not the LineageOS logo) for less than one second and then the system boots again and again and again.
Two things that may be important:
(1) I tried with TWRP versions 3.2.1-0 and 3.2.1-1_T825_29518
(2) I am not really sure what "Full wipe all" means (instructions, first page of this forum). I wiped the usual suspects (system, cache, dalvik and data). I didn't format anything, just wipe. And I didn't wipe internal storage. Am I doing something wrong? Should I format the partitions? (if yes, if I format "data", I will lose my internal storage, right?).
Thank you!

I was facing the similar issue, for me flashing the ROM file below previous build of open gapps did the trick. I don't know why latest gapps is not working with 09/13 build.
Link: https://sourceforge.net/projects/op...en_gapps-arm64-9.0-pico-20191006.zip/download

Thanks,
Shubham
 

Jpwandee20

Member
Apr 18, 2016
20
6
After installing this Rom on SM-825Y, I tested using Lineage OS16 which has very good fluidity.

But after just 20 minutes, while watching Youtube, my device suddenly shuts down for an unknown reason.

I tested holding down the Power + Vol down + Home button but nothing happened. Test many buttons, but It's completely silent.

No charging symbol, no shaking, no entry in any systems.

I tested the charge for a while and then pressed the button again, there was no response.

Anyone have any suggestions? And what causes this symptom How to fix it?
 

bozkurtum

Member
Mar 21, 2011
49
1
Hi guys, I have looked everywhere but have not been able to find a rom for sm-t827v model. Am I missing something, it there any way I can flash a custom rom on it. Even though I'm on pie version of stock firmware it's too laggy and slow. I don't care about the cellular/LTE to break. Kindly let me know if anybody has a solution, would really appreciate it.

Best,
John


I installed my turkish rom installed samsung t827 tablet twrp recovery and rooted it, and i use the t825 roms here without any problems but i cant use it as the only missing phone.
 

Alex20137

Member
Feb 4, 2018
37
16
As I wrote.
Just offering me to use a "real" mobile to get calls and pass it on to the tablet.
My P605 instead is really capable of doing phone calls on itself.
This is a One Ui feature based on Samsung accounts. Try going into advanced features > call and text on other devices. Good luck!
 

ivanox1972

Senior Member
Sep 26, 2011
2,050
215
Color profiles (basic, amoled photo...) are not implemented?
Which one is used as only existing?
Thanks

@Valera1978 you not support it more?
no security updates unfortunately
 
Last edited:

Top Liked Posts

Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone