[ROM][STABLE] LineageOS 18.1 for S7 Exynos

winblocker

Member
Oct 9, 2018
8
1
3
After setting up the google authenticator instead of sms i could log in and set up my fingerprint. However on the following login attempts it takes my fingerprint, is busy for a bit and then throws me back to the fingerprint input.
 

QhyQhy

Member
Oct 29, 2013
22
9
23
Not Working
- HWcomposer (HWC) (temporarily disable due to crash it caused)
- System is running some debug in bacground and that combined with no hwc might make it seem a bit slower
that will be resolved soon treat this as preview build

still true? :)
 

Mohamedkam000

Senior Member
Feb 13, 2016
443
139
63
Khartoum
Not Working
- HWcomposer (HWC) (temporarily disable due to crash it caused)
- System is running some debug in bacground and that combined with no hwc might make it seem a bit slower
that will be resolved soon treat this as preview build

still true? :)
Yes, they're still present, you can override the slowness, at a price, or you can have faith in Ivan and wait for him to stabilize the ROM.
 

vagika

Member
Mar 7, 2009
37
6
28
Hungary
Hi,

No issues so far, also battery last longer as 17.1, but w/ my company phone, I can't use TWRP w/ encryption, since can't mount data. Is it working for anyone?
Thanks
 

Mohamedkam000

Senior Member
Feb 13, 2016
443
139
63
Khartoum
Hi,

No issues so far, also battery last longer as 17.1, but w/ my company phone, I can't use TWRP w/ encryption, since can't mount data. Is it working for anyone?
Thanks
Sorry, encryption/decryption is not supported officially, if you need root, you can simply flash it using an external sdcard, Magisk can detect your encrypted partition.

It has some workaround for gaining root with keeping encryption, maybe by putting everything on /cache then copy to /data, IDK exactly how.

You can try your luck with command <twrp decrypt PASSWORD>.
 
  • Like
Reactions: riojosepha

Mr_Biggles

Member
Aug 3, 2012
29
1
23
The Big Smoke
Been using this for a week or so. No issues. Very smooth and great battery life.

For those who mention the in-call echo problem, is it happening on your S7 handset or is the echo a problem for whoever is at the other end of the call? I have not noticed it at all from my end but one or two people I have been speaking to have mentioned an echo on the line. Thanks.
 

Architect_Kev

Member
Aug 23, 2020
16
7
3
Been using this for a week or so. No issues. Very smooth and great battery life.

For those who mention the in-call echo problem, is it happening on your S7 handset or is the echo a problem for whoever is at the other end of the call? I have not noticed it at all from my end but one or two people I have been speaking to have mentioned an echo on the line. Thanks.
I have had the same problem in the previous build, wasn't able to test this one. Apparently nobody wants to speak with me. What worked for me sort was turning down the volume, it almost got completely rid of it. It isn't a glamorous solution but it works (sort off).
 

RickBH

Senior Member
Nov 24, 2015
52
5
28
I have had the same problem in the previous build, wasn't able to test this one. Apparently nobody wants to speak with me. What worked for me sort was turning down the volume, it almost got completely rid of it. It isn't a glamorous solution but it works (sort off).
I have had the echo problem for a while and I call my landline and leave a message to check. It was so bad that i could hardly understand myself so i investigated a bit and read that reducing the call volume below 50% would help. I tried it at around 30% and almost all of the echo is gone. I have not changed my speaking level to compensate.
 
  • Like
Reactions: Mr_Biggles

milanbey

New member
Jan 21, 2021
4
0
1
Hey guys, where can I find the previous build of LOS (from around 13/1)? Unfortunately, after applying the latest build today, phone is caught in a boot loop :-( Hoping this could be resolved by flashing the previous working build, but cannot find link to download it here... Thanks!
 

chomsky55

Senior Member
Sep 21, 2020
75
15
18
Amsterdam
Hey guys, where can I find the previous build of LOS (from around 13/1)? Unfortunately, after applying the latest build today, phone is caught in a boot loop :-( Hoping this could be resolved by flashing the previous working build, but cannot find link to download it here... Thanks!
Did you
Before installing January 2021 build remove fingerprints and delete /data/system/locksettings.db this is needed due to mobicore version change which helped fix fingerprint with 3rd party secure apps
before flashing the latest build?
I have no idea where to find previous builds.
 

milanbey

New member
Jan 21, 2021
4
0
1
Did you
Before installing January 2021 build remove fingerprints and delete /data/system/locksettings.db this is needed due to mobicore version change which helped fix fingerprint with 3rd party secure apps
before flashing the latest build?
I have no idea where to find previous builds.
sure, did that remove&delete, though did not work out... reverting to previous working build could help I guess
 

rho-bot

Senior Member
Jul 1, 2017
208
90
28
Hey guys, where can I find the previous build of LOS (from around 13/1)? Unfortunately, after applying the latest build today, phone is caught in a boot loop :-( Hoping this could be resolved by flashing the previous working build, but cannot find link to download it here... Thanks!
still online