[ROM] [STOCK] HTC Desire Eye | Europe | 2.19.401.1 | 5.0.2

Search This thread

zFr3eak

Inactive Recognized Developer
Mar 29, 2010
3,718
5,045
26
Salzburg
beatmod.wix.com


I am not responsible for bricked devices


Software info:
  • STOCK - not rooted
  • Android-version: 5.0.2
  • Software-number: 2.19.401.1
  • Kernel-version: 3.4.0
  • Europe Version
  • Odexed


How to flash this rom:
  • If you haven't already: upgrade your Firmware, Thread @condi for Lollipop
    [*]If you haven't already: Unlock device and flash a custom recovery
  • Download the rom.zip and put it to your device storage
  • Flash it via recovery
 

kcteun

Senior Member
Dec 14, 2011
94
24
Thanks for the post, especially including flashable firmware. Has anyone with US ATT model tried this yet? Do you know where I can find US 4.4.4 firmware to go back if needed? I have searched, but no luck on this apparently orphaned device.
 

unforseenenemy

Senior Member
Dec 16, 2007
336
89
Samsung Galaxy S21
Thanks for the post, especially including flashable firmware. Has anyone with US ATT model tried this yet? Do you know where I can find US 4.4.4 firmware to go back if needed? I have searched, but no luck on this apparently orphaned device.
The firmware in the first post works good but you have to take the radio out of it or it will break your wireless connection with att.. I know from first hand experience ?
 
  • Like
Reactions: zFr3eak and kcteun

NoXXX

Senior Member
Dec 17, 2006
273
33
Moscow
Please tell me where I can get stock 5.0.2 recovery to flash after flashing this rom to lock bootloader and get back to full stock and to be able to receive OTAs?
 

lastnoob

Member
Mar 9, 2016
9
0
What will happen if I flash this on an ATT version of Desire Eye? It's now sim unlocked and being used in europe(so problems with the ATT carrier, frequencies, etc dont matter), and I would like to get a cleaner android ATT version is full of ****. Will there be a problem?


Thanks!
 

Toedwarrior

Senior Member
Sep 21, 2015
115
31
Izmir
Hi to all . I have one big problem which causes me to cant flash ota i use stock 4.4.4 recovery i relocked mu bootloader but in software status it shows modified so when i try to update my phone it boots in to recovery but then it turns to a red triangle . Can anyone help me
 

xarthur

Member
Jun 14, 2014
20
0
Hi all! Thank you for this post because it was useful to me.
I have the htc desire eye and I have well flash this rom stock via twrp 2.8 on my eye and must say that Rom works very well. The only concern I have is when I try to do a software update; It finds an update, downloads it but it can not install it. It displays the following error message: "It seems that you are using a modified version of htc software then for your security we can not install the update."

So please, could anyone help me ??

Thank you!
 

Top Liked Posts