• XDA Forums have been migrated to XenForo. We are aware of several issues including missing threads, logins not working, and more. To discuss, use this thread.
  • If you are experiencing issues logging in, we moved to a new and more secure software and older account passwords were not able to be migrated. We recommend trying to reset your password, then contacting us if there are issues.

[ROM][STOCK][XZ1][47.2.A.10.107] eXistenZ Pie | v10.0.0 | 16/10/19

JimKatsanos

New member
Aug 30, 2016
153
19
0
Hi
I have a Sony xz1 Android 9
I want to flash the existenz v10 rom
But
I don't know how to back up ta
please help
literally just read this guide

https://forum.xda-developers.com/xp...ly-exploits-temp-root-to-backup-t3795510/amp/

just know, the exploit is kinda buggy (just because it is an exploit) so the device may reboot sometimes.... last but not least, good luck!:) you'll need it...
if you need any questions pm me.

P.S. trust yourself. it may seem difficult but it's as difficult as cooking. piece of cake if you do what "the recipe" says;)
 

A.K.Paul

New member
Apr 13, 2015
9
0
0
Warangal
Hello, i updated my xz1 to latest existenz patch, but it seems like volte is not working im unable to get calls or receive calls, as well as messages, can anyone help me with ive even tried flashing different oem sin files, but still not working is there anything i made wrong during flashing, but the phone itself works fine and connects to lte. im on indian firmware.
 

JimKatsanos

New member
Aug 30, 2016
153
19
0
Hello, i updated my xz1 to latest existenz patch, but it seems like volte is not working im unable to get calls or receive calls, as well as messages, can anyone help me with ive even tried flashing different oem sin files, but still not working is there anything i made wrong during flashing, but the phone itself works fine and connects to lte. im on indian firmware.
what I did was flash the rom that my provider gives. see , the provider checks the rom in order to give you volte functionality. so if you can flash the stock firmware you had before, with volte working and then flash existenz, you can have wifi calling:)
 

A.K.Paul

New member
Apr 13, 2015
9
0
0
Warangal
what I did was flash the rom that my provider gives. see , the provider checks the rom in order to give you volte functionality. so if you can flash the stock firmware you had before, with volte working and then flash existenz, you can have wifi calling:)
Now I fixed it by flashing a rom that doesn't have volte functionality and then installed existenz and then flashed the OEM.sin file from the rom that supports volte functionality (I flashed the sin file from Indian rom). Btw thanks for replying ??

---------- Post added at 08:38 PM ---------- Previous post was at 08:29 PM ----------

I have this issue with my phone right now, the system is using ram way more than it should be using, like it's using more ram than 2gb, sometimes even 3gb or more and triggers random shut down, I have to restart the phone every 2 hrs or so. Anyone have idea why is this happening.
 

dawidcx3

New member
Nov 13, 2016
26
3
0
Now I fixed it by flashing a rom that doesn't have volte functionality and then installed existenz and then flashed the OEM.sin file from the rom that supports volte functionality (I flashed the sin file from Indian rom). Btw thanks for replying

---------- Post added at 08:38 PM ---------- Previous post was at 08:29 PM ----------

I have this issue with my phone right now, the system is using ram way more than it should be using, like it's using more ram than 2gb, sometimes even 3gb or more and triggers random shut down, I have to restart the phone every 2 hrs or so. Anyone have idea why is this happening.
I'm not sure but usually reflash fixes isuues like this. you may check running services and see which apps take so much RAM. My phone takes about 1.6-1.7GB for system and I can say that is normal for newer phones - same was in XZ on Oreo. When I was changing roms AOSP were the most RAM-free because they used to take about 1.0-1.2 depend of ROM but apps always eat something (usually 400-700MB). If you use facebook and messenger it may cause issues for RAM and battery life. I suggest to use Greenify to hibernate unused apps automatically and I also recommend to kill apps by yourself after use.
 

A.K.Paul

New member
Apr 13, 2015
9
0
0
Warangal
I'm not sure but usually reflash fixes isuues like this. you may check running services and see which apps take so much RAM. My phone takes about 1.6-1.7GB for system and I can say that is normal for newer phones - same was in XZ on Oreo. When I was changing roms AOSP were the most RAM-free because they used to take about 1.0-1.2 depend of ROM but apps always eat something (usually 400-700MB). If you use facebook and messenger it may cause issues for RAM and battery life. I suggest to use Greenify to hibernate unused apps automatically and I also recommend to kill apps by yourself after use.
Hey buddy thanks for replying, the ram issue still persists on my phone, it takes 1.3 to 1.4 gb of ram when I restart the phone but when I start using it continuously for like a day the ram starts filling up so much like the at the end of the day the system takes like 3gb of ram and apps some 500 to 600 mb leaving me with 300mb of free ram, if I continue using the phone will run out of ram and restarts, I'm using greenify and lspeed but nothing solves this issue, I've also tried a reflash but same thing. Any ideas on how to fix it.
 

dawidcx3

New member
Nov 13, 2016
26
3
0
Hey buddy thanks for replying, the ram issue still persists on my phone, it takes 1.3 to 1.4 gb of ram when I restart the phone but when I start using it continuously for like a day the ram starts filling up so much like the at the end of the day the system takes like 3gb of ram and apps some 500 to 600 mb leaving me with 300mb of free ram, if I continue using the phone will run out of ram and restarts, I'm using greenify and lspeed but nothing solves this issue, I've also tried a reflash but same thing. Any ideas on how to fix it.
It looks like one of your apps consumes huge amount of RAM. You may try to check RAM usage with some RAM manager to check which app is a cause. When you will find it, you can install older version or something.
 

A.K.Paul

New member
Apr 13, 2015
9
0
0
Warangal
It looks like one of your apps consumes huge amount of RAM. You may try to check RAM usage with some RAM manager to check which app is a cause. When you will find it, you can install older version or something.
Yeah but the ram management doesn't show what system app uses the memory the most, are there any other ram management apps that shows what uses most ram.
 

yas_ni

New member
Feb 10, 2013
13
1
0
HI
I have a problem installing ROM eXistenZ Pie | v10.0.0

UNLOCKED Bootloaders ok

Flash latest Pie firmware with Newflasher. ok
Flash latest TWRP. ok {twrp-3.2.3-0-poplar-}

Reboot in recovery (Power off then press Power and volume down in the same time, when it vibrate, release power), Wipe Data, Cache and Dalvik/ART Cache. ok

Flash the patch with the same model and build as the build you flashed with newflasher. What should I do

Flash Magisk. What should I do
 
Last edited: