• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[ROM][STOCK][z4u]HTC Desire 500. Android 4.1.2 [JB]

Status
Not open for further replies.
Search This thread

Artem4eg

Member
Feb 19, 2009
41
86
Mariupol City
All stock ROMs HTC Desire 500 (z4u) in one thread
attachment.php
HOW TO INSTALL:
  1. Download ROM and firmware for your version hBoot (1.02* or 1.03*)
  2. Copy ROM on SD-card
  3. Copy firmware on ADB folder and rename to "firmware.zip"
  4. Flash CWM recovery for you hBoot (1.02 or 1.03)
  5. Make full wipe (data, cache, system, dalvik cache)
  6. Install *.zip from SD-card
  7. Connect your device on PC
  8. Run ADB and reboot on bootloader
  9. Entering next command:
    Code:
    fastboot oem rebootRUU
    fastboot flash zip firmware.zip
    fastboot reboot
  10. Done!

<<DOWNLOADS>>
Build 1.10.401.3 - ROM for hBoot 1.02* | ROM for hBoot 1.03* | Firmware
Build 1.20.401.3 - ROM for hBoot 1.02* | ROM for hBoot 1.03* | Firmware
Build 1.32.401.1 - ROM for hBoot 1.02* | ROM for hBoot 1.03* | Firmware
Build 1.34.401.1 - ROM for hBoot 1.02* | ROM for hBoot 1.03* | Firmware
 

Attachments

  • d500.png
    d500.png
    209 KB · Views: 207,629
Last edited by a moderator:

MobilePerson

Senior Member
Mar 24, 2014
59
2
I've downloaded CWM recovery for you hBoot 1.03 (step 4) and when I try to format "system" (step 4), I got the above error
 
Last edited:

manne48

Senior Member
Sep 8, 2011
1,808
663
59
Bielefeld
hi,

i have HBOOT 1.01;so my question is ;is it generelly possible or recomanded to change it to the last one or doesnt it matter?At the moment all is orginal with our D500 but i will change it with flashing a customrom ;so its to less memory free and i think the D500 could be run much better in fastness,smoothness and battery:
#
manne
 

dummie999

Senior Member
Mar 2, 2014
721
413
hi,

i have HBOOT 1.01;so my question is ;is it generelly possible or recomanded to change it to the last one or doesnt it matter?At the moment all is orginal with our D500 but i will change it with flashing a customrom ;so its to less memory free and i think the D500 could be run much better in fastness,smoothness and battery:
#
manne
Doesn't matter.
 
  • Like
Reactions: manne48
Status
Not open for further replies.

Top Liked Posts

  • There are no posts matching your filters.
  • 72
    All stock ROMs HTC Desire 500 (z4u) in one thread
    attachment.php
    HOW TO INSTALL:
    1. Download ROM and firmware for your version hBoot (1.02* or 1.03*)
    2. Copy ROM on SD-card
    3. Copy firmware on ADB folder and rename to "firmware.zip"
    4. Flash CWM recovery for you hBoot (1.02 or 1.03)
    5. Make full wipe (data, cache, system, dalvik cache)
    6. Install *.zip from SD-card
    7. Connect your device on PC
    8. Run ADB and reboot on bootloader
    9. Entering next command:
      Code:
      fastboot oem rebootRUU
      fastboot flash zip firmware.zip
      fastboot reboot
    10. Done!

    <<DOWNLOADS>>
    Build 1.10.401.3 - ROM for hBoot 1.02* | ROM for hBoot 1.03* | Firmware
    Build 1.20.401.3 - ROM for hBoot 1.02* | ROM for hBoot 1.03* | Firmware
    Build 1.32.401.1 - ROM for hBoot 1.02* | ROM for hBoot 1.03* | Firmware
    Build 1.34.401.1 - ROM for hBoot 1.02* | ROM for hBoot 1.03* | Firmware
    3
    I have this problem. Any idea guys ? Please helpp :(

    Which rom you tried?
    3
    Download ROM and firmware for your version hBoot (1.02* or 1.03*)
    Copy ROM on SD-card
    Copy firmware on ADB folder and rename to "firmware.zip"
    Flash CWM recovery for you hBoot (1.02 or 1.03)
    Make full wipe (data, cache, system, dalvik cache)
    Install *.zip from SD-card
    Connect your device on PC
    Relock Bootloader
    Run ADB and reboot on bootloader
    Entering next command:
    Code:
    fastboot oem rebootRUU
    fastboot flash zip firmware.zip
    fastboot reboot
    Done!
    2
    I've downloaded CWM recovery for you hBoot 1.03 (step 4) and when I try to format "system" (step 4), I got the above error

    According to what instructions the hell are you doing?
    1
    Hey there! I have HBOOT 1.01.0001
    My question is how can I update the HBOOT because your requeriments says HBOOT 1.02 or 1.03.