[ROM] T705/T700 Marshmallow 6.0.1 port

Search This thread

ashyx

Inactive Recognized Contributor
Oct 14, 2012
15,110
9,884
This is a port of the stock Marshmallow T700 rom for the SM-T705.
Will also work for the T700.

NOTE: As this is ported from the T700 there will be no mobile data, wifi only.
This ROM is just so T705 owners can try out MM until the official release. *

Install with TWRP. Make sure you have the latest bootloader installed.*
http://forum.xda-developers.com/gala...aders-t3099362

First boot takes at least 10 mins.*

ROM:

http://www.mediafire.com/?j8n3wbbmb1fn7yf

TO ROOT:

Install Supersu below with TWRP.

http://download.chainfire.eu/999/SuperSU/BETA-SuperSU-v2.77-20160827190633.zip
 
Last edited:

aumast

Senior Member
Mar 18, 2013
629
46
Yes it work nice .1:so if I want go back just flash a rom zip without any modifications in wipe system like your rom?
2:I have rooted the rom wish xposed would be working with it please link me it ? Thanks

Envoyé de mon SM-T705 en utilisant Tapatalk
 

hochoch

Senior Member
Dec 20, 2010
495
188
Google Pixel 4a 5G
Installation

Hi,

I just installed this and wanted to share my experience. The first time i tried, it got stuck on formatting system and suddenly twrp restarted itself. i figured, ok, lets try this again so i performed a wipe and it gave me an error about /system. I was a bit freaked out, but figured i'd try flashing again. This time it went through and went to the next step of extracting system. Took about 5 or more minutes to install. I then rebooted and per the OP, it did take at least 10 minutes to boot after one initial quick reboot which i think has to do with superSU. Just be patient and it should start.

Thanks to @ashyx for making the zip file, much easier to install!!!
 

lev777

Senior Member
Jul 25, 2011
163
41
Same experuence as hochoch. first attempt system mount failed. Wiped again. Worked. Installed on t-700. Brightness seems a bit low compare to aosp but auto is not broken - it still works. Do you plan to make a deodexed / debloated version?

In any case, thanks for this!
 
Last edited:

ashyx

Inactive Recognized Contributor
Oct 14, 2012
15,110
9,884
Same experuence as hochoch. first attempt system mount failed. Wiped again. Worked. Installed on t-700. Brightness seems a bit low compare to aosp but auto is not broken - it still works. Do you plan to make a deodexed / debloated version?

In any case, thanks for this!
I don't plan to do anything as there is not much point considering the official rom will be out soon.
For what reason would you need a deodexed rom anyway?
 

mac231us

Senior Member
Oct 26, 2010
2,388
515
I don't plan to do anything as there is not much point considering the official rom will be out soon.
For what reason would you need a deodexed rom anyway?

Hello Ashyx thanks for all your work on various boards and devices-I sent you a PM yesterday-if you have not seen it, please let me know of your thoughts. Thanks always
 

Top Liked Posts

  • There are no posts matching your filters.
  • 9
    This is a port of the stock Marshmallow T700 rom for the SM-T705.
    Will also work for the T700.

    NOTE: As this is ported from the T700 there will be no mobile data, wifi only.
    This ROM is just so T705 owners can try out MM until the official release. *

    Install with TWRP. Make sure you have the latest bootloader installed.*
    http://forum.xda-developers.com/gala...aders-t3099362

    First boot takes at least 10 mins.*

    ROM:

    http://www.mediafire.com/?j8n3wbbmb1fn7yf

    TO ROOT:

    Install Supersu below with TWRP.

    http://download.chainfire.eu/999/SuperSU/BETA-SuperSU-v2.77-20160827190633.zip
    2
    I don't plan to do anything as there is not much point considering the official rom will be out soon.
    For what reason would you need a deodexed rom anyway?

    OK, I thought it was helpful for themers.

    I used this xposed. https://www.androidfilehost.com/?fid=24591000424962808 Works great with FireFDS kit.

    Again thank you for sharing.
    1
    To T705M works fine

    Tks
    1
    Am I the only one who has the problem that he can't install apps unless he wipes the cache / Dalvik partition beforehand (multiple times already now) with Wanam Xposed? I remember this being a problem with back in the day with the first Xposed for Samsung L coming out.

    I am using the KOO ROM for the T700 flashed via Odin though.
    Try firefds kit and the wanam build i linked earlier in thread. no such issues for me.
    1
    Works well here!

    It didn't at first (stuck on bootloader), wiped again (seemed right this time as flashing actually took a few minutes). Rebooted fine.

    Thank you for this!

    I did install aosp MM and nougat... But cpu was always overheating with any of them! I wanted to go stock since mm was out but I don't have a pc, making flashing with Odin a little problematic!

    This stock is the only one running smoothly with no overheating on my sm-t700 (go figure why!).

    Again, thanks!