• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[ROM]Task650's KME V7.1(FASTER,SMOOTHER,BETTER) Touchwhiz(9/25)WIFI ONLY

Search This thread

Jay Rock

Senior Member
Sep 27, 2011
2,235
316
26
Chula Vista
Hey Task... just wondering:

Are the Motion Settings in TW not working?

Or is it just my install? Because it doesn't work on In Paris v2, v4, OR KME v7.2.

I'm just trying to make sure that I'm doing something wrong.

Thanks, as always.

---------- Post added at 02:44 PM ---------- Previous post was at 02:28 PM ----------



I came to 7.1 from In Paris v4 then immediately updated to 7.2.

in paris is better than this one
 

crookshanks

Senior Member
Nov 6, 2010
175
40
Meh, I personally like the way this one feels.

Also, I switched from In Paris v4 because I couldn't get Pershoot's kernel installed while running it.

Haven't tried it on this one yet, but I will soon.

Sent from my GT-P7510 using Tapatalk

You realize you couldn't get the kernel installed because you were flashing a kernel made for a different device right?

Sent from my GT-P7510 using xda premium
 

xavierdylan

Senior Member
Aug 6, 2007
141
3
sydney
For those saying that "in Paris" is better than this rom, in which way are you refering? Cuz i find that "in Paris" seems to drop more frames between screen swipes. This one seems smoother
 

DvTonder

Recognized Developer
Apr 24, 2007
2,503
4,165
Toronto
Lol. Same rom bro. Only difference is the added hide the status bar mod. Placebo in full effect.

Not talking about screen swipes.

I found the browser in particular problematic. Links don't 'click ' when I tap them and I found myself having to tap many times or refresh the browser to get links to work again. Happened all the time and yes, I started from a full reset.

Back to 7.2 and the browser is responsive again.
 

SeanHacker

Senior Member
Sep 7, 2010
22,388
48,715
40
Portland, Oregon
Not talking about screen swipes.

I found the browser in particular problematic. Links don't 'click ' when I tap them and I found myself having to tap many times or refresh the browser to get links to work again. Happened all the time and yes, I started from a full reset.

Back to 7.2 and the browser is responsive again.

Weird. Nothing at all has changed in that department of the rom.
 
Sup Task, I tried to find my answer in all these page and I feel like I did but I want to see what you say just incase I read something wrong...I hate the TW gray and white so I want to keep the TW features but have the HC colors and I saw your ROM and it looks perfect...I see it says KME but that means those that have TW now right?...My GT is a 7510 wifi only UEKMB...Will this ROM not work?...I already tried it out but it kept force closing on me after I had Titanium Backup restore everything or is that the problem?...Maybe I should have just let it restore the apps I wanted instead of everything?...I appreciate any help on this...
 

SeanHacker

Senior Member
Sep 7, 2010
22,388
48,715
40
Portland, Oregon
Sup Task, I tried to find my answer in all these page and I feel like I did but I want to see what you say just incase I read something wrong...I hate the TW gray and white so I want to keep the TW features but have the HC colors and I saw your ROM and it looks perfect...I see it says KME but that means those that have TW now right?...My GT is a 7510 wifi only UEKMB...Will this ROM not work?...I already tried it out but it kept force closing on me after I had Titanium Backup restore everything or is that the problem?...Maybe I should have just let it restore the apps I wanted instead of everything?...I appreciate any help on this...

Yep. That was what you did wrong bro. Never restore any system data. Only the apps. Do that and you'll be running just fine.
 
Sweet Thanks bro!...That's normally how I figure out the issue...Once I start writing the question, I answer my own issue after I have asked it...It looked so nice when I booted it up for the first time!...After I flash 7.1 again, if I flash 7.2 is it going to change any of the HC colors?...Another question, I see you have had both Pyro cases, watched your vids, and I don't want to crap on your ROM thread but honestly, which is the best?...
 

SeanHacker

Senior Member
Sep 7, 2010
22,388
48,715
40
Portland, Oregon
Sweet Thanks bro!...That's normally how I figure out the issue...Once I start writing the question, I answer my own issue after I have asked it...It looked so nice when I booted it up for the first time!...After I flash 7.1 again, if I flash 7.2 is it going to change any of the HC colors?...Another question, I see you have had both Pyro cases, watched your vids, and I don't want to crap on your ROM thread but honestly, which is the best?...

No problem. Dude to tell ya the truth. I really like them both. I switch back and forth all week long just so I don't leave one in the dark too long. Lol. But I guess if I was forced to pick one, I would just kill myself and it it all... lmao. But if I didn't end it all I think I would pick the clip case.
 
That's the answer I was looking for...I like the fact that you can spin the 360 one but it adds a little more thickness to it...Now I have to see if they are ever going to get the white back in stock or get the black CF...I appreciate the help and the quick responses...All booted back up on your ROM now...Did you catch the 7.2 question?...
 

Top Liked Posts

  • There are no posts matching your filters.
  • 82
    cunts.png


    sc20110922174828.jpg

    screen201109221729.png


    Features for Task650's KME
    Official TW UEKME
    Rooted
    Deodexed, Optimized Pngs, and Zipaligned
    HW Accelerated Launcher
    Host files added (no ads when browsing)
    Memory Optimizations
    Themed
    Ad-Hoc Support
    Strings added (by Hooolm) to switch browser UA

    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


    Installation If not coming from 7.1!!!
    1)Make a nandroid backup
    2)Wipe cache
    4)Wipe dalvik
    5)Wipe data/Factory Reset
    5)Flash
    6)After boot up, and setup REBOOT!!!
    7)Do not flash any of my updates until you flash the ROM and let it boot FIRST!!!!!!! unless of course you are already running my latest rom release.

    =======================

    Changelog for V7.2 Will be coming soon...
    Reverted back to old TW settings menu(Sick of wow & bob issues)
    Using Hooolms browser (you can just select which UA you want to browse with instead of being stuck in "Desktop" mode
    Added different host files (no more adds and still be able to stream videos on website)
    Added back built-in wallpapers(no more questions about "where the wallpapers are?"
    Added init.d support
    Added optimizations for better memory management
    Added all of the additions from my V7.2 Update plus some more...

    Changelog for V7.1
    Cleaned up UI a little with some new images for a better looking theme
    Added Polaris Office by request original thread here
    Tweaks to increase speed and smoothness
    New Boot Animation!!!
    I know there's more but my brain is out to lunch right now!!!


    Changelog for V5
    Removed Bloatware
    Back button in browser issue FIXED
    Various framework tweaks for speed and smoothness
    Slow auto-rotation FIXED
    Lag when going into widget selector FIXED
    Should be less lag in overall UI
    Added 5 screen launcher2.apk back in

    =======================


    -ROM Downloads-

    NEW!!!- Task650's V7.1 ROM
    http://www.multiupload.com/QAVBVDHSAF

    UPDATE V7.2!!!
    This update adds browser UAstring set to "Desktop, fixes hosts files, adds Ad-Hoc support, New Lockscreen (Cleaner Look), Asus Weather Widget Added!!!

    JUST FLASH THROUGH CMW ONLY IF YOU"RE RUNNING V7.1 ROM!!! NO WIPE NECESSARY!!!
    http://www.multiupload.com/6VGSTWF2TZ

    Task650's KME V5
    [http://www.multiupload.com/F6K6JNJ46V

    Mirror
    http://www.megaupload.com/?d=UCRGT2W6
    ----------------------------------
    ----------------------



    Mods & Themes

    - - - - - - - - - - - - - - - - - -
    ---------------------
    BoB WoW Fix for 7.2 (flashable!)
    http://www.multiupload.com/5TTHV0BASF

    -Stock Theme w/Extended Power Menu Options and UAstring set to "Desktop"-



    ADD APPS THAT WERE TAKEN OUT
    http://www.multiupload.com/1VO1NQNI6U



    Wallpapers
    http://www.multiupload.com/XIFKOPBU2P
    6
    I just want to apologize to anyone that doesnt get a response from me at times. sometimes it hard to get through all the questions and issues because im working on fixing things here and there and helping you guys out. so just repost if i dont answer and im sure i'll make it to ya and fix whatevers going on.

    not yelling. just wanted everyone to see it. lol
    5
    Hey guys. Me and Phantom have teamed up. So we're going to be working together and get a brand new rom out by Sunday night!
    5
    What I've tried to do here is a version for KME 6.1
    It's based on Browser.apk and twframework-res.apk from Task650's UEKME v6 ROM and v6.1 Theme addon framework, so you need to be on that version for this to work. I think.

    I've added my own elements and tried to make it look like it looks on my own device:



    ...I've also added a UA (User Agent String) selector, since that seems to be an issue for many people.
    You just open your browser, go to settings


    Hit the new User Agent String menu item and you get this


    Zeee download:
    HooolmGlow_GT-P7510_Task650_UEKME_v61_deodexed_b002-signed.zip

    Edit: I've done a new build because I had forgotten to account for another UA fix that Task650 had already added to the framework. This would mean the my User Agent String selector would actually choose between "Desktop" and "Desktop" :D

    As always, please backup first, because I have no way of testing what I've done here. It works great on my device, but that's a European 3G (P7500)



    Ive got Circle Mod to work on v6 finally (had work the whole week) but only problem now is that i have all the images for 1-100% Battery dispersing and charging but the battery indicator on the status bar doesn't update by 1% increments.... kinda annoying....

    Yeah, these files...
    /system/framework/framework-res.apk/res/drawable/stat_sys_battery.xml
    /system/framework/framework-res.apk/res/drawable/stat_sys_battery_charge.xml
    /system/framework/framework-res.apk/res/drawable/stat_sys_battery_usb_charge.xml
    ...tell Android what to do with the image files. So you need to decompile framework-res.apk to edit them. You could also use my file from above and drag/drop your icons into there.
    4
    I have found the same thing pertaining to the returning from sleep issue. With his kernel installed this always happen (even the latest from 9/4)....with just Task's ROM installed I have had zero issues returning from sleep. The thing that bugs me is that pershoot will not admit this. He always blames it on the ROM....Oh well....this ROM runs fast enough without his kernel!

    stop putting words in my mouth.

    not once did i place blame on anything. there are certain things i do and dont support. i do support stock rom configuration on a device that is supported by that rom.

    you have an issue, you go back to the stock rom for your device and latest kernel for your device. if you can reproduce issue in that scenario, then we will work on it. not before.

    i am shocked that you all think a kernel should cater to all of the custom roms and their iterations out there, plus all the other wild things you all may or may not be doing on your tabs, then blame it on the kernel when things go awry. you want this, pull my src, modify and build to your liking. i only have 2 hands and so much free time to go around.