• XDA Forums have been migrated to XenForo. We are aware of several issues including missing threads, logins not working, and more. To discuss, use this thread.
  • If you are experiencing issues logging in, we moved to a new and more secure software and older account passwords were not able to be migrated. We recommend trying to reset your password, then contacting us if there are issues.

[ROM][UBUGNL1][17Jan] Omega v61◄●4.3●►Fully Modded◄●●►Omega Files|Themes◄●

djskarpia

New member
Mar 17, 2012
465
257
0
shutter problem

heres my build.prop.
see if it make a difference.Unzip to get it and pass it over.Dont forget to set permissions (rw-r--r--)
thanks cooza but nothing changes... i can't understand what's my problem... shutter sound now is my all day problem... it's a crazy and stupid thing but it's also stupid how i can't have it... i tried all the possible in the earth...

also stock camera doesn't sound the shutter....

any other idea?
 

Kjc99

New member
Dec 22, 2012
1,178
252
0
Anchorage
When I receive calls on V34 sometimes I don't see normal incoming call screen.... It just rings and shows the lock screen then I have to unlock and pull down notification and then I can answer the call anyone have any suggestions?

Galaxy S3
Omega Rom V34
 

mdebnath

New member
Aug 14, 2012
47
5
0
Pune
I am having a weird issue related to mobile network. Intermittently my mobile data refuses to connect. Had similar issue with DDLJ1 modem. Re flashing the modem solved the issue. Today I'm having same issue with BULK1 modem. Just reflahsed. Let's see if this time it also solves the issue or not. Anyone else had this kind of issues before?

Sent from the Third Galaxy.

ROM: Omega v35
Kernel: Stock
Jkay deluxe mod + Bala's 240 dpi mod
After re flashing seems to work fine now. :) I noticed that when I flash multiple zips consecutively this issue occurs. Not sure why though. :confused:

Sent from the Third Galaxy.

ROM: Omega v35
Kernel: Stock
Jkay deluxe mod
 

koolshubh

New member
Aug 6, 2011
360
51
0
Guys which Kernal is most suitable to use with this romm... I mean wich is bug free....
Just came on Omega Rom today so need ur advice...
Thanks

Sent from my GT-I9300 using xda app-developers app
 

vasilisf7

New member
Mar 28, 2012
825
139
0
peiraus
Guys which Kernal is most suitable to use with this romm... I mean wich is bug free....
Just came on Omega Rom today so need ur advice...
Thanks

Sent from my GT-I9300 using xda app-developers app
Welcome to omega team/fans!!!
All u need to do know is to download the kitchen (omega files) from play store and u will find plenty of goody's and kernels....
PS...for jb 2.03


☆☆☆☆☆☆☆☆☆☆☆☆☆☆☆
.GT I9300 ON STEROIDS!!!
.OMEGA ROM
.SIYAH KERNEL
.MOTOMOtO00 THEME
.RAUB'S & VEGETA'S MODS
 

mdebnath

New member
Aug 14, 2012
47
5
0
Pune
Guys which Kernal is most suitable to use with this romm... I mean wich is bug free....
Just came on Omega Rom today so need ur advice...
Thanks

Sent from my GT-I9300 using xda app-developers app
Previously I was using siyah v1.8.4. It's pretty stable. But my sd card got corrupted while I was on siyah. More recently I read that latest siyah v1.8.6 is laggy. So according to me currently the most stable kernel to go for is the stock one.

Sent from the Third Galaxy.

ROM: Omega v35
Kernel: Stock
Jkay deluxe mod + Bala's 240 dpi mod
 

neil05

New member
Aug 13, 2011
343
123
0
Cabanatuan City
thank you indie for a wonderfull year. i used your rom since s2 days. i hope you continue give us a beautiful rom. :D
thank you team omega! you guys are very helpful to us..:thumbup:
i hope we continue sharing thoughts and helping each other. :)
advance happy new year!! :beer:
hope everybody have some fun and safe all the time! :):):)


Sent from my GT-I9300 using xda premium
 

Chris_84

New member
Feb 5, 2011
3,783
5,052
0
36
Ingolstadt
thanks cooza but nothing changes... i can't understand what's my problem... shutter sound now is my all day problem... it's a crazy and stupid thing but it's also stupid how i can't have it... i tried all the possible in the earth...

also stock camera doesn't sound the shutter....

any other idea?
Mate I think we reached the point where you should think about if it's not better to format your sd and do a full wipe. No offense. I'm really impressed about you try to find a solution for that but I think also there is a point there is something like a waste of time. You invested so much time that you had easily set up your phone two times new. Again no offense to you. Just some thinking.




When I receive calls on V34 sometimes I don't see normal incoming call screen.... It just rings and shows the lock screen then I have to unlock and pull down notification and then I can answer the call anyone have any suggestions?

Galaxy S3
Omega Rom V34
Did you undervolt or something?

Throwing out of the window from my flying Ferrari killer S3 driven by a proud omega team member :p
 

yanic123

New member
May 1, 2011
75
4
0
hi, can anyone help?

I just installed v35 and am having the following issue.

Messages no longer come from a person but from a number? The contacts app still knows who everyone is but messages just come from number strings.

Also, the messaging app only displays 1 new message on the icon all the time - and I cant get rid of it either.


Iain


ps also, the dialer app doesnt display who a call is from either, just their number.
 
Last edited:

delio163

New member
Apr 21, 2011
196
193
0
Kuwait
hi, can anyone help?

I just installed v35 and am having the following issue.

Messages no longer come from a person but from a number? The contacts app still knows who everyone is but messages just come from number strings.

Also, the messaging app only displays 1 new message on the icon all the time - and I cant get rid of it either.


Iain


ps also, the dialer app doesnt display who a call is from either, just their number.
READ READ READ!!!!!
THOUSAND time have been answered any way here....

menu>system settings>applications manager >all> contacts> wipe data >back >phone>wipe data>back to settings menu>accounts>google>remove>reboot>sign in to google again>take up reading

Or
Read MMWolverine signature..... There's a fix....
Sent from my GT-I9300 using xda premium
 
Last edited:

BazzFreeman

New member
Dec 7, 2012
33
16
0
64
London
LOL..

I wonder if that'll be the last time someone asks about the contacts in 2012. Somehow I doubt it.


Happy New Year ALL Omega Team, and All Omega ROM users too.


Just to be clear, Samsung Galaxy SIII I9300 Omega ROM 35, Siyah Kernel 1.8.6+. ZERO PROBLEMS!

My only *issue* right now, is I can't dual-boot CM10.1.. I think both OS need to be 4.2 or something like that. Maybe a Gapps issue.
 
  • Like
Reactions: fifamaniac

MMWolverine

Inactive Recognized Contributor
Sep 12, 2012
1,953
4,504
0
LOL..

I wonder if that'll be the last time someone asks about the contacts in 2012. Somehow I doubt it.


Happy New Year ALL Omega Team, and All Omega ROM users too.


Just to be clear, Samsung Galaxy SIII I9300 Omega ROM 35, Siyah Kernel 1.8.6+. ZERO PROBLEMS!

My only *issue* right now, is I can't dual-boot CM10.1.. I think both OS need to be 4.2 or something like that. Maybe a Gapps issue.
Thanks for your wishes, goes the same from me. :highfive:
I also couldn't boot CM10.1, found out on RR thread yesterday (the hard way, coz it's not Omega family!) that 10.1 needs to be flashed as primary rom. So you would have to swap Omega to secondary. Be careful though, CM10.1 sets your internal sdcard to 0, which makes dual boot virtually impossible. I had to reformat my sdcard in the end.
 
  • Like
Reactions: KeesStolk

K4P1

New member
Sep 6, 2010
484
150
0
Rovaniemi
Could you add more modems to choose from at Aroma?
At least add the newest original firmwares modems.
If cource I can always replace modem in ROMs .zip, but it needs PC to replace a file in a zip correctly.
 
Last edited:

yanic123

New member
May 1, 2011
75
4
0
READ READ READ!!!!!
THOUSAND time have been answered any way here....

menu>system settings>applications manager >all> contacts> wipe data >back >phone>wipe data>back to settings menu>accounts>google>remove>reboot>sign in to google again>take up reading

Or
Read MMWolverine signature..... There's a fix....
Sent from my GT-I9300 using xda premium


This is page 1 of this ROM thread: http://forum.xda-developers.com/showthread.php?t=1663656

This is the FAQ: http://forum.xda-developers.com/showpost.php?p=32864050&postcount=27478



This issue was NOT listed in the FAQ.

It clearly states on the first post:

"Please read FAQ before posting your issue."

Please could the issue be listed there? rather than complaints about questions being asked? There are 40k pages to sift through. Thankyou all the same.
 

K4P1

New member
Sep 6, 2010
484
150
0
Rovaniemi
LOL..

I wonder if that'll be the last time someone asks about the contacts in 2012. Somehow I doubt it.


Happy New Year ALL Omega Team, and All Omega ROM users too.


Just to be clear, Samsung Galaxy SIII I9300 Omega ROM 35, Siyah Kernel 1.8.6+. ZERO PROBLEMS!

My only *issue* right now, is I can't dual-boot CM10.1.. I think both OS need to be 4.2 or something like that. Maybe a Gapps issue.
Are there any mention about possible lost of contacts and how to fix it at the first post/page?
I got CWM flashable zip (No_Contact_Names_fix.zip) which corrected my problem?
 
Last edited:

BazzFreeman

New member
Dec 7, 2012
33
16
0
64
London
Thanks for your wishes, goes the same from me. :highfive:
I also couldn't boot CM10.1, found out on RR thread yesterday (the hard way, coz it's not Omega family!) that 10.1 needs to be flashed as primary rom. So you would have to swap Omega to secondary. Be careful though, CM10.1 sets your internal sdcard to 0, which makes dual boot virtually impossible. I had to reformat my sdcard in the end.
That sucks, still, I prefer Omega anyway. I'll probably clone 35 to the 2nd ROM and use it for testing next version.
 

Chris_84

New member
Feb 5, 2011
3,783
5,052
0
36
Ingolstadt
This is page 1 of this ROM thread: http://forum.xda-developers.com/showthread.php?t=1663656

This is the FAQ: http://forum.xda-developers.com/showpost.php?p=32864050&postcount=27478



This issue was NOT listed in the FAQ.

It clearly states on the first post:

"Please read FAQ before posting your issue."

Please could the issue be listed there? rather than complaints about questions being asked? There are 40k pages to sift through. Thankyou all the same.
You are right but also the first rule of xda is search before you post. :)

Throwing out of the window from my flying Ferrari killer S3 driven by a proud omega team member :p

---------- Post added at 12:10 PM ---------- Previous post was at 12:09 PM ----------

Are there any mention about possible lost of contacts and how to fix it at the first post/page?
I got CWM flashable zip (No_Contact_Names_fix.zip) which corrected my problem?
If you do a full wipe installation you don't need to be worry about contacts.

Throwing out of the window from my flying Ferrari killer S3 driven by a proud omega team member :p
 

MMWolverine

Inactive Recognized Contributor
Sep 12, 2012
1,953
4,504
0
Guys, please do search before you post your questions. Even I sometimes forget to do it, but it's so much faster than just sitting back and waiting for an answer. You have to know that most people are on holidays this time of year, very few have time to be here 24/7.
Here are some general forum rules, not just for xda: http://www.lmgtfy.com/?q=forum+etiquette
 
Last edited:
Our Apps
Get our official app! (coming soon)
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone