[ROM][Umi Zero]ArcatarcCmZero11 (Cm11 for Umi Zero)

Search This thread

arcatarc

Senior Member
Last edited:

orochi_iory

New member
Sep 17, 2008
2
1
Hi! I´m user of your greatfull EMUMI rom :D. Maybe this night I´ll give a try to this CMZero11, you can tell more about what can i find inside? (applications, possibilities...) One of the things i care about in a rom for the UMI ZERO it´s the sound (this device have an awfull quality of sound with the headphones at high levels of volume with any rom, your EMUMI seems to be the best equalizing the sound for the better experience with the device) Have you try this in the CMZero11? and a last question... Do you think this audio problem can be solved at all or its a sound chip problem? Thanks for all your hard work!! (and sorry for my bad english! im spanish, i think you can understand me better if i write in spanish than english the next time XD)
 
  • Like
Reactions: arcatarc

arna1958

Senior Member
Dec 18, 2014
294
94
Vergato (BO)
:good::good: Flashed!!
The first reboot takes some miutes.
Playstore included and it works :)
It seems a very light rom.
I will go ahead with the applicatione restore.

Artatarc thanks again for your great job!!

Edit
Done application restore via roojoy without problem.

---------- Post added at 08:58 PM ---------- Previous post was at 08:00 PM ----------

Arcatarc

I have the problem with nvram warning error.
I tried to replace the two files without success whike in the past it worked.
Do you have any idea how to solve it.
 
Last edited:
  • Like
Reactions: arcatarc

arcatarc

Senior Member
:good::good: Flashed!!
The first reboot takes some miutes.
Playstore included and it works :)
It seems a very light rom.
I will go ahead with the applicatione restore.

Artatarc thanks again for your great job!!

Edit
Done application restore via roojoy without problem.

---------- Post added at 08:58 PM ---------- Previous post was at 08:00 PM ----------

Arcatarc

I have the problem with nvram warning error.
I tried to replace the two files without success whike in the past it worked.
Do you have any idea how to solve it.

Try this app:
https://play.google.com/store/apps/details?id=com.cryptotel.chamelemac
 
  • Like
Reactions: vladlex 1

windigo

Member
Jan 7, 2008
11
3
I installed the rom and tried to execute antutu, but every time at ~20% the app freeze and I got a reboot.
Do you use the 3.06-Kernel with 1,7GHz?

ciao windigo
 
Last edited:

arna1958

Senior Member
Dec 18, 2014
294
94
Vergato (BO)
It seems that there is some problems during battery recharge. If you switch off the device and then plug it to the power supply, the screen will be on for all the recharging time and the animation doesn't work.
About engineer mode do I have to install the engineeringmode addons that I can find in emumi section?
@windigo The cpu clock is 1.7
 

arna1958

Senior Member
Dec 18, 2014
294
94
Vergato (BO)
Arcatarc,
I tried to install your engineermod addons, but it seems that it is not possbile to install it.
It seems that the promixity sensor doesn't work and during the call the display is always dark.
Any suggestions?
 

arcatarc

Senior Member
Arcatarc,
I tried to install your engineermod addons, but it seems that it is not possbile to install it.
It seems that the promixity sensor doesn't work and during the call the display is always dark.
Any suggestions?

I know it...don't worry,as i said this is a test version for "impatience one" :) just need to know all bugs so asap I'll upload a full fixed/optimized version,keep on finding bugs my friend ;) ..
 

Undefined007

Member
Jan 26, 2015
36
21
Many Bugs

Arcatarc, here are some bugs:

1. My device can't find gps at all.
2. Can't connect my Bluetooth vidonn x6 smart watch. In emui I hadn't any problems.
3. Spotify + Bluetooth Sony car audio lags as hell. That sucks the most.

The positive thing is that cm11 runs like butter :)
 
Last edited:
  • Like
Reactions: arcatarc

windigo

Member
Jan 7, 2008
11
3
I know it...don't worry,as i said this is a test version for "impatience one" :) just need to know all bugs so asap I'll upload a full fixed/optimized version,keep on finding bugs my friend ;) ..



I can connect to wifi but I have a strange nvram-access point in my WiFi list.
And the biggest problem with that rom is that I can't play videos which I've recorded with this phone. The sound plays well but the picture is frozen in the first frame. Tried it already with mxplayer, quickpic player and the standard video player app.

BTW. Its the same in the YouTube app. I just can play videos up to 360p. 720p or 1080p doesn't work. The phone gets also really hot when playing videos. It seems hardware decoding doesn't work

Ciao
 

Attachments

  • 1429367760856.jpg
    1429367760856.jpg
    58.9 KB · Views: 883
Last edited:
  • Like
Reactions: arcatarc

arceoxis

Senior Member
Feb 11, 2013
293
213
La Coruña, Spain
Hello @arcatarc, I tried the rom and is very fast. But I have these bugs:

1.- The camera doesn't record.
2.- When I call someone and I want to do something the screen is in black and I must to press two times the power button to unlock the phone.
I call today and the problem was solved, it works well now.

3.- The phone doesn't charge when it's off, the animation doesn't appear. To charge it I must turn it on.
New 4.- The recorder doesn't work (apps like Shazam or the native recorder doesn't work).

Thanks!

Edit: Here you are screen captures: https://www.dropbox.com/sh/495n602x778j7dp/AACBPk2qIHmgcAmXr7JKzfjca?dl=0

I'm using:

-IdeaL Theme X.
-Xposed modules: Grabitybox and Tinted Statusbar.
-Nova Launcher.
 
Last edited:
  • Like
Reactions: fcp-rgo

Top Liked Posts

  • There are no posts matching your filters.
  • 8
    Ciao a tutti amici miei(hi all my friends)!
    For the brave ones here the CyanogenMod 11 for Umi Zero ready to be tested,i'm using it right now and everything seem to work....
    Flash it with TWRP recovery....:

    https://docs.google.com/uc?export=download&confirm=j1lT&id=0B6HUxsmStBPZcU9yZjhaSm03Zmc

    Feedback&Contributions are well accepted... :D:D:D
    If you like my works an offer is greatly appreciated not only by me (50% will be donate to UNICEF)
    DONATIONS
    DONATIONS
    DONATIONS
    3
    Arcatarc,
    I tried to install your engineermod addons, but it seems that it is not possbile to install it.
    It seems that the promixity sensor doesn't work and during the call the display is always dark.
    Any suggestions?

    I know it...don't worry,as i said this is a test version for "impatience one" :) just need to know all bugs so asap I'll upload a full fixed/optimized version,keep on finding bugs my friend ;) ..
    1
    Hi! I´m user of your greatfull EMUMI rom :D. Maybe this night I´ll give a try to this CMZero11, you can tell more about what can i find inside? (applications, possibilities...) One of the things i care about in a rom for the UMI ZERO it´s the sound (this device have an awfull quality of sound with the headphones at high levels of volume with any rom, your EMUMI seems to be the best equalizing the sound for the better experience with the device) Have you try this in the CMZero11? and a last question... Do you think this audio problem can be solved at all or its a sound chip problem? Thanks for all your hard work!! (and sorry for my bad english! im spanish, i think you can understand me better if i write in spanish than english the next time XD)
    1
    :good::good: Flashed!!
    The first reboot takes some miutes.
    Playstore included and it works :)
    It seems a very light rom.
    I will go ahead with the applicatione restore.

    Artatarc thanks again for your great job!!

    Edit
    Done application restore via roojoy without problem.

    ---------- Post added at 08:58 PM ---------- Previous post was at 08:00 PM ----------

    Arcatarc

    I have the problem with nvram warning error.
    I tried to replace the two files without success whike in the past it worked.
    Do you have any idea how to solve it.
    1
    :good::good: Flashed!!
    The first reboot takes some miutes.
    Playstore included and it works :)
    It seems a very light rom.
    I will go ahead with the applicatione restore.

    Artatarc thanks again for your great job!!

    Edit
    Done application restore via roojoy without problem.

    ---------- Post added at 08:58 PM ---------- Previous post was at 08:00 PM ----------

    Arcatarc

    I have the problem with nvram warning error.
    I tried to replace the two files without success whike in the past it worked.
    Do you have any idea how to solve it.

    Try this app:
    https://play.google.com/store/apps/details?id=com.cryptotel.chamelemac
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone